<!DOCTYPE html> <html class="ltr no-js" dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Drew Amman"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>EXCLUSIVE: 1-on-1 with Red Sox Phenom/Former Hog Andrew </title> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="&amp;#39;Even-Keel&amp;#39; Benny Baseball on Life in the Big Leagues &amp;amp; the Grind in his First Full MLB Season" lang="en-US" /> <meta name="keywords" content="Razorback Nation" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:description" content="&#39;Even-Keel&#39; Benny Baseball on Life in the Big Leagues &amp; the Grind in his First Full MLB Season"/><meta property="og:title" content="EXCLUSIVE: 1-on-1 with Red Sox Phenom/Former Hog Andrew Benintendi"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.nwahomepage.com/razorback-nation/exclusive-1-on-1-with-red-sox-phenomformer-hog-andrew-benintendi/716074545"/><meta property="og:image" content="http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/18/585196f22344409c80e5ac0880d2b386_21635837_ver1.0_640_360.jpg"/><meta property="og:image:width" content="640"/><meta property="og:image:height" content="360"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="NWAHOMEPAGE"/><meta property="fb:app_id" content="1642110569336388"/><meta property="article:section" content="Razorback Nation"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2017-05-18T04:41:53+0000"/><meta property="article:modified_time" content="2017-05-18T04:41:53+0000"/><meta property="article:expiration_time" content="2291-03-02T04:41:00+0000"/><meta property="twitter:card" content="summary"/><meta property="twitter:title" content="EXCLUSIVE: 1-on-1 with Red Sox Phenom/Former Hog Andrew Benintendi"/><meta property="twitter:site" content="NWAHOMEPAGE"/><meta property="twitter:description" content="&#39;Even-Keel&#39; Benny Baseball on Life in the Big Leagues &amp; the Grind in his First Full MLB Season"/><meta property="twitter:image:src" content="http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/18/585196f22344409c80e5ac0880d2b386_21635837_ver1.0_640_360.jpg"/><meta property="twitter:domain" content="http://www.nwahomepage.com"/> <!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20170518 04:41:53"/><Attribute name="edate" value="1495082513987"/><Attribute name="edateformat" value="20170518 04:41:53"/><Attribute name="sdate" value="1495082513948"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="188"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Razorback Nation"/></DataObject><DataObject type="Story"><Attribute name="Headline" value="EXCLUSIVE: 1-on-1 with Red Sox Phenom/Former Hog Andrew Benintendi"/><Attribute name="Keywords" value="Razorback Nation"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20170518 04:41:53"/><Attribute name="PubDate" value="20170518 04:41:53"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="CompID" value="716049009"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/18/585196f22344409c80e5ac0880d2b386_21635837_ver1.0_160_90.jpg"/><Attribute name="Title" value="Andrew Benintendi Web Teaser 5-17"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="21635839"/><Attribute name="Credit" value="None"/><Attribute name="CompID" value="716048945"/><Attribute name="URL" value="http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/Andrew%20Benintendi%20Web%20Teaser%205-17_21635839_ver1.0_160_90.jpg"/><Attribute name="Title" value="Andrew+Benintendi+Web+Teaser+5-17_82859487"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --> <!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;nwahomepage&#x2e;com&#x2f;razorback-nation&#x2f;exclusive-1-on-1-with-red-sox-phenomformer-hog-andrew-benintendi&#x2f;716074545" rel="canonical" /> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1484246630000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1494993896000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1494993896000" rel="stylesheet" type="text/css" /> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 0},getRevision:function(){return""},getVersion:function(){return""},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return false},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return false},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"92887004"},getLayoutId:function(){return"110"},getLayoutURL:function(){return"http://www.nwahomepage.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"60106293"},getScopeGroupIdOrLiveGroupId:function(){return"60106293"},getParentGroupId:function(){return"60106293"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.nwahomepage.com/nxs-main-theme/images"},getPathThemeRoot:function(){return"/nxs-main-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=60106293&refererPlid=92887004"},getURLHome:function(){return"http://www.nwahomepage.com/web/guest"},getSessionId:function(){return"819A1D8BE3EDE0C177F3F93C33A5D09F"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.nwahomepage.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1494994013000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=36&minifierType=js&languageId=en_US&b=6110&t=1494994013000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2frazorback-nation\x2fexclusive-1-on-1-with-red-sox-phenomformer-hog-andrew-benintendi\x2f716074545\x3futm_source\x3ddlvr\x2eit\x26utm_medium\x3dtwitter\x3fsrc\x3drss";Liferay.currentURLEncoded="%2Frazorback-nation%2Fexclusive-1-on-1-with-red-sox-phenomformer-hog-andrew-benintendi%2F716074545%3Futm_source%3Ddlvr.it%26utm_medium%3Dtwitter%3Fsrc%3Drss";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=36&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_6839","101_INSTANCE_AUi6Vc1riAgc","56_INSTANCE_4682","56_INSTANCE_1029","56_INSTANCE_8033","56_INSTANCE_0825","56_INSTANCE_5409","56_INSTANCE_1035","56_INSTANCE_1156","56_INSTANCE_9026","56_INSTANCE_5207","56_INSTANCE_0925","56_INSTANCE_2750","56_INSTANCE_1313","56_INSTANCE_9276","56_INSTANCE_6613"];/*]]>*/</script> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&amp;colorSchemeId=36&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"NWAHOMEPAGE"},getParentGroupName:function(){return"NWAHOMEPAGE"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/nwahomepage/create-story?type=story&storyId=";var viewNonstoryUrl="/web/nwahomepage-staging/-/";var viewGalleryUrl="/group/nwahomepage/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=60106299;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"60109804"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"60106299"};/*]]>*/</script> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;nwahomepage&#x2e;com&#x2f;nxs-main-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmaintheme_WAR_nxsmaintheme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1494993956000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/favicon.ico"> <link rel="apple-touch-icon" href="http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/apple-touch-icon.png"> <link rel="apple-touch-icon" sizes="76x76" href="http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/apple-touch-icon-ipad.png"> <link rel="apple-touch-icon" sizes="120x120" href="http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/apple-touch-icon-iphone-retina.png"> <link rel="apple-touch-icon" sizes="152x152" href="http://www.nwahomepage.com/nxs-main-theme/images/color_schemes/nwahomepage/apple-touch-icon-ipad-retina.png"> <style type="text/css"></style> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ae70a54e509b" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- begin: Header Customized Content --> <script language="javascript" type="text/javascript" src="http://cdn-static.liverail.com/js/companions.js"></script><!-- GOOGLE VERICATION --> <meta content="fZ80tH3WIQHxDnM2uwYYjfWUNkVesJZVNGMSJoylBxw" name="google-site-verification" /> <meta content="Zdbr8ntnN0vT548tt9FDGruCJZxA6ckNNqQqibBTBkA" name="google-site-verification" /> <meta name="google-site-verification" content="g31D_GuSe-sHd8sz0zvI9d606vndxzFg_pq08OHxBqI" /> <!-- END GOOGLE VERICATION --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71259593-1";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="nwahomepage.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="NWAHOMEPAGE";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Drew Amman";k="716074545";d="NWAHOMEPAGE";f="Razorback Nation";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/var _qevents=_qevents||[];(function(){var b=document.createElement("script");b.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";b.async=true;b.type="text/javascript";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- end: Quantcast --> <script type="text/javascript" src="http://aka-cdn-ns.adtechus.com/dt/common/DAC.js"></script> <script type="text/javascript">/*<![CDATA[*/(function(){function a(){var b,c;if(typeof window.innerWidth==="number"){b=window.innerWidth;c=window.innerHeight}else{if(document.documentElement&&(document.documentElement.clientWidth||document.documentElement.clientHeight)){b=document.documentElement.clientWidth;c=document.documentElement.clientHeight}else{if(document.body&&(document.body.clientWidth||document.body.clientHeight)){b=document.body.clientWidth;c=document.body.clientHeight}}}return{width:b,height:c}}window.getTagInfo=function(){window.groupId=window.groupId==undefined?Math.round(Math.random()*1000):window.groupId;var d=a();var b=d.width<=1006?"mobile":"display";var c=b=="mobile"?"a":"adserver";return{domain:c,alias:b,groupId:groupId,viewPort:d}};window.loadAdTech=function(b){if(!("isLoading" in ADTECH.config.placements[b])){ADTECH.config.placements[b].isLoading=false;ADTECH.config.placements[b].complete=function(){ADTECH.config.placements[b].isLoading=false}}if(!ADTECH.config.placements[b].isLoading){ADTECH.config.placements[b].isLoading=true;ADTECH.loadAd(b)}}})();/*]]>*/</script> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="http://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-theme/jsp/video.jsp?themeId=nxsmaintheme_WAR_nxsmaintheme&colorSchemeId=36&minifierType=js&languageId=en_US&b=6110&t=1494993956000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Razorback Nation";var bob_kw="Razorback Nation";var bob_desc="&#39;Even-Keel&#39; Benny Baseball on Life in the Big Leagues &amp; the Grind in his First Full MLB Season";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> </head> <body class="skin-nwahomepage controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- BEGIN: nxs-header --> <header id="header" class="no-ad" style="background-image: url(http://static.lakana.com/nxsglobal/nwahomepage/theme/images/nwahomepage_header_blue-min.jpg);" > <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <div class="site-logo"> <a href="/" title="Go to NWAHOMEPAGE"> <img src="http://static.lakana.com/nxsglobal/nwahomepage/theme/images/nwahomepage_digitalbrand-min.png" alt="NWAHOMEPAGE" /> </a> </div> <!-- begin: WEATHER --> <ul class="weather"> <li> <a href="http://www.nwahomepage.com/weather"> <h4 class="forecast"> 68&deg; <i class="lwi" style="background:url(http://static.lakana.com/nxsglobal/nwahomepage/weather/icons/60_clear/wx_97.png);background-size:contain;"></i> </h4> <h5 class="region"> Fayetteville <small>Clear</small> </h5> </a> </li> <li class="show-for-large-up weather-sponsor"> <!--AD Start--> <small>Sponsored By</small> <section class="mod-wrapper mod-ad ad-pencil-1000"> <div class="mod-body"> <div id="202457841" class="adtech-container"></div> </div> </section> <script>/*<![CDATA[*/(function(g){var a="202457841";var c=EP.Clients.NXS.AdTech.length;var b=a+"_"+c;var h=g("#"+a);if(h.length){h.get(0).id=b;h.attr("id",b);var d=getTagInfo();ADTECH.config.page={protocol:"http",server:d.domain+".adtechus.com",network:"5336.1",params:{loc:"100"}};var e="knwa_sponsormasthead_display".lastIndexOf("_");var f="knwa_sponsormasthead_display".substring(0,e)+"_"+d.alias;ADTECH.config.placements[c]={sizeid:"13",adContainerId:b,params:{alias:f,target:"_blank",key:"story+news+fox-24+bentonville-man-dead-in-motorcycle-versus-tractor-crash-",kvcat:"Fox.24",kvtopics:"Fox.24",grp:d.groupId+"",misc:new Date().getTime()+""}};if(false){ADTECH.config.placements[c].params.allowedSizes="300x250,300x600"}EP.Clients.NXS.AdTech[c]=ADTECH.config.placements[c];loadAdTech(c);h.data("adIndex",c)}})(jQuery);/*]]>*/</script> <!--AD End--> </li> </ul> <!-- end: WEATHER --> </div> </div> </div> <!-- BEGIN: nxs-navigation --> <nav id="mobile-site-nav"> <div class="mod-supernav-accordion-list"> <div class="row"> <div class="column"> <ul class="site-links"> <li> <a href="javascript:void(0)" data-dropdown="drop-nav-mobile-sections"> Sections <i class="fa fa-caret-down"></i> </a> <!-- begin: SUPERNAV ACCORDION LIST --> <div id="drop-nav-mobile-sections" data-dropdown-content class="f-dropdown content width-full"> <div class="site-search show-for-small-up"> <form > <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
            <a href="#" class="button" id="site-search-mobile__button">
                                    <i class="fa fa-search"></i>
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                            /* begin:google site search box */
                         $("#site-search-mobile__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search-mobile__field").val().trim();
                            if (t !== "") {
                                $("#searchTerm_box").val(t);
                                $("#nav-search button").trigger("click")
                            }
                        });
                        $("#site-search-mobile__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search-mobile__field").val().trim();
                                if (t !== "") {
                                    $("#searchTerm_box").val(t);
                                    $("#nav-search button").trigger("click")
                                }
                            }
                         });
                        /* end:google site search box */
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

                <dl class="accordion" data-accordion>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-1">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/news">News</a>
        
    
                                <div id="panel-1" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/knwa">KNWA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/myfox24">FOX24 News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/knwatoday">KNWA Today</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/search">Search</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/bentonville-film-fest">Bentonville Film Fest</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/inside-politics">Inside AR Politics</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/politics">Local Election HQ</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/your-health">Your Health</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/video-center">Video Center</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/web-extras">Web Extras</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/news/cold-case">Cold Case Files</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/receive-sms-alerts">Receive SMS Alerts</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-2">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/weather">Weather</a>
        
    
                                <div id="panel-2" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/closings-delays">Closings &amp; Delays</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/closings-admin">Post Closings Here</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/forecast">Video Forecast</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/weather-cameras">Tower Cams</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/spotter-video-streams">LIVE Storm Spotters</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/light-up-neighborhood">Light Up Neighborhood</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/livestream">Live Stream</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/traffic">Traffic Map</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/weatherteam">Weather Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/wxkid">Weather Kid</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/weatherradios">Weather Radios</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/weathervisits">Weather Visits</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weather/weathercall">WeatherCall</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-3">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/sports/razorbacknation">Sports</a>
        
    
                                <div id="panel-3" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/razorbacknation">Razorback Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/sec-news">SEC News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/march-mayhem-brackets">March Mayhem Brackets</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/score-alerts">Score Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/big-game">Big Game</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/sports/chiefs">Kansas City Chiefs</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/nfl1">NFL</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/big-race-daytona">Big Race Daytona</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://hogville.net/">Hogville</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/ou-sooner-news">OU Sooner News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://fearlessfriday.com/">Fearless Friday</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/knwa-mobile-alerts">SMS Score Alerts</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/sports/royals">Kansas City Royals</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-4">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/community">Community</a>
        
    
                                <div id="panel-4" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/calendar">Event Calendar</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/spring-break-staycation">Spring Break Staycation</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://shareit.nwahomepage.com/upload">Your Photos</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/contests">Contests &amp; Rules</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/community/games">Puzzles &amp; Games</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/community/celebratingfreedom">Celebrating Freedom</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/community/pink">Pink Courage</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/give-kids-a-miracle">Give Kids a Miracle</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/red-kettle-challenge">Red Kettle Challenge</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/pantene">Pantene Beautiful Lengths</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/colorful-classroom">Colorful Classroom</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/community/doinggood">Doing Good</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/community/pet-of-the-week">Pet Of The Week</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-5">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/marketplace">Marketplace</a>
        
    
                                <div id="panel-5" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/marketplace/ask-an-expert">Advice Network</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/nwa-spotlight">NWA Spotlight</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/marketplace/real-estate">Real Estate Spotlight</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/legal-minute">Legal Minute</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://knwa.nwahomepagedeals.com/">Coupons and Deals</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://knwa.nwahomepagedeals.com/">Super Savings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/search">Job Listings</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://knwa2.nwahomepagedeals.com/index.php?index_type=current-offers">1/2 Price Golf</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.biz/classifieds/">Free Classifieds</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-6">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/lifestyle">Lifestyle</a>
        
    
                                <div id="panel-6" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/lifestyle/pantene-beautiful-lengths">Pantene Beautiful Lengths</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/the-voice1">The Voice</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/lifestyle/cookingtoday">Cooking Today</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/fab-life">FAB Life</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/organized-in-60-seconds">Organized in 60 Seconds</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/taxes">Taxes</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/healthy-pets-2">Healthy Pets 2017</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/outdoor-sports-2">Outdoor Sports 2017</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/weddings-2">Weddings 2017</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                            <dd class="accordion-navigation">
                                                            <a class="accordion-toggle" href="#panel-7">
                                    <i class="fa fa-caret-right" aria-hidden="true"></i>
                                </a>
                                    	                                    <a href="http://www.nwahomepage.com/about-us">About Us</a>
        
    
                                <div id="panel-7" class="content">
                                    <ul class="sub-links">
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/stay-connected">Stay Connected</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/search">Work for Us</a>
        
        </li>
	
                                                                                                                                    	        <li>
	                                <a href="http://www.nwahomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                            </ul>
                                </div>
                                                    </dd>
                                    </dl>
            </div>
            <!-- end: SUPERNAV ACCORDION LIST -->
		
        </li>
	
                                                                                                                                                                                    				        <li>
	                                <a href="http://www.nwahomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                    						        <li>
	                                <a href="http://www.nwahomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                                                                                                                                                                                                                                </ul>
                </div>
            </div>
        </div>
    </nav>
        <nav id="site-nav">
        <div class="row">
            <div class="column">
                <ul class="site-links">
                                                                                                                                                                                                                                				    <li>
                                            <a href="javascript:void(0)" data-dropdown="drop-nav-sections" data-options="is_hover:true; hover_timeout:5000">
                Sections
            </a>
            <!-- begin: SUPERNAV LISTS -->
            <div id="drop-nav-sections" data-dropdown-content class="mod-supernav-list f-dropdown content width-full">
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/news">News</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/local-news">Local News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/knwa">KNWA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/myfox24">FOX24 News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/knwatoday">KNWA Today</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/search">Search</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/bentonville-film-fest">Bentonville Film Fest</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/inside-politics">Inside AR Politics</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/national-news">National News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/politics">Local Election HQ</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/entertainment-news">Entertainment News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/weird-news">Weird News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/hidden-history">Hidden History</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/business">Business News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/your-health">Your Health</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/video-center">Video Center</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/web-extras">Web Extras</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/ag-news">Ag News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/news/cold-case">Cold Case Files</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/receive-sms-alerts">Receive SMS Alerts</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/weather">Weather</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather2">Weather</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/closings-delays">Closings &amp; Delays</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/interactive-radar">Interactive Radar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/closings-admin">Post Closings Here</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/forecast">Video Forecast</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/weather-cameras">Tower Cams</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/spotter-video-streams">LIVE Storm Spotters</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/light-up-neighborhood">Light Up Neighborhood</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather-alerts">Weather Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/livestream">Live Stream</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/traffic">Traffic Map</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/weatherteam">Weather Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/wxkid">Weather Kid</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/weatherradios">Weather Radios</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/weathervisits">Weather Visits</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weather/weathercall">WeatherCall</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/sports/razorbacknation">Sports</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/razorbacknation">Razorback Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/sec-news">SEC News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/march-mayhem-brackets">March Mayhem Brackets</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/score-alerts">Score Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/big-game">Big Game</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/silver-star-nation">Silver Star Nation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/ncaa">NCAA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/sports/chiefs">Kansas City Chiefs</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/nba">NBA</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/mlb">MLB</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/nfl1">NFL</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/big-race-daytona">Big Race Daytona</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/golf">Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/auto-racing">Auto Racing</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/outdoor-sports">Outdoor Sports</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://hogville.net/">Hogville</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/ou-sooner-news">OU Sooner News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://fearlessfriday.com/">Fearless Friday</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/knwa-mobile-alerts">SMS Score Alerts</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/sports/royals">Kansas City Royals</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/community">Community</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/calendar">Event Calendar</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/spring-break-staycation">Spring Break Staycation</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://shareit.nwahomepage.com/upload">Your Photos</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/contests">Contests &amp; Rules</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community/games">Puzzles &amp; Games</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community/celebratingfreedom">Celebrating Freedom</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community/pink">Pink Courage</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/give-kids-a-miracle">Give Kids a Miracle</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/red-kettle-challenge">Red Kettle Challenge</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/pantene">Pantene Beautiful Lengths</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/colorful-classroom">Colorful Classroom</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community/doinggood">Doing Good</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community/pet-of-the-week">Pet Of The Week</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community/movies">Movies</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/marketplace">Marketplace</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/marketplace/ask-an-expert">Advice Network</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/nwa-spotlight">NWA Spotlight</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/marketplace/real-estate">Real Estate Spotlight</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/legal-minute">Legal Minute</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://knwa.nwahomepagedeals.com/">Coupons and Deals</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://knwa.nwahomepagedeals.com/">Super Savings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/search">Job Listings</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://knwa2.nwahomepagedeals.com/index.php?index_type=current-offers">1/2 Price Golf</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.biz/classifieds/">Free Classifieds</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/lifestyle">Lifestyle</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/lottery">Lottery</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/lifestyle/pantene-beautiful-lengths">Pantene Beautiful Lengths</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/the-voice1">The Voice</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/lifestyle/cookingtoday">Cooking Today</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/horoscopes">Horoscopes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/fab-life">FAB Life</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/lifestyle/health">Health News</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/organized-in-60-seconds">Organized in 60 Seconds</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/taxes">Taxes</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/healthy-pets-2">Healthy Pets 2017</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/outdoor-sports-2">Outdoor Sports 2017</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/weddings-2">Weddings 2017</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                                    <ul class="sub-links">
                                                    	    <li>
                                <a href="http://www.nwahomepage.com/about-us">About Us</a>
        
    
                                                            <ul>
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/meet-the-team">Meet the Team</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/tv-schedule">TV Schedule</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/contact-us">Contact Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/stay-connected">Stay Connected</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/advertise-with-us">Advertise With Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="https://nexstar.hua.hrsmart.com/hr/ats/JobSearch/search">Work for Us</a>
        
        </li>
	
                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/alerts">Alerts</a>
        
        </li>
	
                                                                    </ul>
                                                    </li>
                    </ul>
                            </div>
            <!-- end: SUPERNAV LISTS -->
		
        </li>
	
                                                                                                                                                                                        				    <li>
                                <a href="http://www.nwahomepage.com/news1">News</a>
        
        </li>
	
                                                                                                                                                                                        						    <li>
                                <a href="http://www.nwahomepage.com/weather1"><i class="nxs-icon-weather"></i>  Weather</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/sports2">Razorback Nation</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/winter-closings">Closings and Delays</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/video-center">Video Center</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/contest">Contests</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/community1">Community</a>
        
        </li>
	
                                                                                                                                                                                        	    <li>
                                <a href="http://www.nwahomepage.com/tv-schedule1">TV Schedule</a>
        
        </li>
	
                                                            </ul>

                <div class="site-user show-for-large-up">
                    <a href="#" class="button" data-reveal-id="modal-user"><span class="button-label">Login</span></a>
                </div>
                                
    
    
    <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                <form id="drop-search" data-dropdown-content class="f-dropdown content align-right">
            <input type="text" placeholder="Site Search..." id="site-search__field">
            <a href="#" class="button" id="site-search__button">
                                    Search
                            </a>
        </form>
        <script>
            (function($, A){
                window.setTimeout(function() {
                                            /* begin:google site search box */
                         $("#site-search__button").click(function(e) {
                            e.preventDefault();
                            var t = $("#site-search__field").val().trim();
                            if (t !== "") {
                                $("#searchTerm_box").val(t);
                                $("#nav-search button").trigger("click")
                            }
                        });
                        $("#site-search__field").keydown(function(e){
                            if(e.keyCode === 13){
                                e.preventDefault();
                                var t = $("#site-search__field").val().trim();
                                if (t !== "") {
                                    $("#searchTerm_box").val(t);
                                    $("#nav-search button").trigger("click")
                                }
                            }
                         });
                        /* end:google site search box */
                                    }, 0);
            })( jQuery, AUI() );
        </script>
    </div>

            </div>
        </div>
    </nav>
<!-- END: nxs-navigation -->        </header>
    <!-- END: nxs-header -->
	
	<div id="main" class="container" data-role="content">

					



















































































































	
		
































































	

	<div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_  portlet-static portlet-static-end portlet-borderless  " >
		<span id="p_103"></span>

		<div class="portlet-body">



	
	
	
	

		

			
				
				
					
				
			

		

	





			
		</div>
	</div>





	

<div class="amino-8-4-12-8-4-layout" id="main-content" role="main">

	<section class="row-wrapper">

		<div class="portlet-layout row">
			<div class="portlet-column column large-12" id="column-1">
				<div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-1"></div>
			</div>
		</div>

		<div class="portlet-layout row">
			<div class="portlet-column column large-8" id="column-2">
				<div class="portlet-dropzone portlet-column-content" id="layout-column_column-2">



























































	
		
































































	

	<div id="p_p_id_56_INSTANCE_6839_" class="portlet-boundary portlet-boundary_56_  portlet-static portlet-static-end portlet-borderless portlet-journal-content " >
		<span id="p_56_INSTANCE_6839"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		















































































    

    

    <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-ADTECH_MIDDLETOP_DISPLAY_1.0">
        








    		

    



















































			













































































        



































































                 
                                                                                                                                                             
                <section class="module mod-ad ad-728">
     <div class="mod-body">
           <div id="MOD-NWAHOMEPAGE-ADTECH_MIDDLETOP_DISPLAY" class="adtech-container"></div>
             </div>
    </section>
            <script>
        (function($){
            var oldContainerId = 'MOD-NWAHOMEPAGE-ADTECH_MIDDLETOP_DISPLAY';
   var index = EP.Clients.NXS.AdTech.length;
   var adContainerId = oldContainerId + '_' + index;
   var adContainer = $('#'+oldContainerId);
   if( adContainer.length && adContainer.is(':visible')){
    adContainer.get(0).id = adContainerId;
    adContainer.attr('id', adContainerId);
    var adInfo = getTagInfo();
    ADTECH.config.page = { protocol: 'http', server: adInfo.domain + '.adtechus.com', network: '5336.1', params: { loc: '100' }};
    var aliasIndex = 'knwa_middletop_display'.lastIndexOf("_");
    var finalAlias = 'knwa_middletop_display'.substring(0, aliasIndex) + "_" + adInfo.alias;
    ADTECH.config.placements[index] = { sizeid: '0', adContainerId: adContainerId,
     params: {alias: finalAlias, target: '_blank', key: 'story+razorback-nation+exclusive-1-on-1-with-red-sox-phenomformer-hog-andr' , kvcat: 'Razorback.Nation', kvtopics: '$kvtopics', grp: adInfo.groupId + '', misc: new Date().getTime() + '' }};
    if(false) {
     ADTECH.config.placements[index].params.allowedSizes = '300x250,300x600';
    }
    EP.Clients.NXS.AdTech[index] = ADTECH.config.placements[index];
    loadAdTech(index);
    adContainer.data("adIndex", index);
   }
        })(jQuery);
    </script>
 

    </div>

    











    

    

    

	

					
				
			
			
		
	
	



	</div>

				</div>

				
			
		
	


	





			
		</div>
	</div>





	
	




























































	
		
































































	

	<div id="p_p_id_101_INSTANCE_AUi6Vc1riAgc_" class="portlet-boundary portlet-boundary_101_  portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " >
		<span id="p_101_INSTANCE_AUi6Vc1riAgc"></span>

		<div class="portlet-body">



	
	
	
	

		



























































	
	
	
	
	

		

		
			
			

				

				<div class="portlet-borderless-container" style="">
					

					


	<div class="portlet-body">



	
		
			
			
				
					





































































































































	

				

				
					
					
						


	
	
		






































































	<div>
		








































































<div class="asset-full-content default-asset-publisher no-title">
	
	
	

	

	<div class="asset-content">
		

		

		





































































































	<div class="journal-content-article">
		









    		

    



















































			













































































        



































































    		

    



















































			













































































        




























































  
 












    		

    



















































			













































































        




































































                                                
                        
































    
            <!--altest ENABLED -->
        
    
    
        

    
                            
        
    
                                    
    
                            <!-- story begins -->
    <div class="portlet-boundary">
                        <section class="module mod-story">
                <header class="mod-header">
                <h1 class="headline">EXCLUSIVE: 1-on-1 with Red Sox Phenom/Former Hog Andrew Benintendi</h1>
        <h2 class="sub-headline"></h2>

        <div class="meta-share">
            <div class="story-meta">
                <div class="author">
                                            <strong>By:</strong> Drew Amman</a>
                        
                                                                <a href="mailto:damman@knwa.com"><i class="fa fa-envelope"></i></a>
                                                                            </div>
                <div class="time">
                                            <p class="posted"><strong>Posted:</strong> May 17, 2017 11:41 PM CDT</p>
                                                                <p class="updated"><strong>Updated:</strong> May 17, 2017 11:41 PM CDT</p>
                                    </div>
            </div>

                        <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
            </div>
    </header>
                <div class="mod-content">
                                <!-- render audio/video/livestream story -->
    
                                                    
                                            
                
                                                
                                                                                                                                                                                                                                          
            <!-- Syndicaster Video Player -->
    <div id="syndicaster_player_6921732_160846" class="responsive-wrapper ">
            <img id="syndicaster_player_6921732_160846-image-placeholder" class="placeholder invisible" src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder">
    <div id="syndicaster_player_6921732_160846-loading-image" class="loading-animation ir"></div>
    </div>
    <script>
        /**
         * Syndicaster Video Closure
         */
        (function(A, $){
            function renderSyndicasterPlayer () {
                A.ready('syndicaster-video-player', function(){
                    var config = {
                        vid: "6921732",
                        profile_id: "43c00eb0-2a6f-0133-abc4-7a163e1f7c79",
                        autostart: "true",
                        container: "#syndicaster_player_6921732_160846",
                        tags : "",
                        vertical : "",
                        width: 16,
                        height: 9
                    };
                    EP.Utils.VideoUtils.embedSyndicasterWidget("syndicaster_player_6921732_160846", config)
                });
            }
                            renderSyndicasterPlayer();
                    })( AUI(), jQuery );

    </script>
                                                                                                                                   <!-- render end -->
        

        <!-- Geocode starts -->
                
                                        
        <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1">
            <div class="responsive-wrapper r4x3 no-controls">
                <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe>
            </div>
        </div>
        <!-- Geocode ends -->

        
                
        <!-- related story headlines starts -->
                        <!-- related story headlines ends -->

        <!-- related story headlines starts -->
                        <!-- begin: RELATED STORIES FLOAT RIGHT-->
        <!-- end: RELATED STORIES FLOAT RIGHT-->
                <!-- related story headlines ends -->

        <!-- story body starts -->
            

        

                
            <p>St. Louis, MO-</p><p>A batting slump. &nbsp;Every baseball player, at some point, deals with it. &nbsp; Talk with Andrew Benintendi&nbsp;and he won&#39;t shy away from his recent struggles. &nbsp;The Former Hog graciously addressed how quickly his hitting average took a plunge after a hot streak when he went 10 for 19. &nbsp;Make no mistake, handled this interview with class, and it speaks to how he consistently brings a calming process.&nbsp;</p><p>&quot;You&#39;re gonna have your ups and downs throughout the season. &nbsp;It&#39;s gonna happen, you can&#39;t really avoid them. &nbsp;You&#39;re gonna stay even-keel for the most part. &nbsp;Even right now I&#39;m struggling, I&#39;m going through a rough patch, but you know all you can do is continue your routine, trusting what got you here,&quot; the Red Sox Left Fielder said.&nbsp;</p><p>One routine you&#39;ll see from Benintendi and his fellow outfielders is a dance orchestrated by Benny, Mookie&nbsp;Betts and Jackie Bradley Junior after Boston wins. &nbsp;</p><p>&quot;Last year in the Minors I would obviously follow it on twitter and social media, things like that. &nbsp;So when I got called up they asked me, do you know how to do this? &nbsp;I said yeah I know how to do this, I&#39;ve been watching so at that point I was thinking I need to think of a dance move. &nbsp;I used to watch Michael Jackson videos, the Thriller Dance and things like that when I was a kid, so I thought it was only right I would do this. &nbsp;We try to keep it fun and we look forward to doing those dances at the end of games,&quot; Benintendi&nbsp;said.</p><p>Having fun in the Bigs. &nbsp;That is reality for the Cincinnati Native who made it to the Show in August of 2016. &nbsp;He hit .295 last year, and homered in the ALDS against Cleveland. &nbsp;Wednesday Night in St. Louis, the young star hit a sacrifice fly in the 8th to tie the game with the Cardinals 4-4. &nbsp;From there, it took a long time before either team scored again. &nbsp;Chris Young&#39;s RBI Single in the 13th&nbsp;was he difference. &nbsp;5-4 the final, Boston past the Redbirds to sweep the series. Another victory for Boston. &nbsp;Another victory dance for the Red Sox Outfield. &nbsp;</p><p>Next stop...Oakland.&nbsp;</p>
            <!-- story body ends -->

        <div class="pagination-centered">
            <ul class="pagination">
                            </ul>
        </div>
    </div>
                <footer class="mod-footer">
  <div class="footer-text">
   <p class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
  </div>
                 <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div>
       </footer>
        </section>
    </div>
    <!-- story ends -->
    <script>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</script>

        


    
    

    
        

	</div>
	
	



		

		

		

		

		<br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_4682_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_4682"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_60116134_1.0"> <!-- gravity ad start--> <div id='grv-personalization-46'></div> <script type='text/javascript'> (function(){ window.gravityInsightsParams = { 'type': 'content', 'action': '', 'site_guid': '84b0a7ed46ac18c7fbd1d289fd6bf20e' }; var adServerReq,bUrl,cburl,doUseGravityUserGuid,includeJs,jq,pfurl,type,ug,wlPrefix,wlUrl,_ref,_ref1,_ref2;includeJs=function(a){var b;b=document.createElement("script");b.async=!0;b.src=a;a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(b,a)};bUrl="";ug=(doUseGravityUserGuid=!0===gravityInsightsParams.useGravityUserGuid?1:0)?"":gravityInsightsParams.user_guid||(null!=(_ref=/grvinsights=([^;]+)/.exec(document.cookie))?_ref[1]:void 0)||""; wlUrl=(wlPrefix="https:"===location.protocol?"https://secure-api.gravity.com/v1/api/intelligence":"http://rma-api.gravity.com/v1/api/intelligence",jq=(null!=(_ref1=window.jQuery)?null!=(_ref2=_ref1.fn)?_ref2.jquery:void 0:void 0)||"",type="iframe",adServerReq=gravityInsightsParams.ad||"",cburl=gravityInsightsParams.cburl||"",pfurl=gravityInsightsParams.pfurl||"",""+wlPrefix+"/wl?jq="+jq+"&sg="+gravityInsightsParams.site_guid+"&ug="+ug+"&ugug="+doUseGravityUserGuid+"&id=grv-personalization-46&pl=46"+ ("&type="+type+"&ad="+adServerReq+"&cburl=")+encodeURIComponent(cburl)+"&pfurl="+encodeURIComponent(pfurl)+("&x="+(new Date).getTime())+("undefined"!==typeof forceArticleIds&&null!==forceArticleIds&&forceArticleIds.join?"&ai="+forceArticleIds.join(","):"")+("undefined"!==typeof apids&&null!==apids&&""!==apids?"&apids="+encodeURIComponent(apids):""));bUrl&&includeJs(bUrl);wlUrl&&(window.gravityInsightsParams.sidebar&&(window.gravityInsightsParams.wlStartTime=(new Date).getTime()),includeJs(wlUrl));})(); </script> <!-- gravity ad end--> <div id="zergnet-widget-41185"></div> <script language="javascript" type="text/javascript">/*<![CDATA[*/(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src="http://www.zergnet.com/zerg.js?id=41185";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1029_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1029"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/razorback-nation/final-regular-season-weekend-pits-arkansas-at-texas-am/716009258" title="Final Regular-Season Weekend Pits Arkansas At Texas A&M"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/Carson-Shaddy-Jax-Biggers-Dominic-Fletcher_1495075450489_21628542_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Final Regular-Season Weekend Pits Arkansas At Texas A&M</h4> </a> </div> <div class="headline-wrapper"> <p>The 14th-ranked Razorback baseball team goes into the final series of&hellip;</p> <time class="update" datatime="">3 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/razorback-nation/overstreet-advances-to-national-championship-hogs-finish-eighth/715935765" title="Overstreet Advances To National Championship, Hogs Finish Eighth"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/Overstreet_1495064119830_21624849_ver1.0_320_240.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Overstreet Advances To National Championship, Hogs Finish Eighth</h4> </a> </div> <div class="headline-wrapper"> <p><p class="x_MsoNoSpacing" style="margin: 0in 0in 0.0001pt; font-size:&hellip;</p> <time class="update" datatime="">6 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/razorback-nation/hogs-aggies-no-mystery-to-each-other/715168153" title="Hogs-Aggies; No Mystery to Each Other"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/16/Aggies%20baseball_1494983365279_21565972_ver1.0_320_240.PNG');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Hogs-Aggies; No Mystery to Each Other</h4> </a> </div> <div class="headline-wrapper"> <p><p>Arkansas knows this weekend&#39;s opponent very well.</p></p> <time class="update" datatime="">1 day ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8033_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8033"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-ADTECH_MIDDLECENTER_DISPLAY_1.0"> <section class="module mod-ad ad-728"> <div class="mod-body"> <div id="MOD-NWAHOMEPAGE-ADTECH_MIDDLECENTER_DISPLAY" class="adtech-container"></div> </div> </section> <script>/*<![CDATA[*/(function(g){var a="MOD-NWAHOMEPAGE-ADTECH_MIDDLECENTER_DISPLAY";var c=EP.Clients.NXS.AdTech.length;var b=a+"_"+c;var h=g("#"+a);if(h.length&&h.is(":visible")){h.get(0).id=b;h.attr("id",b);var d=getTagInfo();ADTECH.config.page={protocol:"http",server:d.domain+".adtechus.com",network:"5336.1",params:{loc:"100"}};var e="knwa_middlecenter_display".lastIndexOf("_");var f="knwa_middlecenter_display".substring(0,e)+"_"+d.alias;ADTECH.config.placements[c]={sizeid:"225",adContainerId:b,params:{alias:f,target:"_blank",key:"story+razorback-nation+exclusive-1-on-1-with-red-sox-phenomformer-hog-andr",kvcat:"Razorback.Nation",kvtopics:"$kvtopics",grp:d.groupId+"",misc:new Date().getTime()+""}};if(false){ADTECH.config.placements[c].params.allowedSizes="300x250,300x600"}EP.Clients.NXS.AdTech[c]=ADTECH.config.placements[c];loadAdTech(c);h.data("adIndex",c)}})(jQuery);/*]]>*/</script> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-column column large-4" id="column-3"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-3"> <div id="p_p_id_56_INSTANCE_0825_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0825"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-DONOT_MISS_LIST_VIEW_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div id="content-mod-filtered-story-list-MOD-NWAHOMEPAGE-DONOT_MISS_LIST_VIEW" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="http://www.nwahomepage.com/pantene"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/03/29/pantene%20beautiful%20lengths_1490802093776_19037887_ver1.0_320_180.png');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Pantene Beautiful Lengths"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.nwahomepage.com/pantene" class="crop-ellipsis" style="word-wrap: break-word;"> Pantene Beautiful Lengths </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.nwahomepage.com/community/pink"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2016/04/30/Pink%20Courage_1462019821978_8351610_ver1.0_320_180.PNG');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Pink Courage Sponsored by Post Consumer Brands"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.nwahomepage.com/community/pink" class="crop-ellipsis" style="word-wrap: break-word;"> Pink Courage Sponsored by Post Consumer Brands </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.nwahomepage.com/bentonville-film-fest"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/04/06/BFF%20new%20logo_1491496410408_19444615_ver1.0_320_180.png');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Bentonville Film Fest Sponsored by Tyson"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.nwahomepage.com/bentonville-film-fest" class="crop-ellipsis" style="word-wrap: break-word;"> Bentonville Film Fest Sponsored by Tyson </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.nwahomepage.com/alerts"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/03/02/Alert%20Messages_1488495661825_17873901_ver1.0_320_180.png');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Text Alerts & Sports Scores"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.nwahomepage.com/alerts" class="crop-ellipsis" style="word-wrap: break-word;"> Text Alerts & Sports Scores </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="http://www.nwahomepage.com/contests"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/03/02/Enter%20to%20Win_1488489278698_17857850_ver1.0_320_180.png');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Contests"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="http://www.nwahomepage.com/contests" class="crop-ellipsis" style="word-wrap: break-word;"> Contests </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-NWAHOMEPAGE-DONOT_MISS_LIST_VIEW").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-NWAHOMEPAGE-DONOT_MISS_LIST_VIEW");d.empty();d.append("<div class='loader'><img src='http://www.nwahomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5409_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5409"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_KIXERAD_2X2_1.0"> <!-- Start TMZ - Post --> <div id='__kx_ad_2755'></div> <script type="text/javascript" language="javascript">/*<![CDATA[*/function generateKixerGuid(){return"xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx".replace(/[xy]/g,function(d){var b=Math.random()*16|0,a=d=="x"?b:(b&3|8);return a.toString(16)})}function setKixerCookie(b,f,d,h,e,g){var c=b+"="+escape(f);if(d){var a=new Date((new Date()).getTime()+d*60000);c+=";expires="+a.toGMTString()}if(h){c+=";path="+h}if(e){c+=";domain="+e}if(g){c+=";secure"}document.cookie=c}function getKixerCookie(b){var e=document.cookie;var f=e.split(";");var d=f.length;for(var c=0;c<d;c++){var a=f[c].split("=");if(a[0]==b){return unescape(a[1])}}return null}var __kx_ad_slots=__kx_ad_slots||[];var __kx_user_id=getKixerCookie("kx_user_id");if(__kx_user_id==null){__kx_user_id=generateKixerGuid();setKixerCookie("kx_user_id",__kx_user_id,2628000,null,null,null)}(function(){var d=2755;var c=false;__kx_ad_slots.push(d);if(typeof __kx_ad_start=="function"){__kx_ad_start()}else{var b=document.createElement("script");b.type="text/javascript";b.async=true;b.src="//cdn.kixer.com/ad/load.js";b.onload=b.onreadystatechange=function(){if(!c&&(!this.readyState||this.readyState=="loaded"||this.readyState=="complete")){c=true;b.onload=b.onreadystatechange=null;__kx_ad_start()}};var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}})();/*]]>*/</script> <!-- End TMZ - Post --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1035_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1035"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-ADTECH_UPPERRIGHT_DISPLAY_1.0"> <section class="module mod-ad ad-300"> <div class="mod-body"> <div id="MOD-NWAHOMEPAGE-ADTECH_UPPERRIGHT_DISPLAY" class="adtech-container"></div> </div> </section> <script>/*<![CDATA[*/(function(g){var a="MOD-NWAHOMEPAGE-ADTECH_UPPERRIGHT_DISPLAY";var c=EP.Clients.NXS.AdTech.length;var b=a+"_"+c;var h=g("#"+a);if(h.length&&h.is(":visible")){h.get(0).id=b;h.attr("id",b);var d=getTagInfo();ADTECH.config.page={protocol:"http",server:d.domain+".adtechus.com",network:"5336.1",params:{loc:"100"}};var e="knwa_upperright_display".lastIndexOf("_");var f="knwa_upperright_display".substring(0,e)+"_"+d.alias;ADTECH.config.placements[c]={sizeid:"0",adContainerId:b,params:{alias:f,target:"_blank",key:"story+razorback-nation+exclusive-1-on-1-with-red-sox-phenomformer-hog-andr",kvcat:"Razorback.Nation",kvtopics:"$kvtopics",grp:d.groupId+"",misc:new Date().getTime()+""}};if(true){ADTECH.config.placements[c].params.allowedSizes="300x250,300x600"}EP.Clients.NXS.AdTech[c]=ADTECH.config.placements[c];loadAdTech(c);h.data("adIndex",c)}})(jQuery);/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1156_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1156"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h1 class="headline"></h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> </div> <div class="time"> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div id="content-mod-filtered-story-list-MOD-NWAHOMEPAGE-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/former-white-supremacist-shows-others-the-way-out-of-life-of-hate/716009377"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/Escaping%20Hate%202_1495075373819_21628541_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Former White Supremacist Shows Others the Way Out of Life of Hate"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/former-white-supremacist-shows-others-the-way-out-of-life-of-hate/716009377" > Former White Supremacist Shows Others the Way Out of Life of Hate </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/policy-changes-coming-to-rogers-community-school-recreation-association/716007184"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/RAC%20knwa_1495074782400_21624873_ver1.0_320_180.JPG');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Policy Changes Coming to Rogers Community School Recreation Association"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/policy-changes-coming-to-rogers-community-school-recreation-association/716007184" > Policy Changes Coming to Rogers Community School Recreation Association </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/cps-workers-training-on-defending-themselves-to-better-protect-children/716006467"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/873G8060_01_frame_98_1495075048449_21626246_ver1.0_320_180.png');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="CPS Workers Training on Defending Themselves to Better Protect Children"></figure></a> <small class="copyright">Copyright 2017 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/cps-workers-training-on-defending-themselves-to-better-protect-children/716006467" > CPS Workers Training on Defending Themselves to Better Protect Children </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/sefor-wastewater-has-been-flowing-into-fayetteville-sewer-system-for-past-48-hours/716002494"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/17/01152f8d2b53496ba829a1354da7cd5d_21628121_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="SEFOR Wastewater Has Been Flowing into Fayetteville Sewer System for Past 48 Hours"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/sefor-wastewater-has-been-flowing-into-fayetteville-sewer-system-for-past-48-hours/716002494" > SEFOR Wastewater Has Been Flowing into Fayetteville Sewer System for Past 48 Hours </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/residents-have-mixed-reactions-about-bella-vista-bypass/715993499"><figure class="crop-photo image " style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/bv_1495072508023_21624869_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Residents Have Mixed Reactions About Bella Vista Bypass"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/residents-have-mixed-reactions-about-bella-vista-bypass/715993499" > Residents Have Mixed Reactions About Bella Vista Bypass </a> </h4> </div> </li> </ul> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright"></p> </div> </footer> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-NWAHOMEPAGE-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-NWAHOMEPAGE-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.nwahomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9026_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9026"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-razorbacknation-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE">Razorback Nation</a></li> <li class="tab-title"><a href="#panel-knwatoday-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE">KNWA Today</a></li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/video/andrew-benintendi-web-teaser-517_20170518032900/716049009"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/18/585196f22344409c80e5ac0880d2b386_21635837_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Andrew Benintendi Web Teaser 5-17"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/andrew-benintendi-web-teaser-517_20170518032900/716049009" class="crop-ellipsis" style="word-wrap: break-word;"> Andrew Benintendi Web Teaser 5-17 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/6-live-hit-sephor-water_20170517230023/715946268"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/17/c6bd92ee197c415aa2da33813f3195c7_21628698_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="6 live hit sephor water"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/6-live-hit-sephor-water_20170517230023/715946268" class="crop-ellipsis" style="word-wrap: break-word;"> 6 live hit sephor water </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/video/sephor-530-live-shot_20170517223014/715946340"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/17/5c3f520744ba49d7ba4f102441c32e3b_21629601_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="sephor 530 live shot"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/video/sephor-530-live-shot_20170517223014/715946340" class="crop-ellipsis" style="word-wrap: break-word;"> sephor 530 live shot </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-razorbacknation-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-razorbacknation-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/razorback-nation/mike-defense-pigtrail-57_20170508002700/708941866"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/08/800601b8d99948d496a94f3a6289058a_20952050_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Mike Defense Pigtrail 5-7"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/razorback-nation/mike-defense-pigtrail-57_20170508002700/708941866" class="crop-ellipsis" style="word-wrap: break-word;"> Mike Defense Pigtrail 5-7 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/razorback-nation/5-things-spanberger_20170508001100/708936108"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/08/343cb1d9618644138e6523b24a9551a5_20951689_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="5 Things Spanberger"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/razorback-nation/5-things-spanberger_20170508001100/708936108" class="crop-ellipsis" style="word-wrap: break-word;"> 5 Things Spanberger </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/razorback-nation/trey-flowers-talks-super-bowl_20170504031924/706209230"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/05/04/b270f5600ea344a59a07111fe486cc56_20671451_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Trey Flowers Talks Super Bowl"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/razorback-nation/trey-flowers-talks-super-bowl_20170504031924/706209230" class="crop-ellipsis" style="word-wrap: break-word;"> Trey Flowers Talks Super Bowl </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-knwatoday-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE" id="panel-knwatoday-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/knwa-today/pet-of-the-week-adopt-happy-the-dog-today_20170417142545/693131642"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/04/17/f1e9b0645dd542e7a62075628f3fd9c3_19797528_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Pet of the Week Adopt HAPPY the dog TODAY"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/knwa-today/pet-of-the-week-adopt-happy-the-dog-today_20170417142545/693131642" class="crop-ellipsis" style="word-wrap: break-word;"> Pet of the Week Adopt HAPPY the dog TODAY </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/knwa-today/centerton-waterworks_20170407030327/688532551"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/04/07/df41facb730c4d1f8af83f12cc055b94_19476544_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="Centerton Waterworks"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/knwa-today/centerton-waterworks_20170407030327/688532551" class="crop-ellipsis" style="word-wrap: break-word;"> Centerton Waterworks </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/knwa-today/nwa-schools-active-shooter-training_20170406230219/688530499"><figure class="crop-photo image add-play-icon" style="background-image: url('http://static.lakana.com/nxsglobal/feedsite/photo/2017/04/07/5b6b428e7f3b4be19c7ec624ae2464b4_19476373_ver1.0_320_180.jpg');"><img src="http://www.nwahomepage.com/nxs-main-theme/images/placeholder/placeholder-16x9.jpg" alt="NWA Schools Active Shooter Training"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/knwa-today/nwa-schools-active-shooter-training_20170406230219/688530499" class="crop-ellipsis" style="word-wrap: break-word;"> NWA Schools Active Shooter Training </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-NWAHOMEPAGE-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.nwahomepage.com/nxs-main-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_5207_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_5207"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-ADTECH_LOWERRIGHT_DISPLAY_1.0"> <section class="module mod-ad ad-300"> <div class="mod-body"> <div id="MOD-NWAHOMEPAGE-ADTECH_LOWERRIGHT_DISPLAY" class="adtech-container"></div> </div> </section> <script>/*<![CDATA[*/(function(g){var a="MOD-NWAHOMEPAGE-ADTECH_LOWERRIGHT_DISPLAY";var c=EP.Clients.NXS.AdTech.length;var b=a+"_"+c;var h=g("#"+a);if(h.length&&h.is(":visible")){h.get(0).id=b;h.attr("id",b);var d=getTagInfo();ADTECH.config.page={protocol:"http",server:d.domain+".adtechus.com",network:"5336.1",params:{loc:"100"}};var e="knwa_lowerright_display".lastIndexOf("_");var f="knwa_lowerright_display".substring(0,e)+"_"+d.alias;ADTECH.config.placements[c]={sizeid:"0",adContainerId:b,params:{alias:f,target:"_blank",key:"story+razorback-nation+exclusive-1-on-1-with-red-sox-phenomformer-hog-andr",kvcat:"Razorback.Nation",kvtopics:"$kvtopics",grp:d.groupId+"",misc:new Date().getTime()+""}};if(true){ADTECH.config.placements[c].params.allowedSizes="300x250,300x600"}EP.Clients.NXS.AdTech[c]=ADTECH.config.placements[c];loadAdTech(c);h.data("adIndex",c)}})(jQuery);/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0925_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0925"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-STAY_CONNECTED_1.0"> <section class="module mod-tabs mod-stay-connected"> <header class="mod-header"> <ul class="tabs" data-tab=""> <li class="tab-title facebook active"> <a href="#panel-facebook"> <i class="fa fa-facebook" aria-hidden="true"></i> </a> </li> <li class="tab-title twitter"> <a href="#panel-twitter"> <i class="fa fa-twitter" aria-hidden="true"></i> </a> </li> <li class="tab-title apps"> <a href="#panel-apps"> <i class="fa fa-mobile" aria-hidden="true"></i> </a> </li> </ul> </header> <div class="mod-content"> <div class="tabs-content"> <div class="content active" id="panel-facebook"> <ul class="list lines"> <li> <p>KNWA - Northwest Arkansas News</p> <div class="fb-follow" data-href="https://www.facebook.com/KNWAnews" data-layout="standard" data-show-faces="true" data-width="300px"></div> </li> <li> <p>Fox 24 News</p> <div class="fb-follow" data-href="https://www.facebook.com/FOX24News" data-layout="standard" data-show-faces="true" data-width="300px"></div> </li> <li> <p>NWA Weather Authority</p> <div class="fb-follow" data-href="https://www.facebook.com/NWAWeatherAuthority" data-layout="standard" data-show-faces="true" data-width="300px"></div> </li> <li> <p>Razorback Nation</p> <div class="fb-follow" data-href="https://www.facebook.com/TheRazorbackNation" data-layout="standard" data-show-faces="true" data-width="300px"></div> </li> </ul> </div> <div class="content" id="panel-twitter"> <ul class="list lines"> <li> <p>KNWA News</p> <span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/KNWAnews">Follow @KNWAnews</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </span> </li> <li> <p>Fox24 News</p> <span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/fox24news">Follow @fox24news</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </span> </li> <li> <p>Razorback Nation</p> <span> <a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/RazNation">Follow @RazNation</a> <script>/*<![CDATA[*/!function(f,a,g){var e,b=f.getElementsByTagName(a)[0],c=/^http:/.test(f.location)?"http":"https";if(!f.getElementById(g)){e=f.createElement(a);e.id=g;e.src=c+"://platform.twitter.com/widgets.js";b.parentNode.insertBefore(e,b)}}(document,"script","twitter-wjs");/*]]>*/</script> </span> </li> </ul> </div> <div class="content apps" id="panel-apps"> <ul class="list lines"> <li> <p>KNWA Northwest Arkansas News Mobile App</p> <div> <a class="button ios" href="https://itunes.apple.com/us/app/knwa-northwest-arkansas-news/id641349012?ls=1&amp;mt=8" target="_blank"> <i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage" target="_blank"> <i class="fa fa-android"></i> </a> <a class="button amazon" href="http://www.amazon.com/KNWA-Northwest-Arkansas-Razorback-Nation/dp/B00FH647EM/ref=sr_1_12?s=mobile-apps&amp;ie=UTF8&amp;qid=1456786835&amp;sr=1-12" target="_blank"> <i class="fa fa-amazon"></i> </a> </div> </li> <li> <p>NWA Weather Authority Mobile App</p> <div> <a class="button ios" href="https://itunes.apple.com/us/app/nwa-weather-authority-powered/id835244863?mt=8" target="_blank"> <i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather" target="_blank"> <i class="fa fa-android"></i> </a> </div> </li> <li> <p>Hogville for Sports Mobile App</p> <div> <a class="button ios" href="https://itunes.apple.com/us/app/hogville.net-1-fan-forum-in/id683274369?mt=8" target="_blank"> <i class="fa fa-apple"></i> </a> <a class="button android" href="https://play.google.com/store/apps/details?id=com.newssynergy.hogville&amp;hl=en" target="_blank"> <i class="fa fa-android"></i> </a> </div> </li> </ul> </div> </div> </section> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_2750_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_2750"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-ADTECH_ADHESION_AD_1.0"> <section class="module mod-ad "> <div class="mod-body"> <div id="MOD-NWAHOMEPAGE-ADTECH_ADHESION_AD" class="adtech-container"></div> </div> </section> <script>/*<![CDATA[*/(function(g){var a="MOD-NWAHOMEPAGE-ADTECH_ADHESION_AD";var c=EP.Clients.NXS.AdTech.length;var b=a+"_"+c;var h=g("#"+a);if(h.length&&h.is(":visible")){h.get(0).id=b;h.attr("id",b);var d=getTagInfo();ADTECH.config.page={protocol:"http",server:d.domain+".adtechus.com",network:"5336.1",params:{loc:"100"}};var e="knwa_kixer_mobile".lastIndexOf("_");var f="knwa_kixer_mobile".substring(0,e)+"_"+d.alias;ADTECH.config.placements[c]={sizeid:"3055",adContainerId:b,params:{alias:f,target:"_blank",key:"story+razorback-nation+exclusive-1-on-1-with-red-sox-phenomformer-hog-andr",kvcat:"Razorback.Nation",kvtopics:"$kvtopics",grp:d.groupId+"",misc:new Date().getTime()+""}};if(false){ADTECH.config.placements[c].params.allowedSizes="300x250,300x600"}EP.Clients.NXS.AdTech[c]=ADTECH.config.placements[c];loadAdTech(c);h.data("adIndex",c)}})(jQuery);/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1313_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1313"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-TRENDING_NOW_1.0"> <div style="text-align:center; background:white; overflow:hidden; padding:10px;"><div id="NmWg677"></div><script type="text/javascript" src ='https://cdn.nmcdn.us/js/connectV3.js'></script><script type="text/javascript">/*<![CDATA[*/NM.init({WidgetID:677});/*]]>*/</script></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_9276_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_9276"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-UP_NEXT_1.0"> <div class="module mod-up-next mod-media-list" id="mod-up-next"> <div class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/razorback-nation/final-regular-season-weekend-pits-arkansas-at-texas-am/716009258" title="Final Regular-Season Weekend Pits Arkansas At Texas A&M"> <figure class="crop-photo image" style="background-image: url('http://static.lakana.com/nxsglobal/nwahomepage/photo/2017/05/17/Carson-Shaddy-Jax-Biggers-Dominic-Fletcher_1495075450489_21628542_ver1.0_160_90.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-1x1.jpg" alt="Final Regular-Season Weekend Pits Arkansas At Texas A&M"> </figure> </a> </div> <div class="headline-wrapper"> <h6>UP NEXT</h6> <i class="fa fa-times" id="close-up-next" aria-hidden="true"></i> <a href="/razorback-nation/final-regular-season-weekend-pits-arkansas-at-texas-am/716009258" title="Final Regular-Season Weekend Pits Arkansas At Texas A&M">Final Regular-Season Weekend Pits Arkansas At Texas A&M</a> </div> </li> </ul> </div> <script>/*<![CDATA[*/(function(e,b){var g=e(window),d=false,a,f=e(".mod-up-next");var c=function(){a=(g.width()<768)?300:100};c();g.scroll(function(){console.log("threshold: "+a);if(g.scrollTop()>a){if(!d){f.stop().animate({right:"0px"})}d=true}else{if(d){f.stop().animate({right:"-500px"})}d=false}}).bind("load",c).resize(c);e(document).ready(c);e("#close-up-next").click(function(){f.remove()})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_6613_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_6613"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_60106293_MOD-NWAHOMEPAGE-PROGRAMMATIC_AD_DIV_1.0"> <div id='div-gpt-ad-1488375442866-0' style='height:250px; width:300px;'></div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-5"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-5"></div> </div> <div class="portlet-column column large-4" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <div class="bg-wrapper mod-station-feature-wrap"> <section class="portlet-layout row"> <div class="portlet-column column large-12" id="column-4"> <div class="portlet-boundary"> <div class="module mod-station-feature"> <ul class="station-feature-items list small-block-grid-1"> <li> <div class="mod-header"> <a href="" title="NWAHOMEPAGE.com"> <!-- mobile logo --> <img class="site-logo delay-load hide-for-large-up" data-src="" alt="NWAHOMEPAGE.com" /> <!-- desktop logo --> <img class="site-logo delay-load show-for-large-up" data-src="" alt="NWAHOMEPAGE.com"/> </a> </div> <div class="mod-content"> <!-- mobile bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image hide-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/nwahomepage/theme/images/nwahomepage_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <!-- desktop bg --> <figure class="crop-photo delay-bg-load ratio-16x9 image show-for-large-up" style="background-image: url('http://s3.amazonaws.com/nxsglobal/nwahomepage/theme/images/nwahomepage_footer2-min.jpg');"> <img src="//s3.amazonaws.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" /> </figure> <ul class="station-links inline-list"> <li><a href="/meet-the-team">Meet the Team</a></li> <li><a href="/">Download Apps</a></li> <li><a href="/weather-alerts">Alerts</a></li> <li><a href="/tv-schedule">TV Schedule</a></li> </ul> </div> </li> </ul> </div> </div> </div> </section> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="" title="Go to "><img src="https://s3.amazonaws.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/KNWANews"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/KNWAnews"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use">Terms of Use</a></li> <li><a href="/privacy-policy">Privacy Policy</a></li> <li><a href="/privacy-policy#advertising">About Our Ads</a></li> <li><a href="http://static.lakana.com/nxsglobal/nwahomepage/document_dev/2016/02/03/KNWA%20KFTA%202016%20FCC%20EEO%20FINAL_6879911_ver1.0.pdf">KNWA EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/knwa-tv">KNWA FCC Public File</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/kfta-tv">KLTA FCC Public File</a></li> <li><a href="http://s3.amazonaws.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> NWAHomepage.com | Nexstar Broadcasting, Inc. | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <div id="p_p_id_searchbox_WAR_sitesearchportlet_" class="portlet-boundary portlet-boundary_searchbox_WAR_sitesearchportlet_ portlet-static portlet-static-end portlet-borderless search-box-portlet " > <span id="p_searchbox_WAR_sitesearchportlet"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div id="searchbox__searchbox_WAR_sitesearchportlet_"> <!-- begin UI: SEARCH --> <div class="col-12"> <form id="nav-search" action="http://www.nwahomepage.com/search?p_p_id=searchresult_WAR_sitesearchportlet&p_p_lifecycle=1&p_p_state=normal&_searchresult_WAR_sitesearchportlet_javax.portlet.action=search" method="GET" name="sf" class="ui-search non-compact"> <section class="mod-wrapper mod-search"> <div class="search-length"> <div class="column-6"> <input type="text" placeholder="" tabindex="1" id="searchTerm_box" name="searchTerm_box" value=""/> </div> <div class="column-4 select-dropdown" style="display: none;"> <select name="scopeType" id="scopeType"> <option value="0" >Site</option> </select> <select name="sortType" id="sortType" style="display: none;"> <option value="0" selected>Relevance</option> <option value="1" >Date</option> </select> </div> </div> <button type="button" class="ui-btn" onclick="submit_searchbox_WAR_sitesearchportlet_Form()"><i class="ep-icon-search"></i> <span class="visuallyhidden">Search</span></button> </section> <span class="is-1140"></span> </form> </div> <!-- end UI: SEARCH --> </div> <script type="text/javascript">/*<![CDATA[*/function submit_searchbox_WAR_sitesearchportlet_Form(){var c=$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").attr("action");var b="&";var f="";var e=$("[name='searchTerm_box']");var a=$("[name='scopeType']");var g=$("[name='sortType']");for(var d=0;d<e.length;d++){if(e[d].value){f+=b+"searchTerm="+encodeURIComponent(e[d].value);f+=b+"scopeType="+a[d].value;f+=b+"sortType="+g[d].value;d=e.length}}window.location=c+f}$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").submit(function(a){a.preventDefault();submit_searchbox_WAR_sitesearchportlet_Form()});/*]]>*/</script> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$("#searchbox__searchbox_WAR_sitesearchportlet_ #nav-search").hide();/*]]>*/</script> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["searchbox_WAR_sitesearchportlet","103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.nwahomepage.com/nxs-main-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1494993956000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <script type="text/javascript">/*<![CDATA[*/_qevents.push({qacct:"p-3eDTKkJu0A1JU"});/*]]>*/</script> <noscript> <div style="display: none;"><img src="http://pixel.quantserve.com/pixel/QUANTCAST ID HERE.gif" height="1" width="1" alt="Quantcast"/></div> </noscript> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-5WBWJC");/*]]>*/</script><!-- End Google Tag Manager --> <meta name="google-site-verification" content="g31D_GuSe-sHd8sz0zvI9d606vndxzFg_pq08OHxBqI" /> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!--begin: AdTech 1X1 or DFP OUT OF PAGE AD Content --> <section class="mod-wrapper mod-ad ad-pencil-1000"> <div class="mod-body"> <div id="ADTECH_1X1" class="adtech-container"></div> </div> </section> <script>/*<![CDATA[*/(function(g){var a="ADTECH_1X1";var c=EP.Clients.NXS.AdTech.length;var b=a+"_"+c;var h=g("#"+a);if(h.length){h.get(0).id=b;h.attr("id",b);var d=getTagInfo();ADTECH.config.page={protocol:"http",server:d.domain+".adtechus.com",network:"5336.1",params:{loc:"100"}};var e="knwa_richmedia_display".lastIndexOf("_");var f="knwa_richmedia_display".substring(0,e)+"_"+d.alias;ADTECH.config.placements[c]={sizeid:"16",adContainerId:b,params:{alias:f,target:"_blank",key:"",kvcat:"$kvcat",kvtopics:"$kvtopics",grp:d.groupId+"",misc:new Date().getTime()+""}};if(false){ADTECH.config.placements[c].params.allowedSizes="300x250,300x600"}EP.Clients.NXS.AdTech[c]=ADTECH.config.placements[c];loadAdTech(c);h.data("adIndex",c)}})(jQuery);/*]]>*/</script> <!--end: AdTech 1X1 or DFP OUT OF PAGE AD Content --> </body> </html> 