
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales\/" || "";
var cats = "Good Day NWA" || "";
var bob_kw = "" || "";
var bob_desc = "With the holidays right around the corner, a recent survey predicts that the 2019 holiday shopping season will bring in a record $136 billion in sales. The survey reveals some great ways to think about shopping this year as the holiday season is shorter than ever! Watch as industry analyst Rob Garf joins Good Day [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->

	
	<title>Good Day NWA: 2019 Holiday Shopping Season Predicted to Bring in Record Sales | KNWA</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNWA &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales\/","page_slug":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales","page_type":"story","page_category":"good_day_nwa","article_id":314187,"subpath":"\/lifestyle\/good_day_nwa"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='With the holidays right around the corner, a recent survey predicts that the 2019 holiday shopping season will bring in a record $136 billion in sales. The survey reveals some great ways to think about shopping this year as the holiday season is shorter than ever! Watch as industry analyst Rob Garf joins Good Day [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cQCm-HtV7IccCARDbl608QuuJ-YiUaPJZUId56LhdFE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #e8b835;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?m=1571091488g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nwahomepage.com/_static/??-eJyVjMEOwiAQRH/IsgWl1IPxW7bbtaJASVmin2+rHr04ySSTycyDR25oTsJJQK4cuUDiZxFcgILf2qH6MAKVAlOYBwzKdKO2VhvrNDnjerNKRZ/UutnBHzxcxFNghWQckUbXIV1ablfrn8APoYm1yaFOPhW4sWSk+xv3zdvrHE/aun1rj31/eAGE+E7/' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.nwahomepage.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGJhWUWACWDILM='></script>
<link rel='https://api.w.org/' href='https://www.nwahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=314187' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Flifestyle%2Fgood-day-nwa%2Fgood-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Flifestyle%2Fgood-day-nwa%2Fgood-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="269193847335" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Good Day NWA: 2019 Holiday Shopping Season Predicted to Bring in Record Sales" />
<meta property="og:url" content="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales/" />
<meta property="og:description" content="With the holidays right around the corner, a recent survey predicts that the 2019 holiday shopping season will bring in a record $136 billion in sales. The survey reveals some great ways to think a…" />
<meta property="article:published_time" content="2019-11-14T13:22:09+00:00" />
<meta property="article:modified_time" content="2019-11-14T13:22:19+00:00" />
<meta property="og:site_name" content="KNWA" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="holidayshopping_1476712281905.png" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Good Day NWA: 2019 Holiday Shopping Season Predicted to Bring in Record Sales" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?w=640" />
<meta name="twitter:image:alt" content="holidayshopping_1476712281905.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?w=573&amp;h=320&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?w=573&#038;h=320&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Good Day NWA: 2019 Holiday Shopping Season Predicted to Bring in Record Sales" />
<meta name="twitter:description" content="With the holidays right around the corner, a recent survey predicts that the 2019 holiday shopping season will bring in a record $136 billion in sales. The survey reveals some great ways to think a…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/apple-touch-icon-ipad-retina.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/apple-touch-icon-ipad-retina.png?w=152" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/apple-touch-icon-ipad-retina.png?w=152" />
</head>

<body class="post-template-default single single-post postid-314187 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJCheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/08/Good-Day-NWA-black.png" alt="Good Day NWA" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/08/Good-Day-NWA-black.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Springdale</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">36&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62220"><a href="https://www.nwahomepage.com/news/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-258326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258326"><a href="https://www.nwahomepage.com/border-report-tour/">Border Report</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Election HQ</a></li>
	<li id="menu-item-243029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-243029"><a href="https://www.nwahomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">Live Streams</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-270680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-270680"><a href="https://www.nwahomepage.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-260390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260390"><a href="https://www.nwahomepage.com/video-center/">Video Center</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-61701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61701"><a href="https://www.nwahomepage.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-investigate/">You Ask, We Investigate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/knwa-today-nwa-holiday-market/"
									>
			
				KNWA Today: NWA Holiday Market
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/knwa/knwa-today-nwa-holiday-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/two-killed-in-car-accident-on-us-71/"
									>
			
				Two killed in car accident on US 71
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/weather-talk/weather-blog-a-return-to-above-freezing-temperatures/"
									>
			
				Weather Blog: A return to above freezing temperatures
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/getting-your-home-ready-for-the-winter/"
									>
			
				Getting your home ready for the winter
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/information-session-held-on-phase-one-of-cultural-arts-corridor-project-2/"
									>
			
				Information session held on phase one of cultural arts corridor project
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61195"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-310143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310143"><a href="https://www.nwahomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-311591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311591"><a href="https://www.nwahomepage.com/closings-admin/">Post Your Closings Here</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Livestream</a></li>
	<li id="menu-item-61198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61198"><a href="https://www.nwahomepage.com/weather/super-weather-kid/">Super Weather Kid</a></li>
	<li id="menu-item-271304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271304"><a href="https://www.nwahomepage.com/biking-forecast/">Biking Forecast</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests</a></li>
	<li id="menu-item-61200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61200"><a href="https://www.nwahomepage.com/weather/weatherteam/">Weather Team</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">Weather Call</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting</a></li>
	<li id="menu-item-173809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173809"><a href="https://www.nwahomepage.com/hog-football-stats/">2019 Schedule &#038; Stats</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-242892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-242892"><a href="https://www.nwahomepage.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608"><a href="https://www.nwahomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-178580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178580"><a href="https://www.nwahomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/neighbors-inks-three-on-national-signing-day/"
									>
			
				Neighbors Inks Three On National Signing Day
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/sports/pig-trail-nation/neighbors-inks-three-on-national-signing-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/wbb-signees-2020.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-food-for-hog-thought-arkansas-has-been-dominant-defensively-in-2-0-start/"
									>
			
				Hog Food for Hog Thought: Arkansas has been dominant defensively in 2-0 start
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/the-road-to-the-ncaa-championships-runs-though-fayetteville/"
									>
			
				The Road To The NCAA Championships Runs Though Fayetteville
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hogs-welcome-regions-best-to-fayetteville/"
									>
			
				Hogs Welcome Regions&#8217; Best To Fayetteville
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-conducting-first-practice-under-barry-lunney-jr/"
									>
			
				Arkansas Conducting First Practice Under Barry Lunney Jr.
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-311860" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311860"><a href="https://www.nwahomepage.com/37-north-family-adventure-giveaway/">37 North Family Adventure Giveaway</a></li>
	<li id="menu-item-300684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300684"><a href="https://www.nwahomepage.com/aq-chicken-turkey-giveaway/">AQ Turkey Giveaway</a></li>
	<li id="menu-item-312818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312818"><a href="https://www.nwahomepage.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-302983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302983"><a href="https://www.nwahomepage.com/knwa-today-watch-and-win/">Morning Watch and Win</a></li>
	<li id="menu-item-61547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61547"><a href="https://www.nwahomepage.com/local-leading-ladies/">Local Leading Ladies</a></li>
	<li id="menu-item-238903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238903"><a href="https://www.nwahomepage.com/pro-football-challenge/">Pro Football Challenge</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Snap Of The Day</a></li>
	<li id="menu-item-61550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61550"><a href="https://www.nwahomepage.com/weather/super-weather-kid/">Super Weather Kid</a></li>
	<li id="menu-item-239038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239038"><a href="https://www.nwahomepage.com/ultimate-tailgate-givewaway/">Ultimate Tailgate Giveaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-ancestor current-menu-parent current_page_parent current_page_ancestor menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look</a></li>
	<li id="menu-item-226859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226859"><a href="https://www.nwahomepage.com/biking-the-ozarks/">Biking the Ozarks</a></li>
	<li id="menu-item-61188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-61188"><a href="https://www.nwahomepage.com/clear-the-shelters/" aria-current="page">Clear the Shelters</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">General Mills Doing Good</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-96494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96494"><a href="https://www.nwahomepage.com/community/honoring-veterans/">Honoring Veterans</a></li>
	<li id="menu-item-309994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-309994"><a href="https://www.nwahomepage.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-109142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109142"><a href="https://www.nwahomepage.com/news/in-a-days-drive/">In a Day&#8217;s Drive</a></li>
	<li id="menu-item-308104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-308104"><a href="https://www.nwahomepage.com/lone-star-nye-2020/">Lone Star NYE 2020</a></li>
	<li id="menu-item-311795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-311795"><a href="https://www.nwahomepage.com/no-shave-november/">No Shave November</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-132246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132246"><a href="https://www.nwahomepage.com/news/police-rapport/">Police Rapport</a></li>
	<li id="menu-item-136952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136952"><a href="https://www.nwahomepage.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-217679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217679"><a href="https://www.nwahomepage.com/news/nwa-spotlight/supplier-community/">Supplier Community</a></li>
	<li id="menu-item-61872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61872"><a href="https://nwahomepagedeals.com/">NWA Homepage Deals</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-61871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61871"><a href="http://arjobsonline.com/">ARJobsOnline</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-181469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181469"><a href="https://www.nwahomepage.com/tag/idrive-crain/">iDrive Crain</a></li>
	<li id="menu-item-274110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274110"><a href="https://www.nwahomepage.com/news/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales/"
									>
			
				Good Day NWA: 2019 Holiday Shopping Season Predicted to Bring in Record Sales
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?w=2000&#038;ssl=1"
		alt="holidayshopping_1476712281905.png"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-disney-hits-10-million-subscribers/"
									>
			
				Good Day NWA: Frisky Feline Placed in Solitary &#8220;Cat&#8221;finement
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-disney-hits-10-million-subscribers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-holiday-toy-preview-6/"
									>
			
				Good Day NWA: Holiday Toy Preview
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-37-north-expeditions/"
									>
			
				Good Day NWA: 37 North Expeditions
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-book-launch-for-perfectly-hidden-depression/"
									>
			
				Good Day NWA: Book Launch for &#8220;Perfectly Hidden Depression&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-walton-arts-center-presents-the-play-that-goes-wrong/"
									>
			
				Good Day NWA: Walton Arts Center Presents &#8220;The Play That Goes Wrong&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-293064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-293064"><a href="https://www.nwahomepage.com/bio-tech-pharmacal/">Bio Tech Pharmacal</a></li>
	<li id="menu-item-61877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61877"><a href="https://www.nwahomepage.com/financial/">Chastain Financial</a></li>
	<li id="menu-item-277057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277057"><a href="https://www.nwahomepage.com/dr-earl-md/">Dr. Earl MD</a></li>
	<li id="menu-item-193943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-193943"><a href="https://www.nwahomepage.com/ent-center-of-the-ozarks/">ENT Center of the Ozarks</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-256989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256989"><a href="https://www.nwahomepage.com/smile-shoppe/">Smile Shoppe</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Your Health</a></li>
	<li id="menu-item-95758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95758"><a href="https://www.nwahomepage.com/vold-vision/">Vold Vision</a></li>
	<li id="menu-item-281614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281614"><a href="https://www.nwahomepage.com/wave-rural-connect/">WAVE Rural Connect</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/your-health/the-time-to-get-your-flu-shot-is-now/"
									>
			
				The time to get your flu shot is now.
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/your-health/the-time-to-get-your-flu-shot-is-now/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Flu-and-Flu-SHots-Copy-01.00_01_37_17.Still001.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/your-health/little-rock-specialist-joins-the-team-at-ozark-urology/"
									>
			
				Little Rock specialist joins the team at Ozark Urology
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/ask-the-expert/wave-rural-connect/wave-rural-connect-bringing-fiber-internet-to-rural-arkansas/"
									>
			
				WAVE Rural Connect bringing fiber internet to rural Arkansas
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Sign Up for Text Alerts</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-61906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61906"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget acm_ad_zones"><script type="text/javascript" src=""></script></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-314187 post type-post status-publish format-standard has-post-thumbnail hentry category-good-day-nwa" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">Good Day NWA: 2019 Holiday Shopping Season Predicted to Bring in Record Sales</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2019-11-14T07:22:09-06:00">Nov 14, 2019 / 07:22 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-11-14T07:22:19-06:00">Nov 14, 2019 / 07:22 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?resize=2560%2C1440&#038;ssl=1"
		alt="holidayshopping_1476712281905.png"
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?w=320&amp;h=180&amp;crop=1 320w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?resize=640%2C360&amp;ssl=1 640w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2016/10/holidayshopping_1476712281905_11732298_ver1.0.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		


<p>With the holidays right around the corner, a recent survey predicts that the 2019 holiday shopping season will bring in a record $136 billion in sales.</p>



<p>The survey reveals some great ways to think about shopping this year as the holiday season is shorter than ever!  Watch as industry analyst Rob Garf joins Good Day NWA with tips to help you navigate through it all.<br></p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114882"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Good Day NWA Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-disney-hits-10-million-subscribers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Good Day NWA: Frisky Feline Placed in Solitary &#8220;Cat&#8221;finement
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2019-11-14T07:52:28-06:00">Nov 14, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>An iconic video game character gets a makeover and a frisky feline frees his friends at a shelter.</p>
<p>We're kicking things off with some movie news, it's a 90s flashback featuring Sonic the Hedgehog!  The video game icon looks different than you might remember. The facelift comes after backlash from fans after the original  movie trailer was released in April.  "Sonic the Hedgehog" will be in theaters in February.  It stars Jim Carrey and James Marsden. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/cat-frees-friends-.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-holiday-toy-preview-6/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Good Day NWA: Holiday Toy Preview
					</h3>
	
			<footer class="article-list__article-byline">
			by Jason Suel <span class="sep">/</span> <time datetime="2019-11-13T11:29:49-06:00">Nov 13, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Parents are you looking for this season’s hottest toys?</p>
<p>Energizer&nbsp;is our Hot Holiday Toy sponsor and we are excited to show you the hottest toys of the season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/HOLIDAY-TOY-PREVIEW-WEB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-37-north-expeditions/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Good Day NWA: 37 North Expeditions
					</h3>
	
			<footer class="article-list__article-byline">
			by Jason Suel <span class="sep">/</span> <time datetime="2019-11-13T12:07:30-06:00">Nov 13, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Looking to have a unique experience in the Ozarks? 37 North Expeditions offers trips that include everything from outdoor adventures to brewery tours. Their trips can extend to the middle of Missouri and down to central Arkansas and there are several options of expeditions that are right here in our own Northwest Arkansas "backyard."</p>
<p>Watch as Jason goes on an adventure with 37 North Expeditions and learns first-hand about how fun, safe, and professional their excursions can be. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/37-NORTH-EXPEDITIONS-WEB.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/petersen-gets-december-11-hearing-to-contest-suspension-in-arizona/"
									>
			
				Petersen gets December 11 hearing to contest suspension in Arizona
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/news/knwa/">KNWA</a> / <time datetime="2019-11-14T09:04:51-06:00">1 min ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/knwa/petersen-gets-december-11-hearing-to-contest-suspension-in-arizona/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?w=1279&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/paul-petersen-web.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/knwa-today-nwa-holiday-market/"
									>
			
				KNWA Today: NWA Holiday Market
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/news/knwa/">KNWA</a> / <time datetime="2019-11-14T08:34:35-06:00">30 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/knwa/knwa-today-nwa-holiday-market/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/C3685F008F8B41C593674269A99430F4.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/two-killed-in-car-accident-on-us-71/"
									>
			
				Two killed in car accident on US 71
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/news/knwa/">KNWA</a> / <time datetime="2019-11-14T07:34:15-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/knwa/two-killed-in-car-accident-on-us-71/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/fatal-crash.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/weather-talk/weather-blog-a-return-to-above-freezing-temperatures/"
									>
			
				Weather Blog: A return to above freezing temperatures
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/weather/weather-talk/">Weather Talk</a> / <time datetime="2019-11-14T07:12:32-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/weather/weather-talk/weather-blog-a-return-to-above-freezing-temperatures/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/weather-blog.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	<section id="ns-video-bin-10" class="widget widget_ns-video-bin">				<section
					class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel"
					data-component="videoPlaylist"
					data-context="carousel_dropin--video"
				>
					
	<h2 class="article-list__heading article-list__heading--notched">
		Good Day Video	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4097332&quot;,&quot;title&quot;:&quot;State grant allows county to eliminate fees for Crisis Stabilization Unit (KFTA)&quot;,&quot;link&quot;:&quot;https:\/\/www.nwahomepage.com\/video\/state-grant-allows-county-to-eliminate-fees-for-crisis-stabilization-unit-kfta\/4097332\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/3E4\/101\/3E41016920A14E7082B86ADCC6BC715A.jpg?Expires=1668299183&amp;KeyName=mcpkey1&amp;Signature=GWHf2H18EkWNiNoLtHRTp8iYdo0&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;State grant allows county to eliminate fees for Crisis Stabilization Unit (KFTA)\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4097332&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p5&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.nwahomepage.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.knwa\/lifestyle\/good_day_nwa&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4097332%26cmsid%3D5712%26pid%3D5712%26vidcat%3D\/lifestyle\/good_day_nwa%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/%26correlator%3D1573744013.1526%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/2019\/11\/13\/State_grant_allows_county_to_eliminate_fees_for__4097332_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/video/state-grant-allows-county-to-eliminate-fees-for-crisis-stabilization-unit-kfta/4097332/"
									>
			
				State grant allows county to eliminate fees for Crisis Stabilization Unit (KFTA)
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/video/state-grant-allows-county-to-eliminate-fees-for-crisis-stabilization-unit-kfta/4097332/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/3E4/101/3E41016920A14E7082B86ADCC6BC715A.jpg?Expires=1668299183&#038;KeyName=mcpkey1&#038;Signature=GWHf2H18EkWNiNoLtHRTp8iYdo0"
		alt="Thumbnail for the video titled &quot;State grant allows county to eliminate fees for Crisis Stabilization Unit (KFTA)&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4097325&quot;,&quot;title&quot;:&quot;State grant allows county to eliminate fees for Crisis Stabilization Unit (KNWA)&quot;,&quot;link&quot;:&quot;https:\/\/www.nwahomepage.com\/video\/state-grant-allows-county-to-eliminate-fees-for-crisis-stabilization-unit-knwa\/4097325\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/9DA\/94E\/9DA94E4CF2034C729C97838650F304CE.jpg?Expires=1668299305&amp;KeyName=mcpkey1&amp;Signature=-675gvZQLK41ozfuyLGo57I3JXU&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;State grant allows county to eliminate fees for Crisis Stabilization Unit (KNWA)\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4097325&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p6&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.nwahomepage.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.knwa\/lifestyle\/good_day_nwa&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4097325%26cmsid%3D5712%26pid%3D5712%26vidcat%3D\/lifestyle\/good_day_nwa%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/%26correlator%3D1573744013.1539%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/2019\/11\/13\/State_grant_allows_county_to_eliminate_fees_for__4097325_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/video/state-grant-allows-county-to-eliminate-fees-for-crisis-stabilization-unit-knwa/4097325/"
									>
			
				State grant allows county to eliminate fees for Crisis Stabilization Unit (KNWA)
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/video/state-grant-allows-county-to-eliminate-fees-for-crisis-stabilization-unit-knwa/4097325/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/9DA/94E/9DA94E4CF2034C729C97838650F304CE.jpg?Expires=1668299305&#038;KeyName=mcpkey1&#038;Signature=-675gvZQLK41ozfuyLGo57I3JXU"
		alt="Thumbnail for the video titled &quot;State grant allows county to eliminate fees for Crisis Stabilization Unit (KNWA)&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4097309&quot;,&quot;title&quot;:&quot;Water, sewer rates set to increase in Springdale next year (KNWA)&quot;,&quot;link&quot;:&quot;https:\/\/www.nwahomepage.com\/video\/water-sewer-rates-set-to-increase-in-springdale-next-year-knwa\/4097309\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/964\/7A9\/9647A9866E6448A5B2F3A5ACA385055F.jpg?Expires=1668299305&amp;KeyName=mcpkey1&amp;Signature=JDp8-c7YDoSD6wxl2DEiBo_rHYc&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Water, sewer rates set to increase in Springdale next year (KNWA)\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4097309&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p7&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.nwahomepage.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.knwa\/lifestyle\/good_day_nwa&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4097309%26cmsid%3D5712%26pid%3D5712%26vidcat%3D\/lifestyle\/good_day_nwa%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/%26correlator%3D1573744013.1555%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/2019\/11\/13\/Water__sewer_rates_set_to_increase_in_Springdale_4097309_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/video/water-sewer-rates-set-to-increase-in-springdale-next-year-knwa/4097309/"
									>
			
				Water, sewer rates set to increase in Springdale next year (KNWA)
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/video/water-sewer-rates-set-to-increase-in-springdale-next-year-knwa/4097309/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/964/7A9/9647A9866E6448A5B2F3A5ACA385055F.jpg?Expires=1668299305&#038;KeyName=mcpkey1&#038;Signature=JDp8-c7YDoSD6wxl2DEiBo_rHYc"
		alt="Thumbnail for the video titled &quot;Water, sewer rates set to increase in Springdale next year (KNWA)&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4096370&quot;,&quot;title&quot;:&quot;ENT Center of the Ozarks offers wide array of services&quot;,&quot;link&quot;:&quot;https:\/\/www.nwahomepage.com\/video\/ent-center-of-the-ozarks-offers-wide-array-of-services\/4096370\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/pvw_lin\/EA4\/A9A\/EA4A9AA70AF34DE3811390DFF633E6D9_4.jpg?Expires=1668287118&amp;KeyName=mcpkey1&amp;Signature=5e66flEM4cpFWn733e_hQAXz3VQ&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;ENT Center of the Ozarks offers wide array of services\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4096370&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p8&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.nwahomepage.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.knwa\/lifestyle\/good_day_nwa&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4096370%26cmsid%3D5712%26pid%3D5712%26vidcat%3D\/lifestyle\/good_day_nwa%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/%26correlator%3D1573744013.1569%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/2019\/11\/13\/ENT_Center_of_the_Ozarks_offers_wide_array_of_se_4096370_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/video/ent-center-of-the-ozarks-offers-wide-array-of-services/4096370/"
									>
			
				ENT Center of the Ozarks offers wide array of services
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/video/ent-center-of-the-ozarks-offers-wide-array-of-services/4096370/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/pvw_lin/EA4/A9A/EA4A9AA70AF34DE3811390DFF633E6D9_4.jpg?Expires=1668287118&#038;KeyName=mcpkey1&#038;Signature=5e66flEM4cpFWn733e_hQAXz3VQ"
		alt="Thumbnail for the video titled &quot;ENT Center of the Ozarks offers wide array of services&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4095947&quot;,&quot;title&quot;:&quot;Good Day NWA: 37 North Expeditions&quot;,&quot;link&quot;:&quot;https:\/\/www.nwahomepage.com\/video\/good-day-nwa-37-north-expeditions\/4095947\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/37C\/F6F\/37CF6FB3E7B2414A8A3E7AEA2B9AF36D.jpg?Expires=1668271743&amp;KeyName=mcpkey1&amp;Signature=8yiO84lBqZuRUIP7-R3G_ujPPPw&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Good Day NWA: 37 North Expeditions\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4095947&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p9&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.nwahomepage.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.knwa\/lifestyle\/good_day_nwa&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4095947%26cmsid%3D5712%26pid%3D5712%26vidcat%3D\/lifestyle\/good_day_nwa%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/%26correlator%3D1573744013.1583%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/2019\/11\/13\/Good_Day_NWA__37_North_Expeditions_4095947_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/video/good-day-nwa-37-north-expeditions/4095947/"
									>
			
				Good Day NWA: 37 North Expeditions
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/video/good-day-nwa-37-north-expeditions/4095947/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/37C/F6F/37CF6FB3E7B2414A8A3E7AEA2B9AF36D.jpg?Expires=1668271743&#038;KeyName=mcpkey1&#038;Signature=8yiO84lBqZuRUIP7-R3G_ujPPPw"
		alt="Thumbnail for the video titled &quot;Good Day NWA: 37 North Expeditions&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;4095857&quot;,&quot;title&quot;:&quot;Good Day NWA: Holiday Toy Preview&quot;,&quot;link&quot;:&quot;https:\/\/www.nwahomepage.com\/video\/good-day-nwa-holiday-toy-preview\/4095857\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/840\/E4A\/840E4A87F43E4F9DB092CB6EE0CD0ADE.jpg?Expires=1668269595&amp;KeyName=mcpkey1&amp;Signature=s78V3J4yYrVqAUnBzWzgwBZuflg&quot;,&quot;alt_text&quot;:&quot;Thumbnail for the video titled \&quot;Good Day NWA: Holiday Toy Preview\&quot;&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;4095857&quot;,&quot;autoplay&quot;:false,&quot;pInstance&quot;:&quot;p10&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;https:\/\/www.nwahomepage.com\/&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;},&quot;ad&quot;:{&quot;ns_st_st&quot;:&quot;knwa&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;c3&quot;:&quot;knwa&quot;,&quot;ns_st_ge&quot;:&quot;News,News,KNWA,Video&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.knwa\/lifestyle\/good_day_nwa&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;vid=short_onecue&amp;cmsid=1234&amp;url=https:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/&amp;ciu_szs=728x90,300x250&amp;ad_rule=1&amp;cust_params=vid%3D4095857%26cmsid%3D5712%26pid%3D5712%26vidcat%3D\/lifestyle\/good_day_nwa%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps:\/\/www.nwahomepage.com\/lifestyle\/good-day-nwa\/good-day-nwa-no-kid-hungry-dinner\/%26correlator%3D1573744013.1587%26d_code%3Dna003&quot;}},&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/2019\/11\/13\/Good_Day_NWA__Holiday_Toy_Preview_4095857_600.mp4&quot;},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/video/good-day-nwa-holiday-toy-preview/4095857/"
									>
			
				Good Day NWA: Holiday Toy Preview
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/video/good-day-nwa-holiday-toy-preview/4095857/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/840/E4A/840E4A87F43E4F9DB092CB6EE0CD0ADE.jpg?Expires=1668269595&#038;KeyName=mcpkey1&#038;Signature=s78V3J4yYrVqAUnBzWzgwBZuflg"
		alt="Thumbnail for the video titled &quot;Good Day NWA: Holiday Toy Preview&quot;"
		srcset=""
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


				</section>
				</section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-64" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-coaching-search-hot-board-updated-11-12/"
									>
			
				Arkansas&#8217; Coaching Search Hot Board (Updated 11-12)
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/no-more-bluebird-of-happiness-at-terra-studios/"
									>
			
				No more &#8220;Bluebird of Happiness&#8221; at Terra Studios
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-conducting-first-practice-under-barry-lunney-jr/"
									>
			
				Arkansas Conducting First Practice Under Barry Lunney Jr.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-food-for-hog-thought-arkansas-has-been-dominant-defensively-in-2-0-start/"
									>
			
				Hog Food for Hog Thought: Arkansas has been dominant defensively in 2-0 start
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="custom_html-69" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="border: 1px solid #DEDEDE;width: 300px;height: 250px;text-align: center;background-color: #E8E8E8;font-family: 'Open Sans', 'Helvetica Neue', 'Arial', sans-serif; overflow: hidden; position: relative;">
  <img src="https://s3.amazonaws.com/static.mobilelocalnews.com/images/app_3356/branding/3356_icon_1024_app_icon_1565034624.PNG" style="z-index: 10;width: 100px;margin: 40px auto 40px auto;position: relative;">
  <a href="http://marketplace-redirect.doapps.com/3356" target="_blank" style="z-index: 999;position: relative;background-color: #508AC8;border-radius: 5px;color: #ffffff;width: 80%;display: block;text-align: center;padding: 15px;font-size: 20px;margin: 0 auto 0 auto;text-decoration: none;" rel="noopener noreferrer">Get the mobile app!</a>
  <div style="width: 300px; height: 141px; background-color: #e1e1e1; position: absolute; top: 125px; left: 106px; -moz-transform:rotate(45deg); -ms-transform:rotate(45deg); -webkit-transform: rotate(45deg);z-index: 5; transform: rotate(45deg);"></div>
</div></div></div></section>
	
	<!-- Nativo -->
			<div id="native-rr"></div>
	
	<section id="ns-article-bin-43" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
				>
					
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/dont-miss/home-for-the-holidays/"
									>
			
				Home for the Holidays
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2019-11-12T16:17:14-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nwahomepage.com/dont-miss/home-for-the-holidays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?w=900&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2019/11/Copy-of-hOME-FOR-HOLIDAYS-ENTER-TO-WIN.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/contests/37-north-family-adventure-giveaway/"
									>
			
				37 North Family Adventure Giveaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/contests/">Contests</a> / <time datetime="2019-11-11T14:32:04-06:00">3 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/contests/morning-watch-win-for-knwa/"
									>
			
				Morning Watch &#038; Win for KNWA Today
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/contests/">Contests</a> / <time datetime="2019-11-12T17:10:19-06:00">2 days ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/contests/aq-turkey-giveaway/"
									>
			
				AQ Turkey Giveaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/contests/">Contests</a> / <time datetime="2019-10-29T18:02:49-05:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nwahomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div data-cswidget="5774"></div><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></div></div></section><section id="ns-article-bin-76" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-coaching-search-hot-board-updated-11-12/"
									>
			
				Arkansas&#8217; Coaching Search Hot Board (Updated 11-12)
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/no-more-bluebird-of-happiness-at-terra-studios/"
									>
			
				No more &#8220;Bluebird of Happiness&#8221; at Terra Studios
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-conducting-first-practice-under-barry-lunney-jr/"
									>
			
				Arkansas Conducting First Practice Under Barry Lunney Jr.
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-food-for-hog-thought-arkansas-has-been-dominant-defensively-in-2-0-start/"
									>
			
				Hog Food for Hog Thought: Arkansas has been dominant defensively in 2-0 start
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.nwahomepage.com/" rel="home">
				<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/05/nwahomepage_digitalbrand-min.png" alt="KNWA/KFTA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-94012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94012"><a href="https://www.nwahomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-94013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-94013"><a href="https://www.nwahomepage.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">TV Station Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Good Day NWA";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"good_day_nwa","kw":"good-day-nwa-2019-holiday-shopping-season-predicted-to-bring-in-record-sales"}'   data-path='/5678/nx.knwa/lifestyle/good_day_nwa'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201946'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"303fd8d5aa","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.nwahomepage.com/_static/??-eJydjEsOwiAUAC9k+X/iwngWHjwUArQWiB7fdunW7WRm6HtbUvNlBuw0d+q2tOz4mtgHqamR3C/0UPzaBrZBxxPrITb89OF26ks6KcxUwlk/ygquEDBGXr1iinEhAGL0ihOYLRT8Y+r2kfxRSi14AI1Bg7HRag4y/l7v9ca1lcxaJVT+As12S/I='></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?m=1571091490g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201946.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.8',blog:'162794897',post:'314187',tz:'-6',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '314187' ]);
</script>

</body>
</html>
