
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/nwahomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nwahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Vaccine storage issues could leave 3B people without access","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"LORI HINNANT and SAM MEDNICK, Associated Press","description":"GAMPELA, Burkina Faso (AP) \u2014 The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. From factory to syringe, the world\u2019s most promising coronavirus vaccine candidates need non-stop sterile refrigeration to stay potent and safe. But despite enormous strides in equipping developing countries to [&hellip;]","publicationDate":"2020-10-19T02:53:11-05:00","lastModifiedDate":"2020-10-19T02:53:11-05:00","publicationDayOfWeek":"Monday","categoryList":["Business News"],"primaryCategory":"Business News","tagList":[],"wordCount":2101,"paragraphCount":51,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":668161,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-90-article-668161","primaryCategoryId":18382} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/","ampUrl":"https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/amp\/","urlHostname":"https:\/\/www.nwahomepage.com","urlSlug":"vaccine-storage-issues-could-leave-3b-people-without-access","directoryPath":["news","business-news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KNWA FOX24","callSign":"KNWA and KFTA","domainName":"www.nwahomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":false,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/" || "";
var cats = "Business News" || "";
var bob_kw = "" || "";
var bob_desc = "GAMPELA, Burkina Faso (AP) \u2014 The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. From factory to syringe, the world\u2019s most promising coronavirus vaccine candidates need non-stop sterile refrigeration to stay potent and safe. But despite enormous strides in equipping developing countries to [&hellip;]" || "";
var bob_story_author = "LORI HINNANT and SAM MEDNICK, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://www.nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs310.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-11","event":"dlReady","paragraphCount":51,"wordCount":2101,"authorName":"LORI HINNANT and SAM MEDNICK, Associated Press","imageCount":0,"siteName":"KNWA FOX24","publishDateString":"Mon Oct 19 2020","publishTimeString":"02:53 AM CDT","originalContent":false,"classifyText":[],"categories":"Business News","primaryCategory":"Business News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KNWA FOX24","logo":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/01\/cropped-KNWA-Fox-Site-Header-GFX.png"}},"name":"KNWA FOX24","description":"GAMPELA, Burkina Faso (AP) \u2014 The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. From factory to syringe, the world\u2019s most promising coronavirus vaccine candidates need non-stop sterile refrigeration to stay potent and safe. But despite enormous strides in equipping developing countries to [&hellip;]","headline":"Vaccine storage issues could leave 3B people without access","datePublished":"2020-10-19T07:53:11+00:00","dateModified":"2020-10-19T07:53:11+00:00","url":"https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/","author":[{"@type":"Person","name":"LORI HINNANT and SAM MEDNICK, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/10\/8dd17baa0f334bfd85d82cfe0b77d61b.jpg","name":"A worker moves boxes at Snowman Logistics, India&#8217;s largest cold storage company in Taloja, on the outskirts of Mumbai, India, Saturday, Oct. 17, 2020. The vaccine cold chain hurdle is just the latest disparity of the pandemic weighted against the poor, who more often live and work in crowded conditions that allow the virus to spread, have little access to medical oxygen vital to COVID-19 treatment, and whose health systems lack labs, supplies or technicians to carry out large-scale testing. (AP Photo\/Rajanish Kakade)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/"},"articleSection":"Business News","genre":["Business News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Vaccine storage issues could leave 3B people without access | KNWA FOX24</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/","page_slug":"vaccine-storage-issues-could-leave-3b-people-without-access","page_type":"story","page_category":"business_news","article_id":668161,"subpath":"\/news\/business_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='GAMPELA, Burkina Faso (AP) — The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. From factory to syringe, the world’s most promising coronavirus vaccine candidates need non-stop sterile refrigeration to stay potent and safe. But despite enormous strides in equipping developing countries to [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='15UPw8QlrzcLLMHWsxriqNdMejFNG26cADCvoaTBSyE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=47499d904e78dac5a36b' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b02c7b58b05c3ed4411a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nwahomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nwahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.nwahomepage.com/news/business-news/vaccine-storage-issues-could-leave-3b-people-without-access/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=668161' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fbusiness-news%2Fvaccine-storage-issues-could-leave-3b-people-without-access%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fbusiness-news%2Fvaccine-storage-issues-could-leave-3b-people-without-access%2F&#038;format=xml" />
			<meta property="fb:pages" content=" 269193847335" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nwahomepage.com/news/business-news/vaccine-storage-issues-could-leave-3b-people-without-access/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vaccine storage issues could leave 3B people without access" />
<meta property="og:url" content="https://www.nwahomepage.com/news/business-news/vaccine-storage-issues-could-leave-3b-people-without-access/" />
<meta property="og:description" content="GAMPELA, Burkina Faso (AP) — The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. From factory to syringe, the world’s most promis…" />
<meta property="article:published_time" content="2020-10-19T07:53:11+00:00" />
<meta property="article:modified_time" content="2020-10-19T07:53:11+00:00" />
<meta property="og:site_name" content="KNWA FOX24" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vaccine storage issues could leave 3B people without access" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=1280" />
<meta name="twitter:title" content="Vaccine storage issues could leave 3B people without access" />
<meta name="twitter:description" content="GAMPELA, Burkina Faso (AP) — The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. From factory to syringe, the world’s most promis…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-668161 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA FOX24</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Springdale</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">50&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62220"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look 🕵️🔎</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-329356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329356"><a href="https://www.nwahomepage.com/news/around-the-region/">Around the Region</a></li>
	<li id="menu-item-374433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374433"><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/">Coronavirus 🦠</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Your Local Election HQ 🗳️</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">Live Streams 📺</a></li>
	<li id="menu-item-481326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481326"><a href="https://www.nwahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-425055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425055"><a href="https://www.nwahomepage.com/i-love-nwa/">I Love NWA 💞</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National News 🇺🇸</a></li>
	<li id="menu-item-400908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400908"><a href="https://www.nwahomepage.com/northwest-arkansas-news/">Northwest Arkansas News</a></li>
	<li id="menu-item-400905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400905"><a href="https://www.nwahomepage.com/river-valley-news/">River Valley News</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC 🇺🇸</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-amp-fest-to-go/"
									>
			
				Good Day NWA: AMP Fest&#8230; To Go!
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-amp-fest-to-go/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5950506"
	>
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AMP-FEST.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/around-arkansas/arkansas-brewery-awarded-best-mid-size-brewing-company-at-great-american-beer-festival/"
									>
			
				Arkansas brewery awarded best mid-size brewing company at Great American Beer Festival
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/election/your-local-election/order-of-candidates-on-sample-ballots-leaving-many-confused/"
									>
			
				Order of candidates on ballots leaving many confused
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/missouri-conservationists-voice-concerns-about-black-bear-hunting-proposal/"
									>
			
				Missouri conservationists voice concerns about black bear hunting proposal
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/tiny-homes-being-built-in-st-louis-for-veterans/"
									>
			
				Tiny homes being built in St. Louis for veterans
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61195"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-454078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454078"><a href="https://www.nwahomepage.com/super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-448029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448029"><a href="https://media.nwahomepage.com/nxsglobal/nwahomepage/weather/maps/PollenCount.jpg">Pollen Count</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Live stream</a></li>
	<li id="menu-item-271304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271304"><a href="https://www.nwahomepage.com/biking-forecast/">Biking Forecast</a></li>
	<li id="menu-item-453961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453961"><a href="https://www.nwahomepage.com/viewer-weather-photos/">Viewer Weather Photos</a></li>
	<li id="menu-item-322834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322834"><a href="https://www.nwahomepage.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-426672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426672"><a href="https://www.nwahomepage.com/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">Weather Call</a></li>
	<li id="menu-item-529525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529525"><a href="https://www.nwahomepage.com/weather/weather-word-of-the-week/">Weather Word of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News🐗</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting🐗</a></li>
	<li id="menu-item-454831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454831"><a href="https://www.nwahomepage.com/pigtrail-highlights-from-home/">Highlights From Home</a></li>
	<li id="menu-item-173809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173809"><a href="https://www.nwahomepage.com/hog-football-stats/">2020🏈Schedule &#038; Stats</a></li>
	<li id="menu-item-633543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633543"><a href="https://www.nwahomepage.com/ultimate-tailgate-givewaway/">Ultimate Tailgate Giveaway🏈</a></li>
	<li id="menu-item-606021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606021"><a href="https://www.nwahomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-319237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319237"><a href="https://www.nwahomepage.com/pig-trail-nation-live-stream/">PTN Live Stream</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-338262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338262"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-595315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595315"><a href="https://www.nwahomepage.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608"><a href="https://www.nwahomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-178580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178580"><a href="https://www.nwahomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hudson-clark-going-on-scholarship-in-january/"
									>
			
				Hudson Clark Going on Scholarship in January
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/sam-pittman-believed-in-football-team-when-many-didnt-results-showing-on-field/"
									>
			
				Sam Pittman Believed in Football Team When Many Didn&#8217;t, Results Showing on Field
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/former-razorback-roundtable-ole-miss/"
									>
			
				Former Razorback Roundtable: Ole Miss
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/red-team-explodes-in-11-run-sixth-evens-series/"
									>
			
				Red Team Explodes In 11-Run Sixth, Evens Series
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-633541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633541"><a href="https://www.nwahomepage.com/ultimate-tailgate-givewaway/">Ultimate Homegate Giveaway🏈</a></li>
	<li id="menu-item-587803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587803"><a href="https://www.nwahomepage.com/air-of-ozarks-hvac-giveaway/">❄Air of the Ozarks HVAC Giveaway❄</a></li>
	<li id="menu-item-563849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563849"><a href="https://www.nwahomepage.com/back-to-school-photos/">🍎Back to School Photos✏️</a></li>
	<li id="menu-item-448016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448016"><a href="https://www.nwahomepage.com/energizer-super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-426195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426195"><a href="https://www.nwahomepage.com/front-line-fighters/">Frontline Fighters</a></li>
	<li id="menu-item-645943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-645943"><a href="https://www.nwahomepage.com/presidential-trivia/">Presidential Trivia</a></li>
	<li id="menu-item-508891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508891"><a href="https://www.nwahomepage.com/electricity-for-life-giveaway-from-shine-solar/">Electricity⚡for Life Giveaway from Shine Solar</a></li>
	<li id="menu-item-446652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446652"><a href="https://www.nwahomepage.com/graduation-announcements/">Graduation Announcements</a></li>
	<li id="menu-item-485073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485073"><a href="https://www.nwahomepage.com/groceries-for-a-year-giveaway/">Groceries for a Year Giveaway</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Squirt Snap Of The Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-514970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514970"><a href="https://www.nwahomepage.com/back-to-class/">Back to Class ✏️</a></li>
	<li id="menu-item-382810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382810"><a href="https://www.nwahomepage.com/bike-eureka-springs/">Bike Eureka Springs🚵‍♂️</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar🗓️</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">General Mills Doing Good</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple🍏</a></li>
	<li id="menu-item-583812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-583812"><a href="https://www.nwahomepage.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-620261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620261"><a href="https://www.nwahomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-136952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136952"><a href="https://www.nwahomepage.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-612025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612025"><a href="https://www.nwahomepage.com/news/take-this-job-and-love-it/">Take This Job and Love It 👷🏻‍♂️👮🏽‍♀️</a></li>
	<li id="menu-item-635447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635447"><a href="https://www.nwahomepage.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-613711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613711"><a href="https://www.nwahomepage.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-answer/">You Ask, We Answer🕵️</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500244"><a href="https://www.nwahomepage.com/april-hamm-nwa-listings/">April Hamm Real Estate Spotlight</a></li>
	<li id="menu-item-181469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181469"><a href="https://www.nwahomepage.com/tag/idrive-crain/">iDrive Crain</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-426184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426184"><a href="https://www.nwahomepage.com/get-it-to-go-nwa/">Get It to Go NWA</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-amp-fest-to-go/"
									>
			
				Good Day NWA: AMP Fest&#8230; To Go!
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-amp-fest-to-go/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5950506"
	>
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AMP-FEST.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-emergency-preparedness-with-caddell-reynolds/"
									>
			
				Good Day NWA: Emergency Preparedness with Caddell Reynolds
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-emergency-preparedness-with-caddell-reynolds/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/CADDELL-REYNOLDS.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-eliminating-hip-pain-with-ozark-orthopaedics/"
									>
			
				Good Day NWA: Eliminating Hip Pain with Ozark Orthopaedics
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-rockin-for-the-ribbon/"
									>
			
				Good Day NWA: Rockin&#8217; for the Ribbon
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-junior-league-of-nwas-october-events/"
									>
			
				Good Day NWA: Junior League of NWA&#8217;s October Events
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-halloween-costumes-for-your-pets/"
									>
			
				Good Day NWA: Halloween Costumes for Your Pets
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-507346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507346"><a href="https://www.nwahomepage.com/hancock-vet-clinics/">Hancock Vet Clinics🐶🐱</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Your Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us 📲</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us 📋</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Job Alerts 📋</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help 📡</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected 📺</a></li>
	<li id="menu-item-323863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323863"><a href="https://www.nwahomepage.com/tv-schedule-nbc/">TV Schedule – NBC</a></li>
	<li id="menu-item-323862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323862"><a href="https://www.nwahomepage.com/tv-schedule-fox-24/">TV Schedule – Fox 24</a></li>
	<li id="menu-item-323864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323864"><a href="https://www.nwahomepage.com/tv-schedule-mynetworktv/">TV Schedule – MyNetworkTV</a></li>
	<li id="menu-item-380895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380895"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-530002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530002"><a href="https://www.nwahomepage.com/jobs/">Job Alert</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-540490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540490"><a href="https://www.nwahomepage.com/find-a-job/">Job Alert Board</a></li>
	<li id="menu-item-540430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540430"><a href="https://www.ziprecruiter.com/knwakfta">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget acm_ad_zones"><!-- --></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-668161 feed_post type-feed_post status-publish has-post-thumbnail hentry category-business-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Vaccine storage issues could leave 3B people without access	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/news/business-news/">Business News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: LORI HINNANT and SAM MEDNICK, Associated Press</p>
		
					Posted: <time datetime="2020-10-19T02:53:11-05:00">Oct 19, 2020 / 02:53 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-19T02:53:11-05:00">Oct 19, 2020 / 02:53 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/8dd17baa0f334bfd85d82cfe0b77d61b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A worker moves boxes at Snowman Logistics, India&#8217;s largest cold storage company in Taloja, on the outskirts of Mumbai, India, Saturday, Oct. 17, 2020. The vaccine cold chain hurdle is just the latest disparity of the pandemic weighted against the poor, who more often live and work in crowded conditions that allow the virus to spread, have little access to medical oxygen vital to COVID-19 treatment, and whose health systems lack labs, supplies or technicians to carry out large-scale testing. (AP Photo/Rajanish Kakade)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>GAMPELA, Burkina Faso (AP) — The chain breaks here, in a tiny medical clinic in Burkina Faso that went nearly a year without a working refrigerator. </p>

<p>From factory to syringe, the world’s most promising coronavirus vaccine candidates need non-stop sterile refrigeration to stay potent and safe. But despite enormous strides in equipping developing countries to maintain the vaccine “cold chain,” nearly 3 billion of the world’s 7.8 billion people live where temperature-controlled storage is insufficient for an immunization campaign to bring COVID-19 under control. </p>

<p>The result: Poor people around the world who were among the hardest hit by the virus pandemic are also likely to be the last to recover from it. </p>

<p>The vaccine cold chain hurdle is just the latest disparity of the pandemicweighted against the poor, who more often live and work in crowded conditions that allow the virus to spread, have little access to medical oxygen that is vital to COVID-19 treatment, and whose health systems lack labs, supplies or technicians to carry out large-scale testing.</p>

<p>Maintaining the cold chain for coronavirus vaccines won’t be easy even in the richest of countries, especially when it comes to those that require ultracold temperatures of around minus 70 degrees Celsius (minus 94 F). Investment in infrastructure and cooling technology lags behind the high-speed leap that vaccine development has taken this year due to the virus.</p>

<p>With the pandemic now in its eighth month, logistics experts warn that vast parts of the world lack the refrigeration to administer an effective vaccination program. This includes most of Central Asia, much of India and southeast Asia, Latin America except for the largest countries, and all but a tiny corner of Africa. </p>

<p>The medical clinic outside Burkina Faso&#8217;s capital, a dirt-streaked building that serves a population of 11,000, is a microcosm of the obstacles. </p>

<p>After its refrigerator broke last fall, the clinic could no longer keep vaccines against tetanus, yellow fever, tuberculosis and other common diseases on site, nurse Julienne Zoungrana said. Staff instead used motorbikes to fetch vials in insulated carriers from a hospital in Ouagadougou, making a 40-minute round-trip drive on a narrow road that varies between dirt, gravel and pavement.</p>

<p>A mother of two who visits the Gampela clinic says she thinks a coronavirus inoculation program will be challenging in her part of the world. Adama Tapsoba, 24, walks four hours under scorching sun to get her baby his routine immunizations and often waits hours more to see a doctor. A week earlier, her 5-month-old son had missed a scheduled shot because Tapsoba’s daughter was sick and she could only bring one child on foot. </p>

<p>“It will be hard to get a (COIVD-19) vaccine,” Tapsoba said, bouncing her 5-month-old son on her lap outside the clinic. “People will have to wait at the hospital, and they might leave without getting it.”</p>

<p>To uphold the cold chain in developing nations, international organizations have overseen the installation of tens of thousands of solar-powered vaccine refrigerators. Keeping vaccines at stable temperatures from the time they are made until they are given to patients also requires mobile refrigeration, reliable electricity, sound roads and, above all, advance planning. </p>

<p>For poor countries like Burkina Faso, the best chance of receiving a coronavirus vaccine is through the Covax initiative, led by theWorld Health Organization and the Gavi vaccine alliance. The goal of Covax is to place orders for multiple promising vaccine candidates and to allocate the successful ones equitably.</p>

<p>The United Nations&#8217; children&#8217;s agency, UNICEF, began laying the global distribution groundwork months ago, in Copenhagen. At the world’s largest humanitarian aid warehouse, logistics staff are trying to foresee shortages by learning from the past, especially the spring chaos surrounding global shortages of masks and other protective gear that were commandeered off airport tarmacs or stolen and traded on the black market. </p>

<p>Currently, 42 coronavirus vaccine candidates are in clinical trials and another 151 are in pre-clinical evaluation, according to WHO. The ones most likely to end up in the Covax mix must be stored at 2 to 8 degrees Celsius (25-46 F).</p>

<p>A Pfizer candidate is among the ones in advanced testing requiring storage at ultracold temperatures. The company, which has designed a special carrying case for its vaccine, has expressed interest in Covax and signed contracts with the United States, Europe and Japan.</p>

<p>Medical freezers that go down to minus 70 degrees Celsius are rare even in U.S. and European hospitals. Many experts believe the West African countries that suffered through a 2014-16 Ebola outbreak may be the best positioned, because a vaccine against that virus also requires ultracold storage.</p>

<p>For more than two-thirds of the world, however, the advanced technology is nowhere on the horizon, according to a study by German logistics company DHL. Meanwhile, billions of people are in countries that don&#8217;t have the necessary infrastructure to maintain the cold chain for either existing vaccines or more conventional coronavirus candidates, the study said.</p>

<p>Opportunities for vaccines to be lost expand the farther a vaccine travels. DHL estimated that 15,000 cargo flights would be required to vaccinate the entire planet against COVID-19, stretching global capacity for aircraft and potentially supplies of materials such as dry ice.</p>

<p>“We need to find a bridge” for every gap in the cold chain, DHL chief commercial officer Katja Busch said. “We’re talking about investments &#8230; as a society, this is something we have to do.”</p>

<p>Gavi and UNICEF worked before the pandemic to supply much of Africa and Asia with refrigeration for vaccines, fitting out 40,000 facilities since 2017. UNICEF is now offering governments a checklist of what they will need to maintain a vaccine supply chain and asking them to develop a plan.</p>

<p>“The governments are in charge of what needs to happen in the end,” said Benjamin Schreiber, who is among the directors of UNICEF’s vaccination program.</p>

<p>Cracks in the global cold chain start once vaccines leave the factory. Container ships are not equipped to refrigerate pharmaceutical products with a limited shelf life. Shipping vaccines by air costs a lot more, and air cargo traffic is only now rebounding from pandemic-related border closures. </p>

<p>Even when flights are cold and frequent enough, air freight carries other potential hazards. WHO estimates that as much as half of vaccines globally are lost to wastage, sometimes due to heat exposure or vials breaking while in transit. With coronavirus vaccines, which will be one of the world’s most sought-after products, theft is also a danger.</p>

<p>“They can’t be left on a tarmac and fought over because they would actually be spoiled and they would have no value — or worse still, people would still be trying to distribute them,” said Glyn Hughes, the global head of cargo for the International Air Transport Association. </p>

<p>Tinglong Dai, a Johns Hopkins University researcher who specializes in health care logistics, said creativity will be needed to keep the cold chain intact while coronavirus vaccines are distributed on a global scale. Gavi and UNICEF have experimented with delivering vaccines by drone. Indian officials have floated the idea of setting aside part of the country’s vast food storage network for the coronavirus vaccines.</p>

<p>“If people can figure out how to transport ice cream, they can transport vaccines,” Dai said. </p>

<p>Temperature-sensitive labels that change color when a vaccine is exposed to heat too long and no longer safe to use, and live delivery tracking to ensure vaccines reach their destinations as intended also have allowed for progress in delivering safe shots.</p>

<p>Yet chances for something to go wrong multiply on the ground as vaccines are prepped to leave national depots. Since the cold chain is so fragile, logistics planning is crucial; syringes and disposal boxes must be available as soon as vaccine shipments arrive. </p>

<p>By the end of the year, UNICEF expects to have 520 million syringes pre-positioned for coronavirus vaccines in the developing world and maps of where the refrigeration needs are greatest &#8220;to ensure that these supplies arrive in countries by the time the vaccines do,” Executive Director Henrietta Fore said. </p>

<p>The last vaccine requiring cold storage that India’s national program adopted was for rotavirus, a stomach bug that typically affects babies and young children. Dr. Gagandeep Kang, who led the research for that vaccine, estimated that India has about 30% less storage capacity than it would need for a coronavirus vaccine. </p>

<p>In countries such as India and Burkina Faso, a lack of public transportation presents another obstacle to getting citizens inoculated before vaccines go bad. </p>

<p>Dr. Aquinas Edassery, who runs two clinics in one of India&#8217;s poorest and least developed regions, said patients must walk for hours to receive health care. The trip on a single road that winds 86 kilometers (53 miles) over steep hills and washes out for months at a time will pose an insurmountable barrier for many residents of the eastern district of Rayagada, Edassery said. </p>

<p>As with most logistics, the last kilometer (mile) is the hardest part of delivering a coronavirus vaccine to the people who need it. In Latin America, perhaps nowhere more than Venezuela provides a glimpse into how the vaccine cold chain could go dramatically off course.</p>

<p>When a blackout last year left much of the nation in the dark for a week, doctors in several parts of Venezuela reported losing stocks of vaccines. The country’s largest children’s hospital had to discard thousands of doses of vaccines for illnesses like diphtheria, according to Dr. Huníades Urbina, head of the Venezuelan Society of Childcare and Pediatrics.</p>

<p>“We won’t be able to halt either the coronavirus or measles,” Urbina said.</p>

<p>Preserving the cold chain has only grown more difficult since then. Gas shortages limit the ability to move vaccines quickly from one part of Venezuela to another. Dry ice to keep vaccines cool during transport is harder to find. And after years of economic decline, there also are fewer doctors and other professionals trained to keep the chain intact. </p>

<p>“I’m not optimistic on how the vaccine would be distributed in the inner states because there is no infrastructure of any kind to guarantee delivery — or if it gets delivered, guarantees the adequate preservation under cold conditions,” Dr. Alberto Paniz-Mondolfi, a Venezuelan pathologist, said.</p>

<p>Venezuela presents an extreme example, but a coronavirus vaccine also is likely to test parts of Latin America with more robust health care systems. In Peru, private businesses that typically transport fish and beef have offered their trucks, though it remains unclear whether the Health Ministry will accept. </p>

<p>Back in Burkina Faso, vaccination days became an ordeal at the Gampela clinic when the refrigerator went out, said Zoungrana, the nurse. Staff members on hospital courier runs must buy fuel they often can’t afford and make a second trip to and from the capital to return any unused doses.</p>

<p>“We’re suffering,” said Zoungrana, who was run off the road on her motorbike just a few weeks ago. </p>

<p>Days after journalists from The Associated Press visited the clinic this month, a long-awaited solar refrigerator arrived. With technicians in short supply, the clinic was waiting to be sure the appliance would function properly before stocking it with vaccines.</p>

<p>Nationwide, Burkina Faso is about 1,000 clinical refrigerators short, and less than 40% of the health facilities that conduct vaccinations have reliable fridges, national vaccination director Issa Ouedraogo said. </p>

<p>Multi-dose vials — the equivalent of bulk storage for vaccines — can drastically reduce global transportation costs. But once a vial is opened, its shelf life counts down even faster; if too few people show up for their jabs in time, whatever remains in the larger vials must be discarded. </p>

<p>“It’s really upsetting to have wastage like that. It’ll result in loss of lives and pain and suffering. It’s a waste of resources, ” said University of Massachusetts at Amherst professor Anna Nagurny, who studies supply chain logistics. </p>

<p>For now, UNICEF is betting on 20-dose vials of coronavirus vaccine and hoping that the amount wasted will stay below 3% for closed vials and 15% for open multi-dose vials that do not get used up, according to Michelle Siedel, one of the U.N. agency’s cold chain experts. </p>

<p>If Burkina Faso were given 1 million doses of a coronavirus vaccine today, the country wouldn’t be able to handle it, Jean-Claude Mubalama, UNICEF’s head of health and nutrition for the African nation. </p>

<p>“If we had to vaccinate against the coronavirus now, at this moment, it would be impossible,” he said. </p>

<p>___</p>

<p>Hinnant reported from Paris. Aniruddha Ghosal in Delhi, Christine Armario in Bogota, Colombia, and Linda A. Johnson in Fairless Hills, Pennsylvania, also contributed.</p>

<p>___</p>

<p>Follow all of AP’s coronavirus pandemic coverage at http://apnews.com/VirusOutbreakand https://apnews.com/UnderstandingtheOutbreak</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	

	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Business News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/business-news/air-travel-pandemic-milestone-1-million-passengers-screened/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="668608"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pandemic air travel milestone; 1 million passengers screened
					</h3>
	
						<footer class="article-list__article-byline">
				by MATT OTT, Associated Press <span class="sep">/</span> <time datetime="2020-10-19T10:50:27-05:00">Oct 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>SILVER SPRING, Md. (AP) — The number of passengers screened in a single day for flights in the U.S. topped one million for the first time since COVID-19 infections began to spike last March. </p>
<p>The notable milestone, reached Sunday, signifies both the progress made since the darkest days of pandemic for the devastated U.S. airline industry, when fewer than 100,000 people were screened per day in April, and how far it still has to go. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="denver international airport, r m"
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/9b3a8a265e2e4878b1d215c3ab9eecb9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/business-news/eu-to-link-national-covid-19-tracing-apps-together/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="668586"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				EU to link national COVID-19 tracing apps together
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-10-19T10:30:24-05:00">Oct 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BRUSSELS (AP) — The European Commission on Monday launched an EU-wide system devised to link national COVID-19 tracing apps together in its latest effort to slow down the coronavirus pandemic.</p>
<p>Following testing in different EU countries earlier this autumn, the bloc's executive arm said the system got underway with three national apps — Germany’s Corona-Warn-App, Ireland’s COVID tracker, and Italy’s immuni — now linked through the so-called interoperability gateway.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Paola Pisano"
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/efc173089fa9407d8ad1dcdd9ef520a7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/business-news/wales-locks-down-as-covid-19-cases-spike-manchester-resists/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="668424"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Wales locks down as COVID-19 cases spike; Manchester resists
					</h3>
	
						<footer class="article-list__article-byline">
				by DANICA KIRKA, Associated Press <span class="sep">/</span> <time datetime="2020-10-19T09:44:04-05:00">Oct 19, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LONDON (AP) — Wales has become the second nation in the United Kingdom to lock down large swaths of its economy to combat rising coronavirus infections, even as British Prime Minister Boris Johnson is resisting loud calls to do the same throughout England.</p>
<p>Wales' First Minister Mark Drakeford said Monday that his administration was backing a short, sharp “firebreak” to slow the spread of COVID-19. All non-essential retail, leisure, hospitality and tourism businesses will close for two weeks beginning at 6 p.m. Friday — a lockdown similar in scope to the U.K.-wide measures imposed in March. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/d593a1ee5291484788b6f44e9693b125.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668488"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/around-arkansas/arkansas-brewery-awarded-best-mid-size-brewing-company-at-great-american-beer-festival/"
									>
			
				Arkansas brewery awarded best mid-size brewing company at Great American Beer Festival
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/around-arkansas/arkansas-brewery-awarded-best-mid-size-brewing-company-at-great-american-beer-festival/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=1463&#038;h=1000&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=1463&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=1463&amp;h=1000&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/LostFortyBrewing_GABF-2020_Small.jpg?w=1463&amp;h=1000&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="638794"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/election/your-local-election/order-of-candidates-on-sample-ballots-leaving-many-confused/"
									>
			
				Order of candidates on ballots leaving many confused
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/election/your-local-election/order-of-candidates-on-sample-ballots-leaving-many-confused/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5905732"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/7d937b2d42544e669d53f4d6b0249b8c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668445"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/missouri-conservationists-voice-concerns-about-black-bear-hunting-proposal/"
									>
			
				Missouri conservationists voice concerns about black bear hunting proposal
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/around-the-region/missouri-conservationists-voice-concerns-about-black-bear-hunting-proposal/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-861095954.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668442"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/tiny-homes-being-built-in-st-louis-for-veterans/"
									>
			
				Tiny homes being built in St. Louis for veterans
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/around-the-region/tiny-homes-being-built-in-st-louis-for-veterans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5946527"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/tiny-house.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668465"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/list-of-businesses-that-will-stay-closed-on-thanksgiving-2/"
									>
			
				List of businesses that will stay closed on Thanksgiving
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/list-of-businesses-that-will-stay-closed-on-thanksgiving-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5855511"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&#038;h=482&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&amp;h=482&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&amp;h=482&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&amp;h=482&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&amp;h=482&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&amp;h=482&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1163463830.jpg?w=725&amp;h=482&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668313"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/weather-talk/monday-october-19-morning-forecast/"
									>
			
				Monday, October 19 Morning Forecast
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/weather/weather-talk/monday-october-19-morning-forecast/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5950016"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/1035D51B262C40719D85BB9490ECE2D9.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668276"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/15-days-until-2020-presidential-election-biden-trump-campaigns-focus-on-key-states/"
									>
			
				15 days until 2020 presidential election: Biden, Trump campaigns focus on key states
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/15-days-until-2020-presidential-election-biden-trump-campaigns-focus-on-key-states/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/7P-NN-HALF-HEADLINES_VO-CAMPAIGN-TODAY_WGNX44b8_13_00.00.06.19.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668266"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/twitter-blocks-tweet-from-trump-adviser-downplaying-masks/"
									>
			
				Twitter blocks tweet from Trump adviser downplaying masks
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/twitter-blocks-tweet-from-trump-adviser-downplaying-masks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/atlas.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="668257"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/voices-of-courage/voices-of-courage-ar-latinas-en-bici-empowering-women-one-ride-at-a-time/"
									>
			
				Voices of Courage: AR Latinas En Bici, Empowering Women One Ride at a Time
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/voices-of-courage/voices-of-courage-ar-latinas-en-bici-empowering-women-one-ride-at-a-time/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949871"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/latinas-en-bici.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667882"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/knwa/suicides-concerns-surrounding-covid-19-stressors/"
									>
			
				Suicide concerns surrounding COVID-19 stressors
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/knwa/suicides-concerns-surrounding-covid-19-stressors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949462"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&#038;h=373&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&amp;h=373&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&amp;h=373&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&amp;h=373&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&amp;h=373&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&amp;h=373&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/suicide.png?w=662&amp;h=373&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667662"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/meet-fayetteville-mayoral-candidate-william-harris/"
									>
			
				Meet Fayetteville mayoral candidate William Harris
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/meet-fayetteville-mayoral-candidate-william-harris/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5949591"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=637&#038;h=654&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=540&amp;h=654&amp;crop=1 540w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=637&amp;h=654&amp;crop=1 720w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=637&amp;h=654&amp;crop=1 1080w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/HARRIS.jpg?w=637&amp;h=654&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667837"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/knwa/arkansas-sees-uninsured-children-increasing-at-alarming-rate/"
									>
			
				Arkansas sees uninsured children increasing at alarming rate
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/knwa/arkansas-sees-uninsured-children-increasing-at-alarming-rate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=1526&#038;h=966&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=1526&amp;h=966&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=1526&amp;h=966&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/piccc.png?w=1526&amp;h=966&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667810"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/election/your-local-election/early-voting-approaching-preparations-underway/"
									>
			
				Early voting underway in Arkansas
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/election/your-local-election/early-voting-approaching-preparations-underway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5950267"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Voting-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667794"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/pelosi-48-hours-to-strike-deal-to-get-stimulus-checks-out-before-election-day/"
									>
			
				Pelosi: 48 hours to strike deal to get stimulus checks out before Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/pelosi-48-hours-to-strike-deal-to-get-stimulus-checks-out-before-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/GettyImages-1228156270.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667784"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/riding-for-biden-event-takes-place-in-rogers/"
									>
			
				&#8220;Riding for Biden&#8221; event takes place in Rogers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/riding-for-biden-event-takes-place-in-rogers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/AP20271593726889.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="667708"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/man-breaks-into-home-during-childrens-remote-learning-class-teacher-calls-911/"
									>
			
				Man breaks into home during children&#8217;s remote learning class, teacher calls 911
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/man-breaks-into-home-during-childrens-remote-learning-class-teacher-calls-911/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=1600&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=1600&amp;h=900&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=1600&amp;h=900&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Galt.jpg?w=1600&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-226" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nwahomepage.com/" rel="home">
					<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=90 90w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=120 120w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=180 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KNWA and KFTA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAFOX24">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					
<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
<li id="menu-item-374339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374339"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-587497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587497"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-374341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374341"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">FCC Station Profiles</a></li>
<li id="menu-item-374332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374332"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/NexstarCCCertification.pdf">Closed Caption Certification</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374335"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/KNWA-KFTA-KXNW-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Business News";
	_sf_async_config.authors = "LORI HINNANT and SAM MEDNICK, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"business_news","kw":"vaccine-storage-issues-could-leave-3b-people-without-access"}'   data-path='/5678/nx.knwa/news/business_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Business News"
			data-logoUrl="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"4a825f9c51","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=c4bf68444a1c170d2cc2'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=26032eadccc700b96a89'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nwahomepage.com\/news\/business-news\/vaccine-storage-issues-could-leave-3b-people-without-access\/"}
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794897',post:'668161',tz:'-5',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '668161' ]);
</script>

</body>
</html>
