
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/nwahomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nwahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Claim your Cares Act funding from Bo's Blessings","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Will Moclair","description":"FAYETTEVILLE, Ark. (KNWA\/KFTA) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent. As a part of the cares act program over a million dollars has been designated to twenty-one different veteran charities in the state of Arkansas. One of those local charities [&hellip;]","publicationDate":"2020-12-07T17:52:52-06:00","lastModifiedDate":"2020-12-07T17:52:53-06:00","publicationDayOfWeek":"Monday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":222,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":741556,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-90-article-741556","primaryCategoryId":5} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/","ampUrl":"https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/amp\/","urlHostname":"https:\/\/www.nwahomepage.com","urlSlug":"claim-your-cares-act-funding-from-bos-blessings","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KNWA FOX24","callSign":"KNWA and KFTA","domainName":"www.nwahomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-11"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "FAYETTEVILLE, Ark. (KNWA\/KFTA) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent. As a part of the cares act program over a million dollars has been designated to twenty-one different veteran charities in the state of Arkansas. One of those local charities [&hellip;]" || "";
var bob_story_author = "Will Moclair" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/knwa\/video\/video_studio\/1750\/20\/12\/07\/6096036\/6096036_6371293191F3426DA668D44E2FEFB6A8_201207_6096036_KNWA_News_at_5_00_p_m__4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-11","event":"dlReady","paragraphCount":7,"wordCount":222,"authorName":"Will Moclair","imageCount":0,"siteName":"KNWA FOX24","publishDateString":"Mon Dec 07 2020","publishTimeString":"05:52 PM CST","originalContent":true,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KNWA FOX24","logo":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/01\/cropped-KNWA-Fox-Site-Header-GFX.png"}},"name":"KNWA FOX24","description":"FAYETTEVILLE, Ark. (KNWA\/KFTA) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent. As a part of the cares act program over a million dollars has been designated to twenty-one different veteran charities in the state of Arkansas. One of those local charities [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nwahomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/","headline":"Claim your Cares Act funding from Bo&#8217;s Blessings","datePublished":"2020-12-07T23:52:52+00:00","dateModified":"2020-12-07T23:52:53+00:00","author":[{"@type":"Person","name":"Will Moclair"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/11\/781875-1-1.jpg","name":"American flags are placed at a fountain in honor of fallen service members during a ceremony at the Tidewater Veterans Memorial in Virginia Beach for Veterans Day. The City of Virginia Beach has been hosting the Veterans Day parade and ceremonies since 1970. (U.S. Navy photo by Mass Communication Specialist 3rd Class Betsy Knapper\/Released)"},"articleSection":"News","genre":["News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Claim your Cares Act funding from Bo&#8217;s Blessings | KNWA FOX24</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/","page_slug":"claim-your-cares-act-funding-from-bos-blessings","page_type":"story","page_category":"news","article_id":741556,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='FAYETTEVILLE, Ark. (KNWA/KFTA) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent. As a part of the cares act program over a million dollars has been designated to twenty-one different veteran charities in the state of Arkansas. One of those local charities [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='15UPw8QlrzcLLMHWsxriqNdMejFNG26cADCvoaTBSyE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nwahomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.nwahomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nwahomepage.com/news/claim-your-cares-act-funding-from-bos-blessings/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=741556' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fclaim-your-cares-act-funding-from-bos-blessings%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fclaim-your-cares-act-funding-from-bos-blessings%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.nwahomepage.com/news/claim-your-cares-act-funding-from-bos-blessings/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Claim your Cares Act funding from Bo&#8217;s Blessings" />
<meta property="og:url" content="https://www.nwahomepage.com/news/claim-your-cares-act-funding-from-bos-blessings/" />
<meta property="og:description" content="FAYETTEVILLE, Ark. (KNWA/KFTA) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent. As a part of the cares act p…" />
<meta property="article:published_time" content="2020-12-07T23:52:52+00:00" />
<meta property="article:modified_time" content="2020-12-07T23:52:53+00:00" />
<meta property="og:site_name" content="KNWA FOX24" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Claim your Cares Act funding from Bo&#8217;s Blessings" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/781875-1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/781875-1-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/781875-1-1.jpg?w=1280" />
<meta name="twitter:title" content="Claim your Cares Act funding from Bo&#8217;s Blessings" />
<meta name="twitter:description" content="FAYETTEVILLE, Ark. (KNWA/KFTA) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent. As a part of the cares act p…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-741556 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA FOX24</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Springdale</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">52&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-97"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62220"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look 🕵️🔎</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-329356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329356"><a href="https://www.nwahomepage.com/news/around-the-region/">Around the Region</a></li>
	<li id="menu-item-374433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374433"><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/">Coronavirus 🦠</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Your Local Election HQ 🗳️</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">Live Streams 📺</a></li>
	<li id="menu-item-481326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481326"><a href="https://www.nwahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-425055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425055"><a href="https://www.nwahomepage.com/i-love-nwa/">I Love NWA 💞</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National News 🇺🇸</a></li>
	<li id="menu-item-400908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400908"><a href="https://www.nwahomepage.com/northwest-arkansas-news/">Northwest Arkansas News</a></li>
	<li id="menu-item-400905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400905"><a href="https://www.nwahomepage.com/river-valley-news/">River Valley News</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC 🇺🇸</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/a-closer-look/a-closer-look-evictions-are-expected-to-worsen-amid-covid-19-crisis/"
									>
			
				A CLOSER LOOK: evictions are expected to worsen amid COVID-19 crisis
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/a-closer-look/a-closer-look-evictions-are-expected-to-worsen-amid-covid-19-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/river-valley-news/saving-the-22-initiative-created-for-veterans/"
									>
			
				&#8220;Saving the 22&#8221; initiative created for veterans
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/northwest-arkansas-news/demolition-begins-on-benton-county-facilities/"
									>
			
				Demolition begins on Benton County facilities
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/weather-blog/weather-blog-great-conjunction-of-jupiter-saturn-on-december-21-2020/"
									>
			
				Weather Blog: Great Conjunction of Jupiter &#038; Saturn on December 21, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/nursing-home-residents-could-get-covid-19-vaccines-by-end-of-month-health-leaders-say/"
									>
			
				Nursing home residents could get COVID-19 vaccines by end of month, health leaders say
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-61195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61195"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-454078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454078"><a href="https://www.nwahomepage.com/super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-731439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731439"><a href="https://www.nwahomepage.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-448029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448029"><a href="https://media.nwahomepage.com/nxsglobal/nwahomepage/weather/maps/PollenCount.jpg">Pollen Count</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Live stream</a></li>
	<li id="menu-item-271304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271304"><a href="https://www.nwahomepage.com/biking-forecast/">Biking Forecast</a></li>
	<li id="menu-item-453961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453961"><a href="https://www.nwahomepage.com/viewer-weather-photos/">Viewer Weather Photos</a></li>
	<li id="menu-item-322834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322834"><a href="https://www.nwahomepage.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-426672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426672"><a href="https://www.nwahomepage.com/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">Weather Call</a></li>
	<li id="menu-item-529525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529525"><a href="https://www.nwahomepage.com/weather/weather-word-of-the-week/">Weather Word of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News🐗</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting🐗</a></li>
	<li id="menu-item-454831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454831"><a href="https://www.nwahomepage.com/pigtrail-highlights-from-home/">Highlights From Home</a></li>
	<li id="menu-item-173809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173809"><a href="https://www.nwahomepage.com/hog-football-stats/">2020🏈Schedule &#038; Stats</a></li>
	<li id="menu-item-633543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633543"><a href="https://www.nwahomepage.com/ultimate-tailgate-givewaway/">Ultimate Tailgate Giveaway🏈</a></li>
	<li id="menu-item-606021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606021"><a href="https://www.nwahomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-319237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319237"><a href="https://www.nwahomepage.com/pig-trail-nation-live-stream/">PTN Live Stream</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-338262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338262"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-595315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595315"><a href="https://www.nwahomepage.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-702981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702981"><a href="https://www.nwahomepage.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608"><a href="https://www.nwahomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-178580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178580"><a href="https://www.nwahomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/ua-notebook-hogs-4-0-moody-vanover-shine-smith-tate-steady-schedule-and-analytics/"
									>
			
				UA notebook: Hogs 4-0; Moody/Vanover shine, Smith/Tate steady, schedule and analytics
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/sam-pittman-wanting-more-from-special-teams/"
									>
			
				Sam Pittman Wanting More From Special Teams
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hogs-freshman-moses-moody-earns-sec-freshman-of-the-week-honors/"
									>
			
				Hogs freshman Moses Moody earns SEC Freshman of the Week honors
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/status-of-injured-trio-at-arkansas-unknown-with-alabama-next-up-on-schedule/"
									>
			
				Status of Injured Trio at Arkansas Unknown With Alabama Next Up on Schedule
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-695839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695839"><a href="https://www.nwahomepage.com/butterball-turkey-giveaway/">Butterball Turkey Giveaway🦃</a></li>
	<li id="menu-item-709313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709313"><a href="https://www.nwahomepage.com/home-for-the-holidays/">Home for the Holidays🏠</a></li>
	<li id="menu-item-731297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731297"><a href="https://www.nwahomepage.com/light-up-your-neighborhood/">Light Up Your Neighborhood</a></li>
	<li id="menu-item-709312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709312"><a href="https://www.nwahomepage.com/scoot-into-the-holidays/">Scoot into the Holidays🛵</a></li>
	<li id="menu-item-735985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735985"><a href="https://www.nwahomepage.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-587803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587803"><a href="https://www.nwahomepage.com/air-of-ozarks-hvac-giveaway/">❄Air of the Ozarks HVAC Giveaway❄</a></li>
	<li id="menu-item-448016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448016"><a href="https://www.nwahomepage.com/energizer-super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-508891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508891"><a href="https://www.nwahomepage.com/electricity-for-life-giveaway-from-shine-solar/">Electricity⚡for Life Giveaway from Shine Solar</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Canada Dry Snap Of The Day</a></li>
	<li id="menu-item-633541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633541"><a href="https://www.nwahomepage.com/ultimate-tailgate-givewaway/">Ultimate Homegate Giveaway🏈</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-514970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514970"><a href="https://www.nwahomepage.com/back-to-class/">Back to Class ✏️</a></li>
	<li id="menu-item-382810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382810"><a href="https://www.nwahomepage.com/bike-eureka-springs/">Bike Eureka Springs🚵‍♂️</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar🗓️</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">General Mills Doing Good</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple🍏</a></li>
	<li id="menu-item-708709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708709"><a href="https://www.nwahomepage.com/hot-holiday-toys/">Hot Holiday Toys</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-620261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620261"><a href="https://www.nwahomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-136952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136952"><a href="https://www.nwahomepage.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-612025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612025"><a href="https://www.nwahomepage.com/news/take-this-job-and-love-it/">Take This Job and Love It 👷🏻‍♂️👮🏽‍♀️</a></li>
	<li id="menu-item-736012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-736012"><a href="https://www.nwahomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-635447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-635447"><a href="https://www.nwahomepage.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-696148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696148"><a href="https://www.nwahomepage.com/weird-news-2/">Weird News</a></li>
	<li id="menu-item-613711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613711"><a href="https://www.nwahomepage.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-answer/">You Ask, We Answer🕵️</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-181469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181469"><a href="https://www.nwahomepage.com/tag/idrive-crain/">iDrive Crain</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-703468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703468"><a href="https://www.nwahomepage.com/news/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-426184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426184"><a href="https://www.nwahomepage.com/get-it-to-go-nwa/">Get It to Go NWA</a></li>
	<li id="menu-item-707402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707402"><a href="https://www.nwahomepage.com/hot-holiday-toys/">Hot Holiday Toys</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/a-money-saving-approach-to-health-insurance/"
									>
			
				A Money Saving Approach to Health Insurance
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/a-money-saving-approach-to-health-insurance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6094376"
	>
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/SIDECAR-HEALTH-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/an-evening-of-merry-making-with-the-hive/"
									>
			
				An Evening of Merry Making with the Hive
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/an-evening-of-merry-making-with-the-hive/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6094356"
	>
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/CFF.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/ar-scholarship-lottery-gives-back/"
									>
			
				AR Scholarship Lottery Gives Back
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/happening-in-nwa-carol-singing-speed-dating-scrooge-returns-to-northwest-arkansas/"
									>
			
				Happening in NWA: Carol Singing, Speed Dating, &#038; Scrooge Returns to Northwest Arkansas
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/social-media-sensations-cat-nat-reveal-their-favorite-new-app-for-learning/"
									>
			
				Social Media Sensations Cat &#038; Nat Reveal Their Favorite New App for Learning
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/money-talk-with-fidelity-investments/"
									>
			
				Money Talk with Fidelity Investments
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-507346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507346"><a href="https://www.nwahomepage.com/hancock-vet-clinics/">Hancock Vet Clinics🐶🐱</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Your Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-6 current_page_item menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/" aria-current="page">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us 📲</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us 📋</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Job Alerts 📋</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help 📡</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected 📺</a></li>
	<li id="menu-item-323863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323863"><a href="https://www.nwahomepage.com/tv-schedule-nbc/">TV Schedule – NBC</a></li>
	<li id="menu-item-323862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323862"><a href="https://www.nwahomepage.com/tv-schedule-fox-24/">TV Schedule – Fox 24</a></li>
	<li id="menu-item-323864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323864"><a href="https://www.nwahomepage.com/tv-schedule-mynetworktv/">TV Schedule – MyNetworkTV</a></li>
	<li id="menu-item-380895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380895"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-530002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530002"><a href="https://www.nwahomepage.com/jobs/">Job Alert</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-540490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540490"><a href="https://www.nwahomepage.com/find-a-job/">Job Alert Board</a></li>
	<li id="menu-item-540430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540430"><a href="https://www.ziprecruiter.com/knwakfta">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget acm_ad_zones"><!-- --></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-741556 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Claim your Cares Act funding from Bo&#8217;s Blessings	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.nwahomepage.com/author/will-moclair/" title="Posts by Will Moclair" class="author url fn" rel="author">Will Moclair</a></p>
		
					Posted: <time datetime="2020-12-07T17:52:52-06:00">Dec 7, 2020 / 05:52 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-07T17:52:53-06:00">Dec 7, 2020 / 05:52 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6096036","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"nwahomepage.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nwahomepage.com","ns_st_st":"knwa","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"nwahomepage.com","ns_st_st":"knwa","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.knwa/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nwahomepage.com/news/claim-your-cares-act-funding-from-bos-blessings/&vconp=2&cust_params=vid%3D6096036%26cmsid%3D741556%26pid%3D741556%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"9eZ5G43XnBYkjfB7nEIJKURMb6ryOLBV","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDk2MDM2IiwiaXNzIjoiOWVaNUc0M1huQllramZCN25FSUpLVVJNYjZyeU9MQlYiLCJleHAiOjE2MDczODg4MTJ9._5BRRUg3zXXHdWPfvmvTrdjQIANvLrdfXHivwf3jQ_Y","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/knwa/video/video_studio/1750/20/12/07/6096036/6096036_6371293191F3426DA668D44E2FEFB6A8_201207_6096036_KNWA_News_at_5_00_p_m__4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FAYETTEVILLE, Ark. (<a href="https://www.nwahomepage.com/" data-type="URL" data-id="https://www.nwahomepage.com/" target="_blank" rel="noreferrer noopener">KNWA/KFTA</a>) &#8211; The deadline to spend veterans Cares Act funding is quickly approaching and local non-profits are rushing to get the money spent.</p>



<p>As a part of the cares act program over a million dollars has been designated to twenty-one different veteran charities in the state of Arkansas.</p>



<p>One of those local charities is <a href="https://www.nwahomepage.com/knwa/bos-blessings-thanksgiving-meals-for-veterans/" data-type="URL" data-id="https://www.nwahomepage.com/knwa/bos-blessings-thanksgiving-meals-for-veterans/" target="_blank" rel="noreferrer noopener">Bo’s Blessings</a>, who was given an allowance of thirty thousand dollars. All of which needs to be spent or returned by December 31.</p>



<p>Founder of Bo’s Blessings, Jannie Layne tells me that as of today she has over two-hundred veterans in her network which the money will be going towards supporting, but in the coming weeks, she hopes to get this number to five-hundered.</p>



<p>Layne says, “if you want to touch a veteran’s life, or you know a veteran in need, please reach out because like you said like you said time is of the essence. We need to be good stewarts of this money so maybe they will fund us again next year.”</p>



<p>Layne says that <a href="https://www.nwahomepage.com/knwa/bos-blessings-thanksgiving-meals-for-veterans/" data-type="URL" data-id="https://www.nwahomepage.com/knwa/bos-blessings-thanksgiving-meals-for-veterans/" target="_blank" rel="noreferrer noopener">Bo’s Blessings</a> plans to spend half the money on food and the rest on basic necessities like clothes and past-due utilities.</p>



<p>If you are also a veteran who has been negatively impacted by COVID-19, Layne urges you to connect with her on her <a href="https://www.facebook.com/bos.blessings.luthab" data-type="URL" data-id="https://www.facebook.com/bos.blessings.luthab" target="_blank" rel="noreferrer noopener">Facebook page</a>.  </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114882"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="text-20" class="widget widget_text">			<div class="textwidget"><div class="rich-text-cascade"><p><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/"><img loading="lazy" class="aligncenter wp-image-407844 size-full" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/03/Latest-COVID-Banner.jpg" alt="" width="1200" height="90" srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/03/Latest-COVID-Banner.jpg 1200w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/03/Latest-COVID-Banner.jpg?resize=300,23 300w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/03/Latest-COVID-Banner.jpg?resize=768,58 768w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
</div></div>
		</section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/a-closer-look/a-closer-look-evictions-are-expected-to-worsen-amid-covid-19-crisis/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="741471"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				A CLOSER LOOK: evictions are expected to worsen amid COVID-19 crisis
					</h3>
	
						<footer class="article-list__article-byline">
				by Ninette Sosa <span class="sep">/</span> <time datetime="2020-12-07T17:46:07-06:00">Dec 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ARKANSAS (KNWA/KFTA) — The approaching Centers for Disease Control (CDC) temporary moratorium ending, sluggish job growth in November, and increasing COVID-19 cases, are three reasons more must be done to help tenants during the pandemic, according to retired University of Arkansas Little Rock Law Professor Lynn Foster.</p>
<p>The CDC's order to halt evictions is set to expire December 31, unless the federal government extends it. It took effect on September 4.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&#038;h=408&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=408&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=408&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=408&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=408&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=408&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-1282167670-612x612-1.jpg?w=612&amp;h=408&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/river-valley-news/saving-the-22-initiative-created-for-veterans/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="741588"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				&#8220;Saving the 22&#8221; initiative created for veterans
					</h3>
	
						<footer class="article-list__article-byline">
				by Gary Gilbert <span class="sep">/</span> <time datetime="2020-12-07T15:49:48-06:00">Dec 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>FORT SMITH, Ark. (KNWA/KFTA) —The Guidance Center of Fort Smith and Governor Hutchinson's office are partnering up with the CARES Act Steering Committee to create a new mental health initiative for veterans.</p>
<p>The initiative is called "Saving the 22, Vets Helping Vets" and focuses on empowering military veterans to help other veterans seek resources needed for their mental health.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6095320"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/northwest-arkansas-news/demolition-begins-on-benton-county-facilities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="741606"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Demolition begins on Benton County facilities
					</h3>
	
						<footer class="article-list__article-byline">
				by Tristan Hill <span class="sep">/</span> <time datetime="2020-12-07T17:23:28-06:00">Dec 7, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>BENTONVILLE, Ark. (KNWA/KFTA) -- Demolition of the Benton County Juvenile Detention Center and Coroner's Office began Monday.</p>
<p>The demolition comes ahead of the expansion of the Benton County Courthouse in downtown Bentonville.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6095855"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741588"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/river-valley-news/saving-the-22-initiative-created-for-veterans/"
									>
			
				&#8220;Saving the 22&#8221; initiative created for veterans
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/river-valley-news/saving-the-22-initiative-created-for-veterans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6095320"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/save-the-22.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741606"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/northwest-arkansas-news/demolition-begins-on-benton-county-facilities/"
									>
			
				Demolition begins on Benton County facilities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/northwest-arkansas-news/demolition-begins-on-benton-county-facilities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6095855"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/Benton-County-Courthouse.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="734380"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/weather-blog/weather-blog-great-conjunction-of-jupiter-saturn-on-december-21-2020/"
									>
			
				Weather Blog: Great Conjunction of Jupiter &#038; Saturn on December 21, 2020
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/weather/weather-blog/weather-blog-great-conjunction-of-jupiter-saturn-on-december-21-2020/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6095239"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/MGN_1280x720_01203P00-MSGPJ.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741517"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/nursing-home-residents-could-get-covid-19-vaccines-by-end-of-month-health-leaders-say/"
									>
			
				Nursing home residents could get COVID-19 vaccines by end of month, health leaders say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/nursing-home-residents-could-get-covid-19-vaccines-by-end-of-month-health-leaders-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6095154"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/d52a6d6c9e9f4a53a6098eae3e7959c6-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741537"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/coronavirus-in-arkansas-53-reported-deaths-highest-in-single-day/"
									>
			
				Coronavirus in Arkansas: 53 reported deaths, highest in single day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/coronavirus-in-arkansas-53-reported-deaths-highest-in-single-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6095704"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/covid-arkansas-11.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741502"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/tyson-foods-moves-up-in-newsweeks-2021-americas-most-responsible-companies/"
									>
			
				Tyson Foods Moves Up in Newsweek’s 2021 America’s Most Responsible Companies
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/tyson-foods-moves-up-in-newsweeks-2021-americas-most-responsible-companies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/tyson.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741006"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/fcc-auction-allocates-424m-for-broadband-expansion-in-rural-arkansas/"
									>
			
				FCC auction allocates $424M for broadband expansion in rural Arkansas
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/fcc-auction-allocates-424m-for-broadband-expansion-in-rural-arkansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&#038;h=426&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=426&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=426&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=426&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=426&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=426&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/gettyimages-880116488-612x612-1.jpg?w=612&amp;h=426&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741505"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/breakdancing-coming-to-the-olympics-in-2024/"
									>
			
				Breakdancing coming to the Olympics in 2024
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/breakdancing-coming-to-the-olympics-in-2024/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/20232025594826.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741480"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/former-justice-of-the-peace-candy-clark-dead-at-64/"
									>
			
				Former Justice of The Peace Candy Clark dead at 64
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/former-justice-of-the-peace-candy-clark-dead-at-64/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=2100&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/clarkgraphic.png?w=2100&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741449"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/cvs-hiring-ahead-of-covid-19-vaccine-distribution/"
									>
			
				CVS hiring ahead of COVID-19 vaccine distribution
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/cvs-hiring-ahead-of-covid-19-vaccine-distribution/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6083413"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=1024&#038;h=685&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=1024&amp;h=685&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=1024&amp;h=685&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=1024&amp;h=685&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-50803750.jpg?w=1024&amp;h=685&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741445"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/warrior-pathh-program-comes-to-northwest-arkansas/"
									>
			
				Warrior PATHH program comes to Northwest Arkansas
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/warrior-pathh-program-comes-to-northwest-arkansas/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=960&amp;h=540&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=960&amp;h=540&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=960&amp;h=540&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/91174906_3441622795867460_3140157745244667904_n.png?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741451"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/mcdonalds-adds-2-items-to-menu-for-holiday-season/"
									>
			
				McDonald&#8217;s adds 2 items to menu for holiday season
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/mcdonalds-adds-2-items-to-menu-for-holiday-season/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=1024&#038;h=702&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GettyImages-84711345.jpg?w=1024&amp;h=702&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741427"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/around-arkansas/governor-hutchinson-to-hold-community-meetings-across-arkansas-to-fight-covid-19-surge/"
									>
			
				Governor Hutchinson to hold meetings with community leaders across Arkansas to fight COVID-19 surge
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/around-arkansas/governor-hutchinson-to-hold-community-meetings-across-arkansas-to-fight-covid-19-surge/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/82b93b4aab3842bea3746015e997aed3-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741418"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/former-fort-smith-chief-of-police-paul-linton-dies-at-81/"
									>
			
				Former Fort Smith Chief of Police Paul Linton dies at 81
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/former-fort-smith-chief-of-police-paul-linton-dies-at-81/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/thumbnail_Paul-Linton-Web.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741412"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/election/your-local-election/report-trump-to-skip-bidens-inauguration-hold-opposing-rally/"
									>
			
				Report: Trump to skip Biden&#8217;s inauguration, hold opposing rally
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/election/your-local-election/report-trump-to-skip-bidens-inauguration-hold-opposing-rally/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6094120"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=2000&#038;h=1333&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/16dab2c1de084f4db82e7558d3831792-1.jpg?w=2000&amp;h=1333&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="741382"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/cherokee-veterans-can-register-on-cherokee-warriors-database/"
									>
			
				Cherokee veterans can register on Cherokee Warriors Database
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/cherokee-veterans-can-register-on-cherokee-warriors-database/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=1350&#038;h=859&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=1350&amp;h=859&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=1350&amp;h=859&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/GWYWarrior_news.jpg?w=1350&amp;h=859&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-92" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--sidebar"
				data-component="articleListCarousel"
				data-context="carousel_sidebar"
								data-carousel-duration="5000"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		DON'T MISS	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="736015"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/light-up-your-neighborhood/#/rounds/1/gallery"
									>
			
				Light Up Your Neighborhood
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-12-03T10:38:17-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/light-up-your-neighborhood/#/rounds/1/gallery"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&#038;h=241&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=512&amp;h=241&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/luyk.png?w=610&amp;h=241&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="736014"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/remarkable-women-contest/#//"
									>
			
				Remarkable Women Contest
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-12-03T10:37:21-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/remarkable-women-contest/#//"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&#038;h=361&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&amp;h=361&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&amp;h=361&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&amp;h=361&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&amp;h=361&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&amp;h=361&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/remarkable-women.png?w=765&amp;h=361&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="624271"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/pass-or-fail/"
									>
			
				Pass or Fail: Solutions for Education Equity
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-09-24T14:22:26-05:00">2 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/pass-or-fail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/Pass-or-Fail-Showcasing-1.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="589148"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/dont-miss/wake-up-with-knwa-news-at-5-a-m-on-weekdays/"
									>
			
				Wake up with KNWA News at 5 a.m. on weekdays
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-09-04T08:47:14-05:00">3 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/dont-miss/wake-up-with-knwa-news-at-5-a-m-on-weekdays/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&amp;h=360&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&amp;h=360&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&amp;h=360&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&amp;h=360&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&amp;h=360&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/09/thumbnail_knwatoday_fbheaders-092020.jpg?w=820&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530034"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/dont-miss/watch-knwa-news-weeknights-at-5-6-and-10-p-m/"
									>
			
				Watch KNWA News weeknights at 5, 6 and 10 p.m.
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-07-29T16:54:59-05:00">4 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/dont-miss/watch-knwa-news-weeknights-at-5-6-and-10-p-m/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&amp;h=360&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&amp;h=360&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&amp;h=360&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&amp;h=360&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&amp;h=360&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/110000497_10157565218852336_5292911126363087093_n.png?w=820&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="447983"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/energizer-super-weather-kid/"
									>
			
				Super Weather Kid Entry
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/wxkid/">Super Weather Kid</a> / <time datetime="2020-09-10T10:07:45-05:00">3 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/energizer-super-weather-kid/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=1200&#038;h=628&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=1200&amp;h=628&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=1200&amp;h=628&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=1200&amp;h=628&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/05/Super-WX-Kid-1200x628-1.jpg?w=1200&amp;h=628&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="485117"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/contests/groceries-for-a-year-giveaway/"
									>
			
				Groceries for a Year Giveaway
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/contests/">Contests</a> / <time datetime="2020-06-18T15:01:29-05:00">6 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/contests/groceries-for-a-year-giveaway/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=1202&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=1202&amp;h=630&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=1202&amp;h=630&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=1202&amp;h=630&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/06/Facebook.png?w=1202&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="425215"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/i-love-nwa/"
									>
			
				I Love NWA
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-04-02T16:33:24-05:00">8 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/i-love-nwa/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=1200&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=1200&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=1200&amp;h=900&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=1200&amp;h=900&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/04/I-Love-NWA-Social-Image-1.jpg?w=1200&amp;h=900&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="406900"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/biking-the-ozarks/"
									>
			
				Biking the Ozarks
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-03-13T13:02:20-05:00">9 months ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/biking-the-ozarks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&#038;h=340&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=640&amp;h=340&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&amp;h=340&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&amp;h=340&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&amp;h=340&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&amp;h=340&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&amp;h=340&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/10/Biking-The-Ozarks-Horizontal-Logo-for-Webpage-1.png?w=800&amp;h=340&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nwahomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section><section id="ns-article-bin-64" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="734380"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/weather-blog/weather-blog-great-conjunction-of-jupiter-saturn-on-december-21-2020/"
									>
			
				Weather Blog: Great Conjunction of Jupiter &#038; Saturn on December 21, 2020
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="741590"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/ua-notebook-hogs-4-0-moody-vanover-shine-smith-tate-steady-schedule-and-analytics/"
									>
			
				UA notebook: Hogs 4-0; Moody/Vanover shine, Smith/Tate steady, schedule and analytics
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="741306"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/northwest-arkansas-news/centerton-man-sentenced-to-24-months-in-prison-for-covid-relief-fraud/"
									>
			
				Centerton man sentenced to 2 years in prison for COVID relief fraud
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="740966"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/espn-still-projecting-razorbacks-to-bowl-game-despite-losing-skid/"
									>
			
				ESPN Still Projecting Razorbacks to Bowl Game Despite Losing Skid
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="741273"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/status-of-injured-trio-at-arkansas-unknown-with-alabama-next-up-on-schedule/"
									>
			
				Status of Injured Trio at Arkansas Unknown With Alabama Next Up on Schedule
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="741466"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/sam-pittman-wanting-more-from-special-teams/"
									>
			
				Sam Pittman Wanting More From Special Teams
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="741096"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-depth-chart-for-alabama-game-on-saturday/"
									>
			
				Arkansas&#8217; Depth Chart for Alabama Game on Saturday
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-189" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow KNWA &#038; FOX24 on Facebook</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div class="fb-page" data-href="https://www.facebook.com/KNWAnews" data-tabs="timeline" data-width="300" data-height="600" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/KNWAnews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/KNWAnews">KNWA &amp; FOX24 - Northwest Arkansas &amp; River Valley News</a></blockquote></div></div></div></section><section id="custom_html-69" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>

.widget_custom_html {

        width:100%;

}

.main-alert-wrapper {

background-color: #000000;

width: 320px;

font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;

padding: 15px 10px 10px 10px;

}

 

.alert-message {

color: white;

margin-left: 15px;

display: inline-block;

font-weight: 700;

    text-transform: uppercase;

    position: relative;

letter-spacing: .05em;

    z-index: 2;

}

 

.alert-text {

color: white;

margin-left: 10px;

display: inline-block;

font-weight: 400;

    letter-spacing: .05em;

    position: relative;

    z-index: 2;

 

}

.live-now  {

  float: left;

background-color: #cc1f3b;

    border-radius: .75rem;

    content: " ";

    display: block;

    height: .75rem;

    margin-top: .1875rem;

    width: .75rem;

}

 

  .site-promo__apps h2, .site-promo__weather-apps h2 {

      font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;

      font-size: .6875rem;

      font-weight: 700;

      line-height: 1;

      text-transform: uppercase;

      margin: .9375rem 0;

  }

 

  .site-promo__apps .app-links, .site-promo__weather-apps .app-links {

    display: -webkit-box;

    display: -ms-flexbox;

    display: flex;

    -ms-flex-wrap: wrap;

    flex-wrap: wrap;

    -webkit-box-pack: center;

    -ms-flex-pack: center;

    justify-content: center;

    margin: 0 0 .5rem;

}

 

.site-promo {

    color:

    #fff;

    font-family: arial,helvetica,verdana,sans-serif;

    text-align: center;

}

 

.app-links .app-link {

    margin: 0 .625rem;

}

 

</style>

 

 

<div class="main-alert-wrapper">

 

  <img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Download-the-App.jpg" alt="get the app" height="145" width="320">

 

<div class="site-promo">

 

<div class="site-promo__apps">

<h2>News App</h2>

<div class="app-links">

<div class="app-link">

<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">

<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />

</a>

</div>

<div class="app-link">

<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">


<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />

</a>

</div>

</div>

</div>

<div class="site-promo__weather-apps">

<h2>Weather App</h2>

<div class="app-links">

<div class="app-link">

<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">

<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />

</a>

</div>

<div class="app-link">

<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">

<img src="https://www.wfla.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />

</a>

</div>

</div>

</div>

 

  </div>

 

  </div></div></div></section><section id="custom_html-182" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow @KNWAFOX24 on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/knwafox24?ref_src=twsrc%5Etfw">Tweets by knwafox24</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-212" class="widget_text widget widget_custom_html"><h2 class="widget-title">Mega Millions &#038; Powerball Numbers</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><iframe src="https://myarkansaslottery.com/games/megamillions/widget" width="100%" height="327" frameborder="0" scrolling="auto">
</iframe>
<iframe src="https://myarkansaslottery.com/games/powerball/widget" width="100%" height="327" frameborder="0" scrolling="auto">
</iframe></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nwahomepage.com/" rel="home">
					<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=90 90w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=120 120w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=180 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KNWA and KFTA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAFOX24">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					
<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
<li id="menu-item-374339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374339"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-587497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587497"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-374341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374341"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">FCC Station Profiles</a></li>
<li id="menu-item-374332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374332"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/NexstarCCCertification.pdf">Closed Caption Certification</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374335"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/KNWA-KFTA-KXNW-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.nwahomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Will Moclair";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"claim-your-cares-act-funding-from-bos-blessings"}'   data-path='/5678/nx.knwa/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 97 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"6afd979de1","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=24a3f896b6e09650b1f8' id='ns-global-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nwahomepage.com\/news\/claim-your-cares-act-funding-from-bos-blessings\/"}
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794897',post:'741556',tz:'-6',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '741556' ]);
</script>

</body>
</html>
