
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/nwahomepage?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nwahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"AP: Few AZ voter fraud cases, discrediting Trump's claims","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"BOB CHRISTIE  CHRISTINA A. CASSIDY, Associated Press","authorNonByline":"","description":"PHOENIX (AP) \u2014 Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year&#8217;s presidential election, further discrediting former President Donald Trump&#8217;s claims of a stolen election as his allies continue a disputed ballot review in the state&#8217;s most populous county. [&hellip;]","publicationDate":"2021-07-16T23:27:25-05:00","lastModifiedDate":"2021-07-16T23:27:25-05:00","publicationDayOfWeek":"Friday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":1391,"paragraphCount":31,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":952576,"providerName":"Associated Press","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-90-article-952576","primaryCategoryId":6,"persistentId":"nxs-90-article-952576"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/","ampUrl":"https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/amp\/","urlHostname":"https:\/\/www.nwahomepage.com","urlSlug":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KNWA FOX24","callSign":"KNWA and KFTA","domainName":"www.nwahomepage.com","timeZone":"America\/Chicago","segmentKey":"7y106lu60othNpJCVqi0gbAs1fSpBhTE","gaId":"UA-37144901-11","networkId":"nxs-90"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.nwahomepage.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "PHOENIX (AP) \u2014 Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year\u2019s presidential election, further discrediting former President Donald Trump\u2019s claims of a stolen election as his allies continue a disputed ballot review in the state\u2019s most populous county. [\u2026]" || "";
var bob_story_author = "BOB CHRISTIE and CHRISTINA A. CASSIDY, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-11","event":"dlReady","paragraphCount":31,"wordCount":1391,"authorName":"BOB CHRISTIE and CHRISTINA A. CASSIDY, Associated Press","imageCount":0,"siteName":"KNWA FOX24","publishDateString":"Fri Jul 16 2021","publishTimeString":"11:27 PM CDT","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "dbfb9e39-677b-4fa3-9e79-9d61030da0b3",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KNWA FOX24","logo":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/01\/cropped-KNWA-Fox-Site-Header-GFX.png"}},"name":"KNWA FOX24","description":"PHOENIX (AP) \u2014 Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year\u2019s presidential election, further discrediting former President Donald Trump\u2019s claims of a stolen election as his allies continue a disputed ballot review in the state\u2019s most populous county. [\u2026]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nwahomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/","headline":"AP: Few AZ voter fraud cases, discrediting Trump\u2019s claims","datePublished":"2021-07-17T04:27:25+00:00","dateModified":"2021-07-17T04:27:25+00:00","author":[{"@type":"Person","name":"BOB CHRISTIE and CHRISTINA A. CASSIDY, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2021\/07\/3909827d04b54c0f8842ba4a6bb44898-1.jpg","name":"FILE &#8211; In this Nov. 3, 2020, file photo voters deliver their ballot to a polling station in Tempe, Ariz. An Associated Press investigation has found county election officials throughout Arizona have identified fewer than 200 cases of potential voter fraud from last year&#8217;s presidential election that require review by local prosecutors. The findings undermine claims by former President Donald Trump and his allies that widespread fraud is to blame for his loss in Arizona. (AP Photo\/Matt York, File)"},"articleSection":"National","genre":["National"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>AP: Few AZ voter fraud cases, discrediting Trump&#8217;s claims | KNWA FOX24</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/","page_slug":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims","page_type":"story","page_category":"national","article_id":952576,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='PHOENIX (AP) — Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year&#8217;s presidential election, further discrediting former President Donald Trump&#8217;s claims of a stolen election as his allies continue a disputed ballot review in the state&#8217;s most populous county. [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='15UPw8QlrzcLLMHWsxriqNdMejFNG26cADCvoaTBSyE' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #3F5EDB;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.nwahomepage.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=90a24ecb050f669ea6d1' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=1eae172c40e9507fb38a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=ef65a52542441bf8fa93' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nwahomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.2' type='text/javascript' async></script><script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"802fbb9ff853ba93a9a3ff64e1f22aeb"}};
</script>
<script src='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.nwahomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.nwahomepage.com/news/national/ap-few-az-voter-fraud-cases-discrediting-trumps-claims/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=952576' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fnational%2Fap-few-az-voter-fraud-cases-discrediting-trumps-claims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fnational%2Fap-few-az-voter-fraud-cases-discrediting-trumps-claims%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp-full"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-07-16 23:27:25" />
<meta name="sailthru.title" content="AP: Few AZ voter fraud cases, discrediting Trump&#8217;s claims" />
<meta name="sailthru.author" content="BOB CHRISTIE and CHRISTINA A. CASSIDY, Associated Press" />
<meta name="sailthru.description" content="PHOENIX (AP) — Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year&#8217;s presidential election, further discrediting former President Donald Trump&#8217;s claims of a stolen election as his allies continue a disputed ballot review in the state&#8217;s most populous county. [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.nwahomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.nwahomepage.com/news/national/ap-few-az-voter-fraud-cases-discrediting-trumps-claims/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AP: Few AZ voter fraud cases, discrediting Trump&#8217;s claims" />
<meta property="og:url" content="https://www.nwahomepage.com/news/national/ap-few-az-voter-fraud-cases-discrediting-trumps-claims/" />
<meta property="og:description" content="PHOENIX (AP) — Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year&#8217;s presidential election, fu…" />
<meta property="article:published_time" content="2021-07-17T04:27:25+00:00" />
<meta property="article:modified_time" content="2021-07-17T04:27:25+00:00" />
<meta property="og:site_name" content="KNWA FOX24" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AP: Few AZ voter fraud cases, discrediting Trump&#8217;s claims" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1280" />
<meta name="twitter:description" content="PHOENIX (AP) — Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year&#8217;s presidential election, fu…" />
<meta name="twitter:title" content="AP: Few AZ voter fraud cases, discrediting Trump&#8217;s claims" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/05/cropped-knwa_fox24.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/05/cropped-knwa_fox24.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/05/cropped-knwa_fox24.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/05/cropped-knwa_fox24.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-952576 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA FOX24</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Fayetteville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">83&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62220"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look 🕵️🔎</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-329356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329356"><a href="https://www.nwahomepage.com/news/around-the-region/">Around the Region</a></li>
	<li id="menu-item-374433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374433"><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-338262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338262"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020🥇</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">Live Streams 📺</a></li>
	<li id="menu-item-481326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481326"><a href="https://www.nwahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National News 🇺🇸</a></li>
	<li id="menu-item-400908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400908"><a href="https://www.nwahomepage.com/northwest-arkansas-news/">Northwest Arkansas News</a></li>
	<li id="menu-item-400905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400905"><a href="https://www.nwahomepage.com/river-valley-news/">River Valley News</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Your Local Election HQ 🗳️</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/missing-university-of-oklahoma-professor-found-after-going-on-hike-in-nevada/"
					class="article-list__article-link"
														>
			
				Missing University of Oklahoma professor found after going on hike in Nevada
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/missing-university-of-oklahoma-professor-found-after-going-on-hike-in-nevada/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/nine-rosebud-sioux-children-finally-back-home-after-deaths-at-boarding-school/"
					class="article-list__article-link"
														>
			
				Nine Rosebud Sioux children finally back home after deaths at boarding school
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/vehicle-submerged-in-colorado-pool-inspires-perfect-response-from-local-police/"
					class="article-list__article-link"
														>
			
				Vehicle submerged in Colorado pool inspires perfect response from local police
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/home-from-1991-film-my-girl-hits-market-in-florida-becomes-most-popular-listing-at-realtor-com/"
					class="article-list__article-link"
														>
			
				Home from 1991 film ‘My Girl’ hits market in Florida, becomes most popular listing at Realtor.com
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/florida-man-steals-alligator-from-golf-course-tries-teaching-it-a-lesson-by-throwing-it-on-roof-of-bar/"
					class="article-list__article-link"
														>
			
				Florida man steals alligator from golf course, tries ‘teaching it a lesson’ by throwing it on roof of bar
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-839479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-839479"><a href="https://media.psg.nexstardigital.net/knwa/weather/NWA_7day_forecast.jpg?w=876">NWA 7 Day Forecast ☀️</a></li>
	<li id="menu-item-913752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-913752"><a href="https://media.psg.nexstardigital.net/knwa/weather/RV_7day_forecast.jpg?w=876">RV 7 Day Forecast ☀️</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar ⛈️</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Weather Live Stream 🎦</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras 📹</a></li>
	<li id="menu-item-853251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-853251"><a href="https://media.psg.nexstardigital.net/knwa/weather/PollenCount.jpg">Allergy Report 🤧</a></li>
	<li id="menu-item-453961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453961"><a href="https://www.nwahomepage.com/viewer-weather-photos/">Viewer Weather Photos 🖼️</a></li>
	<li id="menu-item-322834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322834"><a href="https://www.nwahomepage.com/weather/weather-blog/">Weather Blog 📝</a></li>
	<li id="menu-item-426672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426672"><a href="https://www.nwahomepage.com/weather/weather-101/">Weather 101 👨‍🏫</a></li>
	<li id="menu-item-454078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454078"><a href="https://www.nwahomepage.com/super-weather-kid/">Energizer Super Weather Kid 🐰</a></li>
	<li id="menu-item-880012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-880012"><a href="https://www.nwahomepage.com/download-nwa-weather-authority-app/">Download Our Weather App 📱</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests 👨‍👩‍👧‍👦</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios 📻</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">WeatherCall 📞</a></li>
	<li id="menu-item-731439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731439"><a href="https://www.nwahomepage.com/weather/closings/">Closings and Delays 🏫</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News🐗</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting🐗</a></li>
	<li id="menu-item-842845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842845"><a href="https://www.nwahomepage.com/basketball-challenge/">Basketball Challenge🏀</a></li>
	<li id="menu-item-945057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-945057"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020 🥇</a></li>
	<li id="menu-item-319237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319237"><a href="https://www.nwahomepage.com/pig-trail-nation-live-stream/">PTN Live Stream</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-806021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-806021"><a href="https://www.nwahomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-887104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-887104"><a href="https://www.nwahomepage.com/sports/indy-500/">Indy 500</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
	<li id="menu-item-884461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-884461"><a href="https://www.nwahomepage.com/nfl1/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/arkansas-lands-patrick-kutas-outstanding-d-line-help-for-class-of-2022/"
					class="article-list__article-link"
														>
			
				Arkansas Lands Patrick Kutas, Outstanding O-Line Help For Class of 2022
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/arkansas-lands-patrick-kutas-outstanding-d-line-help-for-class-of-2022/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/06/Patrick-Kutas.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/walker-white-latest-in-talented-family-making-mark-at-quarterback/"
					class="article-list__article-link"
														>
			
				Walker White Latest in Talented Family Making Mark at Quarterback
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/kevin-kopps-wins-2021-golden-spikes-award/"
					class="article-list__article-link"
														>
			
				Kevin Kopps Wins 2021 Golden Spikes Award
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/arkansas-to-play-kansas-state-in-1st-round-of-hall-of-fame-classic/"
					class="article-list__article-link"
														>
			
				Arkansas to play Kansas State in 1st Round of Hall of Fame Classic
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/bentonville-wr-chas-nimrod-holds-long-list-of-offers-including-razorbacks/"
					class="article-list__article-link"
														>
			
				Bentonville WR Chas Nimrod Holds Long List of Offers Including Razorbacks
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-929521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-929521"><a href="https://www.nwahomepage.com/brad-paisley-live-at-downstream-casino-ticket-giveaway/">Brad Paisley Live at Downstream Casino Ticket Giveaway</a></li>
	<li id="menu-item-448016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448016"><a href="https://www.nwahomepage.com/energizer-super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-934578" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-934578"><a href="https://www.nwahomepage.com/pedal-pub-contest/">Pedal Pub Fayetteville Contest</a></li>
	<li id="menu-item-735985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735985"><a href="https://www.nwahomepage.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Snapple Snap Of The Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-870291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870291"><a href="https://www.nwahomepage.com/biking-the-ozarks/">Biking the Ozarks🚲</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar🗓️</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">Doing Good</a></li>
	<li id="menu-item-777660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777660"><a href="https://www.nwahomepage.com/finding-a-family/">Finding a Family 👨‍👩‍👦‍👦</a></li>
	<li id="menu-item-883770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-883770"><a href="https://www.nwahomepage.com/frontline-fighters/">Frontline Fighters</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple🍏</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-845202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845202"><a href="https://www.nwahomepage.com/fayettevilles-remarkable-women-for-2021/">NWA Remarkable Women for 2021</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-620261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620261"><a href="https://www.nwahomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week🐾</a></li>
	<li id="menu-item-900167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900167"><a href="https://www.nwahomepage.com/summer-staycation/">Summer Staycation🌞</a></li>
	<li id="menu-item-870298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870298"><a href="https://www.nwahomepage.com/news/take-this-job-and-love-it/">Take This Job and Love It 👷🏻‍♂️👩🏾‍🍳👮🏽‍♀️</a></li>
	<li id="menu-item-826138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-826138"><a href="https://www.nwahomepage.com/voices-of-courage/">Voices of Courage</a></li>
	<li id="menu-item-696148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696148"><a href="https://www.nwahomepage.com/weird-news-2/">Weird News</a></li>
	<li id="menu-item-613711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613711"><a href="https://www.nwahomepage.com/who-to-know/">Sponsored Content Who To Know</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-answer/">You Ask, We Answer🕵️</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-823374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-823374"><a href="https://www.nwahomepage.com/adventures-in-ozarks-giveaway/">Adventures in Ozarks Giveaway🚴</a></li>
	<li id="menu-item-814302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-814302"><a href="https://www.nwahomepage.com/adventures-in-the-ozarks/">Adventures in the Ozarks🏞️</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-900136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-900136"><a href="https://www.nwahomepage.com/summer-staycation/">Summer Staycation🌞</a></li>
	<li id="menu-item-875889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-875889"><a href="https://www.nwahomepage.com/lifestyle/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/lebron-james-gets-animated-in-new-space-jam-film/"
					class="article-list__article-link"
														>
			
				LeBron James Gets Animated In New “Space Jam” Film
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/lebron-james-gets-animated-in-new-space-jam-film/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6813611"
	>
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/space-jam.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/bentonville-film-festival-is-back-and-pedal-it-forward-offers-film-festival/"
					class="article-list__article-link"
														>
			
				Bentonville Film Festival Is Back and Pedal It Forward Offers Film Festival
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/bentonville-film-festival-is-back-and-pedal-it-forward-offers-film-festival/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6813602"
	>
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/bff-logo-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/musician-pat-ryan-key-celebrates-the-release-of-new-old-stock/"
					class="article-list__article-link"
														>
			
				Musician Pat Ryan Key Celebrates the Release of “New Old Stock”
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/adventures-in-the-ozarks-kayaking/"
					class="article-list__article-link"
														>
			
				Adventures in the Ozarks: Kayaking
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/agency-offers-rare-24-hr-glimpse-into-the-office-of-marketing-professionals/"
					class="article-list__article-link"
														>
			
				Agency Offers Rare 24 Hr. Glimpse into the Office of Marketing Professionals
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/catch-award-winning-duo-trout-fishing-in-america-at-the-gulley-park-concert-series/"
					class="article-list__article-link"
														>
			
				Catch Award-Winning Duo “Trout Fishing in America” at the Gulley Park Concert Series
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-873146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-873146"><a href="https://www.nwahomepage.com/daily-deals-bargain-bins/">Daily Deals Bargain Bins</a></li>
	<li id="menu-item-840606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-840606"><a href="https://www.nwahomepage.com/eustasis-psychiatric-addiction-health/">Eustasis Psychiatric &#038; Addiction Health</a></li>
	<li id="menu-item-756430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756430"><a href="https://www.nwahomepage.com/genesiscare/">GenesisCare Cancer Care</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-869931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-869931"><a href="https://www.nwahomepage.com/single-parent-scholarship-fund-of-northwest-arkansas/">Single Parent Scholarship Fund of Northwest Arkansas</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Sponsored Content Washington Regional&#8217;s Your Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us 📲</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us 📋</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Job Alerts 📋</a></li>
	<li id="menu-item-861163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-861163"><a href="https://www.nwahomepage.com/apps/">KNWA KFTA Mobile Apps</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help 📡</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected 📺</a></li>
	<li id="menu-item-820204" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-820204"><a href="https://nxslink.nwahomepage.com/join/6sd/signup">Email Newsletter Signup 📧</a></li>
	<li id="menu-item-323863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323863"><a href="https://www.nwahomepage.com/tv-schedule-nbc/">TV Schedule – NBC</a></li>
	<li id="menu-item-323862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323862"><a href="https://www.nwahomepage.com/tv-schedule-fox-24/">TV Schedule – Fox 24</a></li>
	<li id="menu-item-323864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323864"><a href="https://www.nwahomepage.com/tv-schedule-mynetworktv/">TV Schedule – MyNetworkTV</a></li>
	<li id="menu-item-380895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380895"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-530002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530002"><a href="https://www.nwahomepage.com/jobs/">Job Alert</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-540490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540490"><a href="https://www.nwahomepage.com/find-a-job/">Job Alert Board</a></li>
	<li id="menu-item-540430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540430"><a href="https://www.ziprecruiter.com/knwakfta">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved-full	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget widget--has-z-index-stacking-reset acm_ad_zones" data-component="dropzoneWidget"><!-- --></section><section id="custom_html-110" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-952576 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		AP: Few AZ voter fraud cases, discrediting Trump’s claims	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/news/national/">National</a>
					</div>
	
	
	<div class="article-meta">
					<p>
			by: <span>BOB CHRISTIE and CHRISTINA A. CASSIDY, Associated Press</span>			</p>
		
					Posted: <time datetime="2021-07-16T23:27:25-05:00">Jul 16, 2021 / 11:27 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-07-16T23:27:25-05:00">Jul 16, 2021 / 11:27 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/3909827d04b54c0f8842ba4a6bb44898-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this Nov. 3, 2020, file photo voters deliver their ballot to a polling station in Tempe, Ariz. An Associated Press investigation has found county election officials throughout Arizona have identified fewer than 200 cases of potential voter fraud from last year&#8217;s presidential election that require review by local prosecutors. The findings undermine claims by former President Donald Trump and his allies that widespread fraud is to blame for his loss in Arizona. (AP Photo/Matt York, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>PHOENIX (AP) — Arizona county election officials have identified fewer than 200 cases of potential voter fraud out of more than 3 million ballots cast in last year&#8217;s presidential election, further discrediting former President Donald Trump&#8217;s claims of a stolen election as his allies continue a disputed ballot review in the state&#8217;s most populous county.</p>

<p>An Associated Press investigation found 182 cases where problems were clear enough that officials referred them to investigators for further review. So far, only four cases have led to charges, including those identified in a separate state investigation. No one has been convicted. No person&#8217;s vote was counted twice.</p>

<p>While it&#8217;s possible more cases could emerge, the numbers illustrate the implausibility of Trump&#8217;s claims that fraud and irregularities in Arizona cost him the state&#8217;s electorate votes. In final, certified and audited results, Biden won 10,400 more votes than Trump out of 3.4 million cast. </p>

<p>AP&#8217;s findings align with previous studies showing voter fraud is rare. Numerous safeguards are built into the system to not only prevent fraud from happening but to detect it when it does. </p>

<p>“The fact of the matter is that election officials across the state are highly invested in helping to ensure the integrity of our elections and the public’s confidence in them,” said Arizona Secretary of State Katie Hobbs, a Democrat. “And part of that entails taking potential voter fraud seriously.”</p>

<p>Arizona&#8217;s potential cases also illustrate another reality: Voter fraud is often bipartisan. Of the four Arizona cases that have resulted in criminal charges, two involved Democratic voters and two involved Republicans.</p>

<p>AP&#8217;s review supports statements made by many state and local elections officials — and even some Republican county officials and GOP Gov. Doug Ducey — that Arizona’s presidential election was secure and its results valid.</p>

<p>And still, Arizona&#8217;s GOP-led state Senate has for months been conducting what it describes as a “forensic audit” of results in Phoenix&#8217;s Maricopa County. The effort has been discredited by election experts and faced bipartisan criticism, but some Republicans, including Trump, have suggested it will uncover evidence of widespread fraud.</p>

<p>“This is not a massive issue,” said Adrian Fontes, a Democrat who oversaw the Maricopa County election office during the 2020 election and lost his re-election bid. “It is a lie that has developed over time. It’s been fed by conspiracy theorists.”</p>

<p>The AP tallied the potential cases after submitting public record requests to all Arizona counties. Most counties — 11 out of 15 — reported they had forwarded no potential cases to local prosecutors. The majority of cases identified so far involve people casting a ballot for a relative who had died or people who tried to cast two ballots.</p>

<p>In addition to the AP&#8217;s review of county election offices, an Election Integrity Unit of the state attorney general’s office that was created in 2019 to ferret out fraud has been reviewing potential cases of fraud. </p>

<p>A spokesman for Attorney General Mark Brnovich told the AP in April that the unit had 21 active investigations, although he did not specify if all were from last fall. </p>

<p>A month later, the office indicted a woman for casting a ballot on behalf of her dead mother in November. A spokeswoman declined to provide updated information this week. </p>

<p>Maricopa County, which is subject to the disputed ballot review ordered by state Senate Republicans, has identified just one case of potential fraud out of 2.1 million ballots cast. That was a voter who might have cast a ballot in another state. The case was sent to the county attorney&#8217;s office, which forwarded it to the state attorney general.</p>

<p>Virtually all the cases identified by county election officials are in Pima County, home to Tucson, and involved voters who attempted to cast two ballots.</p>

<p>The Pima County Recorder’s Office has a practice of referring all cases with even a hint of potential fraud to prosecutors for review, something the state’s 14 other county recorders do not do. Pima County officials forwarded 151 cases to prosecutors. They did not refer 25 others from voters over age 70 because there was a greater chance those errors — typically attempts to vote twice — were the result of memory lapses or confusion, not criminal intent, an election official said. </p>

<p>None of the 176 duplicate ballots was counted twice. A spokesman for the Pima County Attorney’s Office, Joe Watson, said that the 151 cases it received were still being reviewed and that no charges had been filed.</p>

<p>Pima County’s tally of referrals to prosecutors after last year&#8217;s election was in line with those in 2016 and 2018. Prosecutors filed no voter fraud cases after the 2016 election and just one after the 2018 election, and that case was later dismissed, Watson said Friday. </p>

<p>But there were some new patterns this year, said deputy recorder Pamela Franklin. An unusually high number of people appeared to have intentionally voted twice, often by voting early in person and then again by mail. In Arizona, where nearly 80% of voters cast ballots by mail, it’s not unusual for someone to forget they returned their mail-in ballot and then later ask for a replacement or try to vote in person, she said. But this pattern was new. </p>

<p>Franklin noted several factors at play, including worries about U.S. Postal Service delays. In addition, Trump at one point encouraged voters who cast their ballots early by mail to show up at their polling places on Election Day and vote again if poll workers couldn’t confirm their mail ballots had been received.</p>

<p>The results in Arizona are similar to early findings in other battleground states. Local election officials in Wisconsin identified just 27 potential cases of voter fraud out of 3.3 million ballots cast last November, according to records obtained by the AP under the state&#8217;s open records law. Potential voter fraud cases in other states where Trump and his allies mounted challenges have so far amounted to just a tiny fraction of Trump&#8217;s losing margin in those states.</p>

<p>The Associated Press conducted the review following months of Trump and his allies claiming without proof that he had won the 2020 election. His claims of widespread fraud have been rejected by election officials, judges, a group of election security officials and even Trump’s own attorney generalat the time. Even so, supporters continue to repeat them and they have been cited by state lawmakers as justification for tighter voting rules across the country.</p>

<p>In Arizona, Republican state lawmakers have used the unsubstantiated claims to justify the unprecedented outside Senate review of the election in Maricopa County and to pass legislation that could make it harder for infrequent voters to receive mail ballots automatically.</p>

<p>Trump, in a statement, called AP’s tally an attempt to “discredit the massive number of voter irregularities and fraud” in key battleground states and said the “real numbers” will be released “shortly.” He did not provide any evidence to back up his assertions. </p>

<p>Senate President Karen Fann has repeatedly said her goal is not to overturn the election results. Instead, she has said she wants to find out if there were any problems and show voters who believe Trump&#8217;s claims whether they should trust the results. </p>

<p>“Everybody keeps saying, ‘Oh, there’s no evidence’ and it’s like, ‘Yeah well, let’s do the audit.’ And if there’s nothing there, then we say, ‘Look, there was nothing there,’” Fann told the AP in early May. “If we find something, and it’s a big if, but if we find something, then we can say, ‘OK, we do have evidence and now how do we fix this?’” Fann did not return calls this week to discuss the AP findings. </p>

<p>Aside from double voting, the cases flagged by officials mostly involved a ballot cast after someone had died, including three voters in Yavapai County who face felony charges for casting ballots for spouses who died before the election. </p>

<p>In Yuma County, one case of a voter attempting to cast two ballots was sent to the county attorney for review. Chief Civil Deputy William Kerekus told the AP that there was no intent at voter fraud and the case was closed without charges.</p>

<p>Cochise County Recorder David Stevens found mail-in ballots were received from two voters who died before mail ballots were sent in early October. Sheriff’s deputies investigating the cases found their homes were vacant and closed the cases. The votes were not counted. </p>

<p>___</p>

<p>Cassidy reported from Atlanta.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114882"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/missing-university-of-oklahoma-professor-found-after-going-on-hike-in-nevada/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="952883"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Missing University of Oklahoma professor found after going on hike in Nevada
					</h3>
	
						<footer class="article-list__article-byline">
				by Hicham Raache/KFOR, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-07-17T16:09:38-05:00">Jul 17, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ESMERALDA COUNTY, Nev. (KFOR) – A University of Oklahoma professor who went missing in Nevada during a hike has been found.</p>
<p>Ron Bolen's daughter, Meredith Bolen, confirmed to KFOR on Saturday that Bolen was found, is alive, and is being brought down from a mountain by rescue personnel.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=1060&#038;h=599&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=1060&amp;h=599&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=1060&amp;h=599&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=1060&amp;h=599&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Ron-Bolen.png?w=1060&amp;h=599&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/nine-rosebud-sioux-children-finally-back-home-after-deaths-at-boarding-school/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="952878"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Nine Rosebud Sioux children finally back home after deaths at boarding school
					</h3>
	
						<footer class="article-list__article-byline">
				by Dan Santella <span class="sep">/</span> <time datetime="2021-07-17T16:08:44-05:00">Jul 17, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>CHARLES MIX COUNTY, SD (KELO) —&nbsp;Nine Native American children who died at a boarding school hundreds of miles away have finally been returned to South Dakota. They were from the Rosebud Sioux Tribe and attended the Carlisle Indian Industrial School in Pennsylvania more than 100 years ago. </p>
<p>A group accompanied their remains back to Rosebud tribal land, making a stop on Yankton Sioux tribal land on Friday. A caravan with the children's remains arrived at this stop with roars of motorcycles to a spot behind the Fort Randall Casino &amp; Hotel just east of the shores of the Missouri River. A ceremony marked the occasion.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6815695"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=1574&#038;h=897&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=1574&amp;h=897&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=1574&amp;h=897&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/210714-boarding-school.mp4.00_00_52_20.Still003-e1626491086427.jpg?w=1574&amp;h=897&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/vehicle-submerged-in-colorado-pool-inspires-perfect-response-from-local-police/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="952875"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Vehicle submerged in Colorado pool inspires perfect response from local police
					</h3>
	
						<footer class="article-list__article-byline">
				by Web Staff, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-07-17T16:08:02-05:00">Jul 17, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LAKEWOOD, Colo. (KDVR) – No one was hurt after a vehicle ended up in a pool in Colorado on Thursday afternoon.</p>
<p>Police in Lakewood say the incident occurred when a teen driver accidentally put the vehicle — an Infiniti — in reverse. The driver and the adult passenger got out safely. The teen driver has been cited for careless driving. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=1920&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/lakewood-pool.png?w=1920&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952869"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/home-from-1991-film-my-girl-hits-market-in-florida-becomes-most-popular-listing-at-realtor-com/"
					class="article-list__article-link"
														>
			
				Home from 1991 film ‘My Girl’ hits market in Florida, becomes most popular listing at Realtor.com
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/home-from-1991-film-my-girl-hits-market-in-florida-becomes-most-popular-listing-at-realtor-com/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=953&#038;h=536&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=953&amp;h=536&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=953&amp;h=536&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=953&amp;h=536&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=953&amp;h=536&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/MyGirlHomeSamBrunt.jpg?w=953&amp;h=536&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952887"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/florida-man-steals-alligator-from-golf-course-tries-teaching-it-a-lesson-by-throwing-it-on-roof-of-bar/"
					class="article-list__article-link"
														>
			
				Florida man steals alligator from golf course, tries ‘teaching it a lesson’ by throwing it on roof of bar
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/florida-man-steals-alligator-from-golf-course-tries-teaching-it-a-lesson-by-throwing-it-on-roof-of-bar/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GatorGettyImages-1303669765.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952838"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/florida-man-crashes-through-st-pete-airport-gate-boards-coast-guard-plane/"
					class="article-list__article-link"
														>
			
				Florida man crashes through St. Pete airport gate, boards Coast Guard plane
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/florida-man-crashes-through-st-pete-airport-gate-boards-coast-guard-plane/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&#038;h=488&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&amp;h=488&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&amp;h=488&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&amp;h=488&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&amp;h=488&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&amp;h=488&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/PinellasCountyHerreraHamiltonMoreno.jpg?w=868&amp;h=488&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952542"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/dental-office-worker-accused-of-stealing-22k-pulling-13-teeth-from-patient/"
					class="article-list__article-link"
														>
			
				Dental office worker accused of stealing $22K, pulling 13 teeth from patient
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/dental-office-worker-accused-of-stealing-22k-pulling-13-teeth-from-patient/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=1200&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=1200&amp;h=630&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=1200&amp;h=630&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=1200&amp;h=630&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Dentist-office-arrest.jpg?w=1200&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952554"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/charges-filed-in-thursday-night-lake-ozark-shooting/"
					class="article-list__article-link"
														>
			
				Charges filed in Thursday night Lake Ozark shooting
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/around-the-region/charges-filed-in-thursday-night-lake-ozark-shooting/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&#038;h=332&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=640&amp;h=332&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&amp;h=332&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&amp;h=332&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&amp;h=332&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&amp;h=332&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&amp;h=332&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/thumbnail_217674422_4178150298931550_7195621848191226232_n-1.jpg?w=645&amp;h=332&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952666"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/wilderness-preparedness-what-should-i-carry-on-a-day-hike/"
					class="article-list__article-link"
														>
			
				Wilderness preparedness: What should I carry on a day hike?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/wilderness-preparedness-what-should-i-carry-on-a-day-hike/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=1235&#038;h=753&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=1235&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=1235&amp;h=753&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=1235&amp;h=753&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/wildernessitems.jpg?w=1235&amp;h=753&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952670"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/common-cholesterol-drugs-may-significantly-reduce-risk-of-death-from-covid-19/"
					class="article-list__article-link"
														>
			
				Common cholesterol drugs may significantly reduce risk of death from COVID-19
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/common-cholesterol-drugs-may-significantly-reduce-risk-of-death-from-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=2091&#038;h=1434&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1093968900.jpg?w=2091&amp;h=1434&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952680"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/record-setting-11-million-home-hits-market-in-outer-banks/"
					class="article-list__article-link"
														>
			
				Record-setting $11 million home hits market in Outer Banks
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/record-setting-11-million-home-hits-market-in-outer-banks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/2-101-Station-One-Aerials.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952696"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/mom-asks-for-help-celebrating-13-year-old-daughters-birthday-after-continuous-bullying-at-school/"
					class="article-list__article-link"
														>
			
				Mom asks for help celebrating 13-year-old daughter’s birthday after continuous bullying at school
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/mom-asks-for-help-celebrating-13-year-old-daughters-birthday-after-continuous-bullying-at-school/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6812449"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&#038;h=342&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Girl-Bullied-Birthday.png?w=601&amp;h=342&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952702"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/perseid-meteor-shower-2021-heres-when-to-watch/"
					class="article-list__article-link"
														>
			
				Perseid meteor shower 2021: Here’s when to watch
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/perseid-meteor-shower-2021-heres-when-to-watch/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1228007582.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952709"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/jack-in-the-box-trolls-mcdonalds-over-broken-ice-cream-machines-on-tiktok/"
					class="article-list__article-link"
														>
			
				Jack in the Box trolls McDonald’s over ‘broken’ ice cream machines on TikTok
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/jack-in-the-box-trolls-mcdonalds-over-broken-ice-cream-machines-on-tiktok/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/JackInTheBoxGettyImages-1317667117.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952727"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/combat-veteran-working-to-save-homeless-shelter-facing-roadblocks-along-the-way/"
					class="article-list__article-link"
														>
			
				Combat veteran working to save homeless shelter, facing roadblocks along the way
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/combat-veteran-working-to-save-homeless-shelter-facing-roadblocks-along-the-way/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6815888"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&#038;h=394&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&amp;h=394&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&amp;h=394&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&amp;h=394&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&amp;h=394&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&amp;h=394&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/Screen-Shot-2021-07-16-at-11.26.40-PM.png?w=718&amp;h=394&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952729"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/robos-ride-beloved-auburn-officer-surprised-with-wheelchair-accessible-van/"
					class="article-list__article-link"
														>
			
				Robo’s Ride: Beloved Auburn officer surprised with wheelchair accessible van
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/robos-ride-beloved-auburn-officer-surprised-with-wheelchair-accessible-van/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6814378"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/C5C403C122A743E7827CA97C87DBDCB6.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952755"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/national-sports/drew-robinson-mlb-player-who-survived-suicide-attempt-retires-to-join-sf-giants-front-office/"
					class="article-list__article-link"
														>
			
				Drew Robinson, MLB player who survived suicide attempt, retires to join SF Giants front office
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/national-sports/drew-robinson-mlb-player-who-survived-suicide-attempt-retires-to-join-sf-giants-front-office/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/GettyImages-1320403615.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952775"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/theft-of-8000-puppy-caught-on-camera-at-illinois-mall/"
					class="article-list__article-link"
														>
			
				Theft of $8,000 puppy caught on camera at Illinois mall
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/theft-of-8000-puppy-caught-on-camera-at-illinois-mall/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6815563"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/puppythief.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="952374"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/judge-blocks-new-applications-to-daca-program-biden-vows-to-appeal/"
					class="article-list__article-link"
														>
			
				Judge blocks new applications to DACA program, Biden vows to appeal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/judge-blocks-new-applications-to-daca-program-biden-vows-to-appeal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6815358"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/07/AP20340078203825.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nwahomepage.com/" rel="home">
					<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=90 90w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=120 120w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=180 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KNWA and KFTA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAFOX24">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					
<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
<li id="menu-item-374339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374339"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-587497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587497"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-374341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374341"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">FCC Station Profiles</a></li>
<li id="menu-item-374332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374332"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/NexstarCCCertification.pdf">Closed Caption Certification</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374335"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KNWA-KFTA-KXNW-2020-2021-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.nwahomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "BOB CHRISTIE and CHRISTINA A. CASSIDY, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P3E4B1D26-7B95-43CA-AC33-69061CF1F997","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 952576,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"ap-few-az-voter-fraud-cases-discrediting-trumps-claims"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134112/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(e,t,n){e.exports=n(99)},99:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.nwahomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"e2a7ea469a","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=0ec1e434c1788478d8b3' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"48765abfba","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/api-request.min.js?ver=5.7.2' id='wp-api-request-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=330dcb4386cccd0a7447' id='ns-global-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=30fd1923c54a6d093dd1' id='ns-article-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nwahomepage.com\/news\/national\/ap-few-az-voter-fraud-cases-discrediting-trumps-claims\/"}
</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ff8fc845f6f0598361d1' id='ns-video-playlist-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=3785ed50f0fb6ab33d92' id='ns-weather-js-js'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202128.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162794897',post:'952576',tz:'-5',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '952576' ]);
</script>

</body>
</html>
