
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/nwahomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nwahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Comatose Russian dissident visited by wife, aide in Germany","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"DAVID RISING, Associated Press","description":"BERLIN (AP) \u2014 Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning. Navalny was flown to Germany on Saturday from Siberia after doctors determined he was stable enough to be brought to the capital&#8217;s Charit\u00e9 [&hellip;]","publicationDate":"2020-08-23T05:50:30-05:00","lastModifiedDate":"2020-08-23T06:42:46-05:00","publicationDayOfWeek":"Sunday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":500,"paragraphCount":14,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":568019,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":6,"persistentId":"nxs-90-article-568019"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/","ampUrl":"https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/amp\/","urlHostname":"https:\/\/www.nwahomepage.com","urlSlug":"comatose-russian-dissident-visited-by-wife-aide-in-germany","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KNWA FOX24","callSign":"KNWA and KFTA","domainName":"www.nwahomepage.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "BERLIN (AP) \u2014 Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning. Navalny was flown to Germany on Saturday from Siberia after doctors determined he was stable enough to be brought to the capital&#8217;s Charit\u00e9 [&hellip;]" || "";
var bob_story_author = "DAVID RISING, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-11","event":"dlReady","paragraphCount":14,"wordCount":500,"authorName":"DAVID RISING, Associated Press","imageCount":0,"siteName":"KNWA FOX24","publishDateString":"Sun Aug 23 2020","publishTimeString":"05:50 AM CDT","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KNWA FOX24","logo":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/01\/cropped-KNWA-Fox-Site-Header-GFX.png"}},"name":"KNWA FOX24","description":"BERLIN (AP) \u2014 Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning. Navalny was flown to Germany on Saturday from Siberia after doctors determined he was stable enough to be brought to the capital&#8217;s Charit\u00e9 [&hellip;]","headline":"Comatose Russian dissident visited by wife, aide in Germany","datePublished":"2020-08-23T10:50:30+00:00","dateModified":"2020-08-23T11:42:46+00:00","url":"https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/","author":[{"@type":"Person","name":"DAVID RISING, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/08\/d787d9c679554a8cac19ac6840a13b7e.jpg","name":"A stretcher is taken from special aircraft with the Kremlin critic Alexei Navalny on board at Tegel Airport in Berlin, Germany, Saturday, Aug. 22, 2020. The Russian opposition member has been in a coma since Thursday and is on artificial respiration has been flown to Germany to receive treatment. ( Michael Kappeler\/dpa via AP)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/"},"articleSection":"National","genre":["National"]}</script>

	
	<title>Comatose Russian dissident visited by wife, aide in Germany | KNWA FOX24</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/","page_slug":"comatose-russian-dissident-visited-by-wife-aide-in-germany","page_type":"story","page_category":"national","article_id":568019,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='BERLIN (AP) — Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning. Navalny was flown to Germany on Saturday from Siberia after doctors determined he was stable enough to be brought to the capital&#8217;s Charité [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='15UPw8QlrzcLLMHWsxriqNdMejFNG26cADCvoaTBSyE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=d8e70e870623f1b33383' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5ea2c597aa98b6268031' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nwahomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nwahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.nwahomepage.com/news/national/comatose-russian-dissident-visited-by-wife-aide-in-germany/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=568019' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fnational%2Fcomatose-russian-dissident-visited-by-wife-aide-in-germany%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fnational%2Fcomatose-russian-dissident-visited-by-wife-aide-in-germany%2F&#038;format=xml" />
			<meta property="fb:pages" content="269193847335" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nwahomepage.com/news/national/comatose-russian-dissident-visited-by-wife-aide-in-germany/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Comatose Russian dissident visited by wife, aide in Germany" />
<meta property="og:url" content="https://www.nwahomepage.com/news/national/comatose-russian-dissident-visited-by-wife-aide-in-germany/" />
<meta property="og:description" content="BERLIN (AP) — Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning. …" />
<meta property="article:published_time" content="2020-08-23T10:50:30+00:00" />
<meta property="article:modified_time" content="2020-08-23T11:42:46+00:00" />
<meta property="og:site_name" content="KNWA FOX24" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Comatose Russian dissident visited by wife, aide in Germany" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg" />
<meta name="twitter:title" content="Comatose Russian dissident visited by wife, aide in Germany" />
<meta name="twitter:description" content="BERLIN (AP) — Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning. …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-568019 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA FOX24</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" alt="National" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Springdale</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">90&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62220"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-329356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329356"><a href="https://www.nwahomepage.com/news/around-the-region/">Around the Region</a></li>
	<li id="menu-item-374433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374433"><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/">🦠 Coronavirus</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Election HQ</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">📺 Live Streams</a></li>
	<li id="menu-item-481326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481326"><a href="https://www.nwahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-425055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425055"><a href="https://www.nwahomepage.com/i-love-nwa/">💞 I Love NWA</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National News</a></li>
	<li id="menu-item-400908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400908"><a href="https://www.nwahomepage.com/northwest-arkansas-news/">Northwest Arkansas News</a></li>
	<li id="menu-item-400905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400905"><a href="https://www.nwahomepage.com/river-valley-news/">River Valley News</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
									>
			
				NASA: Asteroid to pass close to Earth near Election Day
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/nasa-asteroid-to-pass-close-to-earth-near-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/tiktok-vs-trump-video-app-says-its-filing-lawsuit-monday/"
									>
			
				TikTok vs Trump: Video app says it&#8217;s filing lawsuit Monday
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/in-recordings-trumps-sister-says-he-has-no-principles/"
									>
			
				In recordings, Trump&#8217;s sister says he &#8216;has no principles&#8217;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/tracking-the-tropics-marco-becomes-3rd-hurricane-of-atlantic-season-eyeing-gulf-coast/"
									>
			
				Tracking the Tropics: Marco becomes 3rd hurricane of Atlantic season, eyeing Gulf Coast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/live-gov-abbott-gives-update-on-texas-response-as-hurricane-marco-nears-gulf-coast/"
									>
			
				Gov. Abbott declares state of disaster for 23 Texas counties as Hurricane Marco nears Gulf Coast
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61195"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-454078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454078"><a href="https://www.nwahomepage.com/super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-448029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-448029"><a href="https://media.nwahomepage.com/nxsglobal/nwahomepage/weather/maps/PollenCount.jpg">Pollen Count</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Live stream</a></li>
	<li id="menu-item-271304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271304"><a href="https://www.nwahomepage.com/biking-forecast/">Biking Forecast</a></li>
	<li id="menu-item-453961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453961"><a href="https://www.nwahomepage.com/viewer-weather-photos/">Viewer Weather Photos</a></li>
	<li id="menu-item-322834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322834"><a href="https://www.nwahomepage.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-426672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426672"><a href="https://www.nwahomepage.com/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">Weather Call</a></li>
	<li id="menu-item-529525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529525"><a href="https://www.nwahomepage.com/weather/weather-word-of-the-week/">Weather Word of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting</a></li>
	<li id="menu-item-454831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454831"><a href="https://www.nwahomepage.com/pigtrail-highlights-from-home/">Highlights From Home</a></li>
	<li id="menu-item-173809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173809"><a href="https://www.nwahomepage.com/hog-football-stats/">2019 Schedule &#038; Stats</a></li>
	<li id="menu-item-319237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319237"><a href="https://www.nwahomepage.com/pig-trail-nation-live-stream/">PTN Live Stream</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-338262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338262"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-396419" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396419"><a href="https://www.nwahomepage.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-423818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423818"><a href="https://www.nwahomepage.com/nfl1/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608"><a href="https://www.nwahomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-178580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178580"><a href="https://www.nwahomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/razorback-commitment-named-second-team-all-usa-football-team/"
									>
			
				Razorback Commitment Named Second-Team All-USA Football Team
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/albert-regis-narrows-decision-down-to-six-including-razorbacks/"
									>
			
				Albert Regis Narrows Decision Down to Six Including Razorbacks
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/sam-pittman-has-team-preparing-for-hardest-schedule-in-history-of-football/"
									>
			
				Sam Pittman Has Team Preparing For &#8220;Hardest Schedule in History of Football&#8221;
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/ua-camp-notebook-hoop-hogs-week-5-updates/"
									>
			
				UA camp notebook: Hoop Hogs week 5 updates
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-563849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-563849"><a href="https://www.nwahomepage.com/back-to-school-photos/">🍎Back to School Photos✏️</a></li>
	<li id="menu-item-448016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448016"><a href="https://www.nwahomepage.com/energizer-super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-426195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426195"><a href="https://www.nwahomepage.com/front-line-fighters/">Frontline Fighters</a></li>
	<li id="menu-item-508891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-508891"><a href="https://www.nwahomepage.com/electricity-for-life-giveaway-from-shine-solar/">Electricity⚡for Life Giveaway from Shine Solar</a></li>
	<li id="menu-item-446652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446652"><a href="https://www.nwahomepage.com/graduation-announcements/">Graduation Announcements</a></li>
	<li id="menu-item-485073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-485073"><a href="https://www.nwahomepage.com/groceries-for-a-year-giveaway/">Groceries for a Year Giveaway</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Snapple Lemonade Snap Of The Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-514970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514970"><a href="https://www.nwahomepage.com/back-to-class/">Back to Class 🍎✏️</a></li>
	<li id="menu-item-226859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226859"><a href="https://www.nwahomepage.com/biking-the-ozarks/">Biking the Ozarks🚴‍♀️</a></li>
	<li id="menu-item-382810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382810"><a href="https://www.nwahomepage.com/bike-eureka-springs/">Bike Eureka Springs🚵‍♂️</a></li>
	<li id="menu-item-497677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-497677"><a href="https://www.nwahomepage.com/clear-the-shelters/">Clear the Shelters🐶🐱</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar🗓️</a></li>
	<li id="menu-item-426183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426183"><a href="https://www.nwahomepage.com/front-line-fighters/">Frontline Fighters</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">General Mills Doing Good</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-446626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446626"><a href="https://www.nwahomepage.com/graduation-announcements/">Graduation Announcements</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-136952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136952"><a href="https://www.nwahomepage.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-499861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-499861"><a href="https://www.nwahomepage.com/summer/summer-staycation/">Summer Staycation☀️</a></li>
	<li id="menu-item-329343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329343"><a href="https://www.nwahomepage.com/news/take-this-job-and-love-it/">Take This Job and Love It 👷🏻‍♂️👩🏾‍🍳👮🏽‍♀️</a></li>
	<li id="menu-item-425066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-425066"><a href="https://www.nwahomepage.com/video-center/">Video Center</a></li>
	<li id="menu-item-505728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-505728"><a href="https://www.nwahomepage.com/weird-news-2/">Weird News</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-investigate/">You Ask, We Investigate 🕵️</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-500251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500251"><a href="https://www.nwahomepage.com/nwa-real-estate-spotlight/">Real Estate Spotlight 🏠</a></li>
	<li id="menu-item-61871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61871"><a href="http://arjobsonline.com/">ARJobsOnline</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500244"><a href="https://www.nwahomepage.com/april-hamm-nwa-listings/">April Hamm Real Estate Spotlight</a></li>
	<li id="menu-item-181469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181469"><a href="https://www.nwahomepage.com/tag/idrive-crain/">iDrive Crain</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-426184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426184"><a href="https://www.nwahomepage.com/get-it-to-go-nwa/">Get It to Go NWA</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-eason-couseling-associates/"
									>
			
				Good Day NWA: Eason Counseling &#038; Associates
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-eason-couseling-associates/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5782744"
	>
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/EASON.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-arts-live-theatres-upcoming-fundraiser/"
									>
			
				Good Day NWA: Arts Live Theatre&#8217;s Upcoming Fundraiser
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-arts-live-theatres-upcoming-fundraiser/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5782724"
	>
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ALT.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-national-senior-citizens-day/"
									>
			
				Good Day NWA: National Senior Citizen&#8217;s Day
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-happening-in-nwa-friday-august-21-sunday-august-23/"
									>
			
				Good Day NWA: Happening in NWA Friday, August 21 &#8211; Sunday August 23
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-healthy-school-lunch-ideas-from-the-american-heart-association/"
									>
			
				Good Day NWA: Healthy School Lunch Ideas from the American Heart Association
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-happening-in-nwa-thursday-august-20/"
									>
			
				Good Day NWA: Happening in NWA Thursday, August 20
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-507346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507346"><a href="https://www.nwahomepage.com/hancock-vet-clinics/">Hancock Vet Clinics🐶🐱</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-256989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256989"><a href="https://www.nwahomepage.com/smile-shoppe/">Smile Shoppe</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Your Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Sign Up for Text Alerts</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-323863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323863"><a href="https://www.nwahomepage.com/tv-schedule-nbc/">TV Schedule – NBC</a></li>
	<li id="menu-item-323862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323862"><a href="https://www.nwahomepage.com/tv-schedule-fox-24/">TV Schedule – Fox 24</a></li>
	<li id="menu-item-323864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323864"><a href="https://www.nwahomepage.com/tv-schedule-mynetworktv/">TV Schedule – MyNetworkTV</a></li>
	<li id="menu-item-380895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380895"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-530002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530002"><a href="https://www.nwahomepage.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-540490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540490"><a href="https://www.nwahomepage.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-540430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540430"><a href="https://www.ziprecruiter.com/knwakfta">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget acm_ad_zones"><!-- --></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-568019 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Comatose Russian dissident visited by wife, aide in Germany	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: DAVID RISING, Associated Press</p>
		
					Posted: <time datetime="2020-08-23T05:50:30-05:00">Aug 23, 2020 / 05:50 AM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-23T06:42:46-05:00">Aug 23, 2020 / 06:42 AM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/d787d9c679554a8cac19ac6840a13b7e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>A stretcher is taken from special aircraft with the Kremlin critic Alexei Navalny on board at Tegel Airport in Berlin, Germany, Saturday, Aug. 22, 2020. The Russian opposition member has been in a coma since Thursday and is on artificial respiration has been flown to Germany to receive treatment. ( Michael Kappeler/dpa via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>BERLIN (AP) — Alexi Navalny&#8217;s wife and a top aide visited him Sunday in a Berlin hospital where the comatose Russian dissident is being treated by German doctors after a suspected poisoning.</p>

<p>Navalny was flown to Germany on Saturday from Siberia after doctors determined he was stable enough to be brought to the capital&#8217;s Charité hospital for treatment. </p>

<p>After his arrival, hospital spokeswoman Manuela Zingl said the 44-year-old would be undergoing extensive diagnostic tests and that doctors wouldn&#8217;t comment on his illness or treatment until they were able to evaluate the results. </p>

<p>On Sunday, Navalny&#8217;s wife, Yulia Navalnaya, and aide Leonid Volkov visited the Russian opposition leader in the hospital, making no comments to reporters. </p>

<p>Navalny, a politician and corruption investigator who is one of Russian President Vladimir Putin’s fiercest critics, was admitted to an intensive care unit in the Siberian city of Omsk on Thursday. His supporters believe that tea he drank was laced with poison — and that the Kremlin is behind both his illness and a delay in transferring him to Germany.</p>

<p>Navalny fell ill on a flight back to Moscow from Siberia on Thursday and was taken to the hospital after the plane made an emergency landing. </p>

<p>While his supporters and family members insist that Navalny was poisoned, doctors in Omsk have denied that, theorizing a metabolic disorder was the most likely diagnosis and that a drop in blood sugar may have caused Navalny to lose consciousness.</p>

<p>Russian health authorities on Saturday said that tests done so far haven&#8217;t shown any poisons in his system.</p>

<p>When German specialists arrived aboard a plane equipped with advanced medical equipment Friday morning at his family’s behest, Navalny’s physicians in Omsk initially said he was too unstable to move. The dissident&#8217;s supporters suggested that was just a ploy to delay his departure until the poison was out of his system. </p>

<p>The Kremlin denied that resistance to the transfer was political, with spokesman Dmitry Peskov saying that it was purely a medical decision. However, the reversal to allow him to leave came as international pressure on Russia’s leadership mounted.</p>

<p>Navalny&#8217;s own doctor, Yaroslav Ashikhmin, who has treated him since 2013, said the politician has always been in good health, regularly went for medical checkups and didn’t have any underlying illnesses that could have triggered his condition. </p>

<p>Like many other opposition politicians in Russia, Navalny has been frequently detained by law enforcement and harassed by pro-Kremlin groups. In 2017, he was attacked by several men who threw antiseptic in his face, damaging an eye. </p>

<p>Last year, Navalny was rushed to a hospital from jail where he was serving a sentence on charges of violating protest regulations. His team also suspected poisoning then. Doctors said he had a severe allergic reaction and sent him back to detention the following day.</p>

<p>If he was poisoned, it would not be the first timea prominent, outspoken Russian was targeted in such a way — or the first time the Kremlin was accused of being behind it.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114882"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/nasa-asteroid-to-pass-close-to-earth-near-election-day/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="567251"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				NASA: Asteroid to pass close to Earth near Election Day
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and CNN <span class="sep">/</span> <time datetime="2020-08-23T14:13:32-05:00">Aug 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HOUSTON (CNN/NEXSTAR) — If 2020 couldn't get any wilder, NASA now predicts an asteroid will come close to earth the day before the U.S. election. </p>
<p>The agency said the asteroid is named "2018V-P-1." Its diameter is around 6.5 feet, according to the Center for Near Earth Objects Studies at NASA's Jet Propulsion Laboratory. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=1024&#038;h=679&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-458847426.jpg?w=1024&amp;h=679&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/tiktok-vs-trump-video-app-says-its-filing-lawsuit-monday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="568136"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				TikTok vs Trump: Video app says it&#8217;s filing lawsuit Monday
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire and Russell Falcon <span class="sep">/</span> <time datetime="2020-08-23T13:58:34-05:00">Aug 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN (KXAN) -- The hugely popular short video app TikTok --  recently the target of an executive order ban by President Donald Trump -- says it will file a lawsuit against the president on Monday.</p>
<p>The order against the Chinese-owned social networking app claims TikTok threatens U.S. security due to its collection of user data, including Internet and network activity information. This, Trump says, could potentially lead to the Chinese Communist Party having access to millions of Americans' information -- leading to "blackmail and corporate espionage."</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=1024&#038;h=657&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=1024&amp;h=657&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=1024&amp;h=657&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=1024&amp;h=657&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/GettyImages-1227894533-1-1.jpg?w=1024&amp;h=657&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/in-recordings-trumps-sister-says-he-has-no-principles/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="568138"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				In recordings, Trump&#8217;s sister says he &#8216;has no principles&#8217;
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-08-23T13:57:56-05:00">Aug 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — President Donald Trump’s older sister, a former federal judge, is heard sharply criticizing her brother in a series of recordings released Saturday, at one point saying of the president, “He has no principles.”</p>
<p>Maryanne Trump Barry was secretly recorded by her niece, Mary Trump, who recently released a book denouncing the president, “Too Much and Never Enough: How My Family Created the World’s Most Dangerous Man.” Mary Trump said Saturday she made the recordings in 2018 and 2019.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			


	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="556758"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/national-child-protection-task-force-gives-advice-on-keeping-kids-safe-while-learning-virtually/"
									>
			
				National Child Protection Task Force gives advice on keeping kids safe while learning virtually
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/national-child-protection-task-force-gives-advice-on-keeping-kids-safe-while-learning-virtually/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=1405&#038;h=790&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=1405&amp;h=790&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=1405&amp;h=790&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/3.png?w=1405&amp;h=790&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="556725"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/local-teenager-opens-up-food-truck-after-not-being-able-to-go-to-college-this-fall/"
									>
			
				Local teenager opens &#8216;Killer Cereal&#8217; food truck after not being able to go to college this fall
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/local-teenager-opens-up-food-truck-after-not-being-able-to-go-to-college-this-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5767297"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/B771432186544D2AA6BDFB712D5F5B99.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="549303"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/featured-stories/uams-hiring-bilingual-contact-tracers/"
									>
			
				UAMS hiring bilingual contact tracers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/featured-stories/uams-hiring-bilingual-contact-tracers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=1391&#038;h=668&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=1280&amp;h=668&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=1391&amp;h=668&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=1391&amp;h=668&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/1.png?w=1391&amp;h=668&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="548445"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/har-ber-band-working-to-keep-students-safe-following-new-adh-directives/"
									>
			
				Har-Ber band working to keep students safe following new ADH directives
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/har-ber-band-working-to-keep-students-safe-following-new-adh-directives/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5752328"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/ADC5E1BDFC174716AA3E16BDC46B88FF-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="546327"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/local-pastor-organizes-eviction-protest-amid-covid-19/"
									>
			
				Local pastor organizes eviction protest amid COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/local-pastor-organizes-eviction-protest-amid-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748338"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/F2CD6D99969044709C9A67F28223F30A.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="546378"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/single-parent-scholarship-fund-of-nwa-holds-annual-event-as-drive-thru/"
									>
			
				Single Parent Scholarship Fund of NWA holds annual event as drive-thru
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/single-parent-scholarship-fund-of-nwa-holds-annual-event-as-drive-thru/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5748359"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/4007049622824BC59F6C44FE723367FD.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543764"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/master-infant-survival-swim-instructor-gives-life-saving-advice/"
									>
			
				Master Infant Survival Swim Instructor gives life saving advice for kids
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/master-infant-survival-swim-instructor-gives-life-saving-advice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5744988"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Baby-swimming.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543088"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/knwa/camp-mount-sequoyah-reporting-no-covid-19-outbreaks-after-summer-camps/"
									>
			
				Camp Mount Sequoyah reporting no COVID-19 outbreaks after summer camps
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/knwa/camp-mount-sequoyah-reporting-no-covid-19-outbreaks-after-summer-camps/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5743379"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/seq.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="537081"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/preschool-offering-new-program-to-aide-in-distanced-learning-for-elementary-students/"
									>
			
				Preschool offering new program to aide in distanced learning for elementary students
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/preschool-offering-new-program-to-aide-in-distanced-learning-for-elementary-students/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=1137&#038;h=624&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=1137&amp;h=624&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=1137&amp;h=624&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=1137&amp;h=624&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/cd.png?w=1137&amp;h=624&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="535893"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/knwa/which-covid-19-test-to-take-antigen-tests-can-provide-same-day-results/"
									>
			
				Which COVID-19 test to take? Antigen tests can provide same-day results
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/knwa/which-covid-19-test-to-take-antigen-tests-can-provide-same-day-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5728346"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Dillaha.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="534557"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/crawford-county-holds-first-mass-covid-19-testing-event/"
									>
			
				Crawford County holds mass COVID-19 testing event
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/crawford-county-holds-first-mass-covid-19-testing-event/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5727073"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Crawford-COunty-Testing.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="534520"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/adh-partners-with-veterans-healthcare-system-to-offer-covid-19-testing/"
									>
			
				ADH partners with Veterans Healthcare System to offer COVID-19 testing
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/adh-partners-with-veterans-healthcare-system-to-offer-covid-19-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5727065"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Veteran-Testing-Event.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		


	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="534409"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/arkansas-state-police-investigating-an-in-custody-death-in-sebastian-county/"
									>
			
				Arkansas State Police Investigating an in-custody death in Sebastian County
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/arkansas-state-police-investigating-an-in-custody-death-in-sebastian-county/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/lights-1-1.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="534027"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/67th-annual-war-eagle-fair-postponed-to-2021/"
									>
			
				67th Annual War Eagle Fair postponed to 2021
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/67th-annual-war-eagle-fair-postponed-to-2021/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/08/Story_3190676_ver1.0-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531703"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/the-dotted-pig-gets-creative-to-keep-sales-up-amid-a-historic-low-gdp/"
									>
			
				The Dotted Pig gets creative to keep sales up amid a historic low GDP
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/the-dotted-pig-gets-creative-to-keep-sales-up-amid-a-historic-low-gdp/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5721861"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/dotted-pig.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="527465"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/april-hamm-nwa-listings/fayetteville-community-resource-division-offering-rent-and-utility-assistance/"
									>
			
				Fayetteville Community Resource Division offering rent and utility assistance
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/april-hamm-nwa-listings/fayetteville-community-resource-division-offering-rent-and-utility-assistance/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=1650&#038;h=1275&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=1650&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=1650&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/07/113486258_10163858415855282_1410182615067629986_o.jpg?w=1650&amp;h=1275&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-226" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nwahomepage.com/" rel="home">
					<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" alt="KNWA and KFTA" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAFOX24">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					
<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
<li id="menu-item-374339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374339"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-374341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374341"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">FCC Station Profiles</a></li>
<li id="menu-item-374332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374332"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/NexstarCCCertification.pdf">Closed Caption Certification</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374335"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/KNWA-KFTA-KXNW-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nwahomepage.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "DAVID RISING, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"comatose-russian-dissident-visited-by-wife-aide-in-germany"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=83)}({14:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},83:function(t,e,n){t.exports=n(84)},84:function(t,e,n){"use strict";n.r(e);var o=n(14);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=57dc07afa4937f254e48'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"db4ef3b9fe","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=fe1ead7365d32747244b'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=232b531f084373d1e96b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nwahomepage.com\/news\/national\/comatose-russian-dissident-visited-by-wife-aide-in-germany\/"}
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202034.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794897',post:'568019',tz:'-5',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '568019' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"222037236","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIAFQDAWkRDRAX","queueTime":0,"applicationTime":854,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
