
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/nwahomepage"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nwahomepage.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Report: Images show latest 'attack' on Ethiopia refugee camp","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"CARA ANNA, Associated Press","description":"NAIROBI, Kenya (AP) \u2014 New satellite images of a refugee camp in Ethiopia\u2019s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the latest \u201cintentional attack\u201d by fighters. The report by the U.K.-based DX Open Network nonprofit, shared with The Associated Press, says \u201cit is [&hellip;]","publicationDate":"2021-01-17T03:21:04-06:00","lastModifiedDate":"2021-01-17T06:43:43-06:00","publicationDayOfWeek":"Sunday","categoryList":["National"],"primaryCategory":"National","tagList":[],"wordCount":476,"paragraphCount":11,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":793698,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"primaryCategoryId":6,"persistentId":"nxs-90-article-793698"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/","ampUrl":"https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/amp\/","urlHostname":"https:\/\/www.nwahomepage.com","urlSlug":"report-images-show-latest-attack-on-ethiopia-refugee-camp","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"KNWA FOX24","callSign":"KNWA and KFTA","domainName":"www.nwahomepage.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-11"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/" || "";
var cats = "National" || "";
var bob_kw = "" || "";
var bob_desc = "NAIROBI, Kenya (AP) \u2014 New satellite images of a refugee camp in Ethiopia\u2019s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the latest \u201cintentional attack\u201d by fighters. The report by the U.K.-based DX Open Network nonprofit, shared with The Associated Press, says \u201cit is [&hellip;]" || "";
var bob_story_author = "CARA ANNA, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-11","event":"dlReady","paragraphCount":11,"wordCount":476,"authorName":"CARA ANNA, Associated Press","imageCount":0,"siteName":"KNWA FOX24","publishDateString":"Sun Jan 17 2021","publishTimeString":"03:21 AM CST","originalContent":false,"classifyText":[],"categories":"National","primaryCategory":"National","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"KNWA FOX24","logo":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2020\/01\/cropped-KNWA-Fox-Site-Header-GFX.png"}},"name":"KNWA FOX24","description":"NAIROBI, Kenya (AP) \u2014 New satellite images of a refugee camp in Ethiopia\u2019s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the latest \u201cintentional attack\u201d by fighters. The report by the U.K.-based DX Open Network nonprofit, shared with The Associated Press, says \u201cit is [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nwahomepage.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/","headline":"Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp","datePublished":"2021-01-17T09:21:04+00:00","dateModified":"2021-01-17T12:43:43+00:00","author":[{"@type":"Person","name":"CARA ANNA, Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.nwahomepage.com\/wp-content\/uploads\/sites\/90\/2021\/01\/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg","name":"This satellite photo combo provided Sunday Jan. 17, 2021 by Planet Labs, Inc. shows the destruction of U.N. World Food Program warehouses at the Shimelba refugee camp in Ethiopia&#8217;s Tigray region on Jan. 5, 2021, bottom center left, and before it was destroyed on Dec. 10, 2020, top. Starvation threatens the survivors of fighting in Tigray, and authorities say more than 4.5 million people need emergency food. Food supplies have been a target in the conflict, experts say. (2021 Planet Labs, Inc via AP)"},"articleSection":"National","genre":["National"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp | KNWA FOX24</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/","page_slug":"report-images-show-latest-attack-on-ethiopia-refugee-camp","page_type":"story","page_category":"national","article_id":793698,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='NAIROBI, Kenya (AP) — New satellite images of a refugee camp in Ethiopia’s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the latest “intentional attack” by fighters. The report by the U.K.-based DX Open Network nonprofit, shared with The Associated Press, says “it is [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='15UPw8QlrzcLLMHWsxriqNdMejFNG26cADCvoaTBSyE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.7.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=16b873e10565ec0bbcf0' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=371007a7fefded2b7eef' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=1a5bd5263714d7ce6243' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=b47c173f7feff498966c' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=5c5b79713a9b718f8767' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nwahomepage.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"802fbb9ff853ba93a9a3ff64e1f22aeb"}};
</script>
<script src='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.nwahomepage.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nwahomepage.com/news/national/report-images-show-latest-attack-on-ethiopia-refugee-camp/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=793698' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fnational%2Freport-images-show-latest-attack-on-ethiopia-refugee-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fnews%2Fnational%2Freport-images-show-latest-attack-on-ethiopia-refugee-camp%2F&#038;format=xml" />


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-17 03:21:04" />
<meta name="sailthru.title" content="Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp" />
<meta name="sailthru.author" content="CARA ANNA, Associated Press" />
<meta name="sailthru.description" content="NAIROBI, Kenya (AP) — New satellite images of a refugee camp in Ethiopia’s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the latest “intentional attack” by fighters. The report by the U.K.-based DX Open Network nonprofit, shared with The Associated Press, says “it is [&hellip;]" />
<meta name="sailthru.image.full" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg" />
<meta name="sailthru.image.thumb" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=46" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.nwahomepage.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.nwahomepage.com/news/national/report-images-show-latest-attack-on-ethiopia-refugee-camp/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp" />
<meta property="og:url" content="https://www.nwahomepage.com/news/national/report-images-show-latest-attack-on-ethiopia-refugee-camp/" />
<meta property="og:description" content="NAIROBI, Kenya (AP) — New satellite images of a refugee camp in Ethiopia’s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the lat…" />
<meta property="article:published_time" content="2021-01-17T09:21:04+00:00" />
<meta property="article:modified_time" content="2021-01-17T12:43:43+00:00" />
<meta property="og:site_name" content="KNWA FOX24" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=1280" />
<meta name="twitter:title" content="Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp" />
<meta name="twitter:description" content="NAIROBI, Kenya (AP) — New satellite images of a refugee camp in Ethiopia’s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the lat…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-793698 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA FOX24</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Springdale</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">27&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62220"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look 🕵️🔎</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-329356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329356"><a href="https://www.nwahomepage.com/news/around-the-region/">Around the Region</a></li>
	<li id="menu-item-374433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374433"><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/">Coronavirus 🦠</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Your Local Election HQ 🗳️</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">Live Streams 📺</a></li>
	<li id="menu-item-481326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481326"><a href="https://www.nwahomepage.com/news/local-news/">Local News</a></li>
	<li id="menu-item-425055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-425055"><a href="https://www.nwahomepage.com/i-love-nwa/">I Love NWA 💞</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National News 🇺🇸</a></li>
	<li id="menu-item-400908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400908"><a href="https://www.nwahomepage.com/northwest-arkansas-news/">Northwest Arkansas News</a></li>
	<li id="menu-item-400905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-400905"><a href="https://www.nwahomepage.com/river-valley-news/">River Valley News</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC 🇺🇸</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/victims-daughter-remembers-her-father-ahead-of-former-va-pathologist-sentencing-hearing/"
					class="article-list__article-link"
														>
			
				Victim&#8217;s daughter remembers her father ahead of former VA pathologist sentencing hearing
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/victims-daughter-remembers-her-father-ahead-of-former-va-pathologist-sentencing-hearing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait vilynx_enabled"
			data-vilynx-id="LIN_6204657"
	>
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/history-making-woman-kicker-invited-to-biden-inauguration/"
					class="article-list__article-link"
														>
			
				History-making woman kicker invited to Biden inauguration
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/twitter-suspends-us-congresswoman-over-election-fraud-claims/"
					class="article-list__article-link"
														>
			
				Twitter suspends US congresswoman over election fraud claims
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/amid-fears-of-insider-attack-fbi-vetting-guard-troops-in-dc/"
					class="article-list__article-link"
														>
			
				Amid fears of &#8216;insider&#8217; attack, FBI vetting Guard troops in DC
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/health/coronavirus/map-arkansas-pharmacies-providing-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				MAP: Arkansas pharmacies providing the COVID-19 vaccine
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61195"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-454078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-454078"><a href="https://www.nwahomepage.com/super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-731439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-731439"><a href="https://www.nwahomepage.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-749957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749957"><a href="https://www.nwahomepage.com/closings-admin/">Closings Login</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Live stream</a></li>
	<li id="menu-item-453961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-453961"><a href="https://www.nwahomepage.com/viewer-weather-photos/">Viewer Weather Photos</a></li>
	<li id="menu-item-322834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322834"><a href="https://www.nwahomepage.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-426672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426672"><a href="https://www.nwahomepage.com/weather/weather-101/">Weather 101</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">Weather Call</a></li>
	<li id="menu-item-529525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529525"><a href="https://www.nwahomepage.com/weather/weather-word-of-the-week/">Weather Word of the Week</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News🐗</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting🐗</a></li>
	<li id="menu-item-454831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454831"><a href="https://www.nwahomepage.com/pigtrail-highlights-from-home/">Highlights From Home</a></li>
	<li id="menu-item-173809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173809"><a href="https://www.nwahomepage.com/hog-football-stats/">2020🏈Schedule &#038; Stats</a></li>
	<li id="menu-item-633543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-633543"><a href="https://www.nwahomepage.com/ultimate-tailgate-givewaway/">Ultimate Tailgate Giveaway🏈</a></li>
	<li id="menu-item-606021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-606021"><a href="https://www.nwahomepage.com/pro-football-challenge-2/">Pro Football Challenge</a></li>
	<li id="menu-item-319237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319237"><a href="https://www.nwahomepage.com/pig-trail-nation-live-stream/">PTN Live Stream</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-338262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338262"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-595315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-595315"><a href="https://www.nwahomepage.com/the-big-game/">The Big Game</a></li>
	<li id="menu-item-702981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-702981"><a href="https://www.nwahomepage.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608"><a href="https://www.nwahomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-178580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178580"><a href="https://www.nwahomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/sec-power-rankings-01-17-21-alabama-tennessee-lsu-miss-state-trend-up-hogs-down/"
					class="article-list__article-link"
														>
			
				SEC Power Rankings (01/17/21): Alabama, Tennessee, LSU, Miss State trend up; Hogs down
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hoop-hogs-recruiting-notebook-warren-2-moores-wolfenbarger-ware-updates/"
					class="article-list__article-link"
														>
			
				Hoop Hogs recruiting notebook: Warren, 2 Moores, Wolfenbarger, &#038; Ware updates
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/dewitts-logan-moss-commits-to-arkansas-as-preferred-walk-on/"
					class="article-list__article-link"
														>
			
				DeWitt&#8217;s Logan Moss Commits to Arkansas as Preferred Walk-on
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/greenwood-linebacker-jordan-hanna-commits-to-razorbacks/"
					class="article-list__article-link"
														>
			
				Greenwood  Linebacker Jordan Hanna Commits to Razorbacks
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-792343" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-792343"><a href="https://www.nwahomepage.com/shape-up-with-smoothie-king-contest/">Smoothies for a YEAR 🥤</a></li>
	<li id="menu-item-735985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-735985"><a href="https://www.nwahomepage.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-448016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448016"><a href="https://www.nwahomepage.com/energizer-super-weather-kid/">Energizer Super Weather Kid</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Canada Dry Snap Of The Day</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-514970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514970"><a href="https://www.nwahomepage.com/back-to-class/">Back to Class ✏️</a></li>
	<li id="menu-item-382810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382810"><a href="https://www.nwahomepage.com/bike-eureka-springs/">Bike Eureka Springs🚵‍♂️</a></li>
	<li id="menu-item-785902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785902"><a href="https://www.nwahomepage.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar🗓️</a></li>
	<li id="menu-item-777660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777660"><a href="https://www.nwahomepage.com/finding-a-family/">Finding a Family 👨‍👩‍👦‍👦</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">General Mills Doing Good</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple🍏</a></li>
	<li id="menu-item-708709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-708709"><a href="https://www.nwahomepage.com/hot-holiday-toys/">Hot Holiday Toys</a></li>
	<li id="menu-item-750132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750132"><a href="https://www.nwahomepage.com/lone-star-nye/">Lone Star NYE🎉</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-620261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-620261"><a href="https://www.nwahomepage.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-136952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136952"><a href="https://www.nwahomepage.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-612025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-612025"><a href="https://www.nwahomepage.com/news/take-this-job-and-love-it/">Take This Job and Love It 👷🏻‍♂️👮🏽‍♀️</a></li>
	<li id="menu-item-736012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-736012"><a href="https://www.nwahomepage.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-696148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696148"><a href="https://www.nwahomepage.com/weird-news-2/">Weird News</a></li>
	<li id="menu-item-613711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-613711"><a href="https://www.nwahomepage.com/who-to-know/">Who To Know</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-answer/">You Ask, We Answer🕵️</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-181469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181469"><a href="https://www.nwahomepage.com/tag/idrive-crain/">iDrive Crain</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-703468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-703468"><a href="https://www.nwahomepage.com/news/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-426184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-426184"><a href="https://www.nwahomepage.com/get-it-to-go-nwa/">Get It to Go NWA</a></li>
	<li id="menu-item-707402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-707402"><a href="https://www.nwahomepage.com/hot-holiday-toys/">Hot Holiday Toys</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/an-adventure-at-the-ozark-highlands-nature-center/"
					class="article-list__article-link"
														>
			
				An Adventure at the Ozark Highlands Nature Center
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/an-adventure-at-the-ozark-highlands-nature-center/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6199178"
	>
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ADVENTURE-CENTER.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/celebrating-the-life-legacy-of-dr-martin-luther-king-jr/"
					class="article-list__article-link"
														>
			
				Celebrating the Life &#038; Legacy of Dr. Martin Luther King Jr.
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/celebrating-the-life-legacy-of-dr-martin-luther-king-jr/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6199158"
	>
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/MLK-JR..jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/hot-topics-remembering-siegfried-inauguration-news-the-scoop-on-a-new-puppy-ice-cream/"
					class="article-list__article-link"
														>
			
				Hot Topics: Remembering Siegfried, Inauguration News, &#038; the Scoop on a New Puppy Ice Cream
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/happening-in-nwa-a-springdale-athlete-reaches-a-milestone-virtual-events-to-better-yourself/"
					class="article-list__article-link"
														>
			
				Happening in NWA: A Springdale Athlete Reaches a Milestone &#038; Virtual Events to Better Yourself
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/hot-topics-new-binge-worth-shows-wandavision-everyone-is-doing-great/"
					class="article-list__article-link"
														>
			
				Hot Topics: New Binge-Worth Shows &#8220;WandaVision&#8221; &#038; &#8220;Everyone is Doing Great&#8221;
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/the-stars-align-for-an-inaugural-film-festival-in-fort-smith/"
					class="article-list__article-link"
														>
			
				The Stars Align for an Inaugural Film Festival in Fort Smith
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-507346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507346"><a href="https://www.nwahomepage.com/hancock-vet-clinics/">Hancock Vet Clinics🐶🐱</a></li>
	<li id="menu-item-756430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756430"><a href="https://www.nwahomepage.com/genesiscare/">Landmark Cancer Center</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Your Health</a></li>
</ul>
</div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us 📲</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us 📋</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Job Alerts 📋</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help 📡</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected 📺</a></li>
	<li id="menu-item-323863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323863"><a href="https://www.nwahomepage.com/tv-schedule-nbc/">TV Schedule – NBC</a></li>
	<li id="menu-item-323862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323862"><a href="https://www.nwahomepage.com/tv-schedule-fox-24/">TV Schedule – Fox 24</a></li>
	<li id="menu-item-323864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323864"><a href="https://www.nwahomepage.com/tv-schedule-mynetworktv/">TV Schedule – MyNetworkTV</a></li>
	<li id="menu-item-380895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380895"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-530002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-530002"><a href="https://www.nwahomepage.com/jobs/">Job Alert</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-540490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540490"><a href="https://www.nwahomepage.com/find-a-job/">Job Alert Board</a></li>
	<li id="menu-item-540430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540430"><a href="https://www.ziprecruiter.com/knwakfta">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget widget--has-z-index-stacking-reset acm_ad_zones" data-component="dropzoneWidget"><!-- --></section><section id="custom_html-110" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-793698 feed_post type-feed_post status-publish has-post-thumbnail hentry category-national" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Report: Images show latest &#8216;attack&#8217; on Ethiopia refugee camp	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>CARA ANNA, Associated Press</span></p>
		
					Posted: <time datetime="2021-01-17T03:21:04-06:00">Jan 17, 2021 / 03:21 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-17T06:43:43-06:00">Jan 17, 2021 / 06:43 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper portrait"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/fd60be16b4e34f1d87bfb76cc4eaf4c1.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>This satellite photo combo provided Sunday Jan. 17, 2021 by Planet Labs, Inc. shows the destruction of U.N. World Food Program warehouses at the Shimelba refugee camp in Ethiopia&#8217;s Tigray region on Jan. 5, 2021, bottom center left, and before it was destroyed on Dec. 10, 2020, top. Starvation threatens the survivors of fighting in Tigray, and authorities say more than 4.5 million people need emergency food. Food supplies have been a target in the conflict, experts say. (2021 Planet Labs, Inc via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>NAIROBI, Kenya (AP) — New satellite images of a refugee camp in Ethiopia’s embattled Tigray region show more than 400 structures have been badly damaged in what a research group believes is the latest “intentional attack” by fighters.</p>

<p>The report by the U.K.-based DX Open Network nonprofit, shared with The Associated Press, says “it is likely that the fire events of 16 January are yet another episode in a series of military incursions on the camp as reported by (the United Nations refugee agency).”</p>

<p>The Shimelba camp is one of four that hosted 96,000 refugees from nearby Eritrea when fighting erupted in early November between Ethiopian forces and those of the defiant Tigray region. The fighting has swept through the camps and two of them, including Shimelba, remain inaccessible to aid workers. Many refugees have fled.</p>

<p>On Thursday, U.N. refugee chief Filippo Grandi cited recent satellite imagery of fires and other destruction at the two inaccessible camps as “concrete indications of major violations of international law.”</p>

<p>On Sunday the U.N. refugee agency urged that it be given access to the camps. </p>

<p>“Until November, 8,700 refugees were registered in Shimelba. We have no information on how many refugees were still in the camp last week,” U.N. refugee agency spokesman Chris Melzer said in an email. “We still have no access to the two northern camps, Shimelba and Hitsats (25,248 refugees registered in November). We demand access since the refugees are without supplies for two and a half months now and we are extremely concerned. We also saw satellite pictures and heard frightening reports. But since we don’t have access we cannot confirm them.”</p>

<p>The new report says the satellite images show “smoldering ruins, blackening of structures and collapsed roofs.” The structures, it said, “match the profile of mud-brick dwellings constructed by the refugees themselves. The attackers likely split into multiple groups going door to door to set fires inside buildings,&#8221; consistent with previous attacks on the Hitsats camp, which also is inaccessible.</p>

<p>Neither the U.N. nor DX Open Network has blamed anyone for the attacks, but the presence of troops from Eritrea, a bitter enemy of the Tigray region’s now-fugitive leaders, has caused alarm. Grandi noted “many reliable reports and firsthand accounts” of abuses including the forced return of refugees to Eritrea.</p>

<p>The day after Grandi’s statement, Eritrean Information Minister Yemane Gebremeskel tweeted that “UNHCR seems to indulge, yet again, in another bout of gratuitous &amp; irresponsible smear campaigns against Eritrea.” He said Eritrea rejects the “forced repatriation of ‘refugees.'&#8221;</p>

<p>Eritrea has been described by human rights groups as one of the world&#8217;s most repressive countries. Thousands of people have fled the country over the years to avoid a system of military conscription.</p>

<p>Fighting continues in parts of the Tigray region. Thousands of people have been killed and more than 2 million displaced.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114882"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/national/navalnys-arrest-adds-to-tension-between-russia-and-the-west/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="794651"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Navalny&#8217;s arrest adds to tension between Russia and the West
					</h3>
	
						<footer class="article-list__article-byline">
				by GEIR MOULSON and DARIA LITVINOVA, Associated Press <span class="sep">/</span> <time datetime="2021-01-18T03:02:05-06:00">Jan 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>MOSCOW (AP) — Russian opposition leader Alexei Navalny's arrest as he arrived in Moscow after recovering from his poisoning with a nerve agent drew criticism from Western nations and calls for his release, with Germany's foreign minister on Monday calling it “incomprehensible.”</p>
<p>Navalny was detained at passport control at Moscow's Sheremetyevo airport after flying in Sunday evening from Berlin, where he was treated following the poisoning in August that he blames on the Kremlin. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Alexei Navalny"
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/ee256932d0b14c30becf309f62e8443b.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/national/israel-trades-pfizer-doses-for-medical-data-in-vaccine-blitz/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="794589"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Israel trades Pfizer doses for medical data in vaccine blitz
					</h3>
	
						<footer class="article-list__article-byline">
				by ILAN BEN ZION, Associated Press <span class="sep">/</span> <time datetime="2021-01-18T01:29:56-06:00">Jan 18, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>JERUSALEM (AP) — After sprinting ahead in the race to inoculate its population against the coronavirus, Israel has struck a deal with Pfizer, promising to share vast troves of medical data with the international drug giant in exchange for the continued flow of its hard-to-get vaccine.</p>
<p>Proponents say the deal could allow Israel to become the first country to vaccinate most of its population, while providing valuable research that could help the rest of the world. But critics say the deal raises major ethical concerns, including possible privacy violations and a deepening of the global divide that enables wealthy countries to stockpile vaccines as poorer populations, including Palestinians in the Israeli-occupied West Bank and Gaza, have to wait longer to be inoculated.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/a298fe39a057407090055cee5bbe23d4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/news/national/what-biden-can-and-cant-get-from-an-evenly-divided-senate/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="794569"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				What Biden can and can&#8217;t get from an evenly divided Senate
					</h3>
	
						<footer class="article-list__article-byline">
				by ANDREW TAYLOR, Associated Press <span class="sep">/</span> <time datetime="2021-01-17T23:55:14-06:00">Jan 17, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON (AP) — So what does a 50-50 Senate get President-elect Joe Biden?</p>
<p>Washington has barely had time to process the implications of Democratic control after two Georgia runoff elections that are delivering the Senate to Democrats. Hours after the races were decided, a mob of zealots ransacked the U.S. Capitol and reshaped the national and political landscape. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="792230"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/victims-daughter-remembers-her-father-ahead-of-former-va-pathologist-sentencing-hearing/"
					class="article-list__article-link"
														>
			
				Victim&#8217;s daughter remembers her father ahead of former VA pathologist sentencing hearing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/victims-daughter-remembers-her-father-ahead-of-former-va-pathologist-sentencing-hearing/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6204657"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3-2.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794540"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/history-making-woman-kicker-invited-to-biden-inauguration/"
					class="article-list__article-link"
														>
			
				History-making woman kicker invited to Biden inauguration
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/history-making-woman-kicker-invited-to-biden-inauguration/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/3aef9d67991844adb743a40a174be8c7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794530"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/twitter-suspends-us-congresswoman-over-election-fraud-claims/"
					class="article-list__article-link"
														>
			
				Twitter suspends US congresswoman over election fraud claims
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/twitter-suspends-us-congresswoman-over-election-fraud-claims/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21013614292930.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794427"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/amid-fears-of-insider-attack-fbi-vetting-guard-troops-in-dc/"
					class="article-list__article-link"
														>
			
				Amid fears of &#8216;insider&#8217; attack, FBI vetting Guard troops in DC
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/amid-fears-of-insider-attack-fbi-vetting-guard-troops-in-dc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=1024&#038;h=711&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=1024&amp;h=711&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=1024&amp;h=711&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=1024&amp;h=711&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP21017746658026.jpg?w=1024&amp;h=711&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="789258"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/health/coronavirus/map-arkansas-pharmacies-providing-the-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				MAP: Arkansas pharmacies providing the COVID-19 vaccine
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/health/coronavirus/map-arkansas-pharmacies-providing-the-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&#038;h=395&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&amp;h=395&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&amp;h=395&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&amp;h=395&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&amp;h=395&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&amp;h=395&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/pharmacy_map2.png?w=680&amp;h=395&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794344"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/uams-hospitalizations-among-younger-arkansans-on-the-rise/"
					class="article-list__article-link"
														>
			
				UAMS: Hospitalizations among younger Arkansans on the rise
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/uams-hospitalizations-among-younger-arkansans-on-the-rise/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/11/021cf9e5fe3a4813aebf28e8f25e1ab0-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794352"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/explaining-the-orange-and-green-dots-on-the-top-right-of-your-iphone-screen/"
					class="article-list__article-link"
														>
			
				Explaining the orange and green dots on the top-right of your iPhone screen
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/explaining-the-orange-and-green-dots-on-the-top-right-of-your-iphone-screen/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/3677ba41802c4958882e9c801a2661c2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="16" height="14" viewBox="0 0 16 14"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="gallery_small_carousel_button_default" data-name="gallery small carousel button default" class="cls-1" d="M828 1055h12v10h-12v-10zm2 2h8v6h-8v-6zm4 12h10v-10h-2v8h-8v2z" transform="translate(-828 -1055)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Gallery</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="793959"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/weather/daily-weather-forecasts/sunday-january-17-evening-forecast/"
					class="article-list__article-link"
														>
			
				Sunday, January 17 Evening Forecast
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/weather/daily-weather-forecasts/sunday-january-17-evening-forecast/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6203925"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/evening-image-11.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="790409"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/arkansas-national-guard-sending-troops-to-d-c-to-support-inauguration-security/"
					class="article-list__article-link"
														>
			
				Arkansas National Guard sending 500 troops to D.C. to support inauguration security
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/arkansas-national-guard-sending-troops-to-d-c-to-support-inauguration-security/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6203890"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Arkansas-National-Guard-sized-large-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794255"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/biden-team-preps-for-inauguration-while-lawmakers-look-ahead-to-impeachment-trial-of-president-trump/"
					class="article-list__article-link"
														>
			
				Biden team preps for inauguration while lawmakers look ahead to impeachment trial of President Trump
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/biden-team-preps-for-inauguration-while-lawmakers-look-ahead-to-impeachment-trial-of-president-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6203851"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/9f2446c9ae0f4577a6e3bc9c4bfc23fa-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794218"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/health/coronavirus/governor-asa-hutchinson-to-receive-first-dose-of-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Governor Asa Hutchinson to receive first dose of COVID-19 vaccine
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/health/coronavirus/governor-asa-hutchinson-to-receive-first-dose-of-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6203880"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/AP20204690564069-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794207"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/northwest-arkansas-news/local-pop-up-holiday-bar-gives-back/"
					class="article-list__article-link"
														>
			
				Local pop-up holiday bar gives back
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/northwest-arkansas-news/local-pop-up-holiday-bar-gives-back/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=883&#038;h=499&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=883&amp;h=499&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=883&amp;h=499&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=883&amp;h=499&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=883&amp;h=499&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/12/holidaze2.jpg?w=883&amp;h=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794186"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/coronavirus-in-arkansas-976-new-cases-1875-new-recoveries/"
					class="article-list__article-link"
														>
			
				Coronavirus in Arkansas: 976 new cases, 1,875 new recoveries
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/coronavirus-in-arkansas-976-new-cases-1875-new-recoveries/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6203883"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/10/Arkansas-COVID-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794152"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/powerball-jackpot-grows-to-730m-mega-millions-to-be-850m/"
					class="article-list__article-link"
														>
			
				Powerball jackpot grows to $730M; Mega Millions to be $850M
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/powerball-jackpot-grows-to-730m-mega-millions-to-be-850m/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/Powerball-1-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794122"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/pro-trump-demonstrators-some-armed-start-descending-on-michigan-ohio-and-south-carolina-statehouses/"
					class="article-list__article-link"
														>
			
				Pro-Trump demonstrators, some armed, start descending on Michigan, Ohio and South Carolina statehouses
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/pro-trump-demonstrators-some-armed-start-descending-on-michigan-ohio-and-south-carolina-statehouses/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/IMG_7015-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="794136"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/vice-president-elect-harris-to-resign-her-senate-seat-monday/"
					class="article-list__article-link"
														>
			
				Vice President-elect Harris to resign her Senate seat Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/vice-president-elect-harris-to-resign-her-senate-seat-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2021/01/KAMALA-HARRIS-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nwahomepage.com/" rel="home">
					<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=90 90w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=120 120w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=180 180w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="KNWA and KFTA" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAFOX24">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					
<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
<li id="menu-item-374339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374339"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-587497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-587497"><a href="http://newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-374341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374341"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">FCC Station Profiles</a></li>
<li id="menu-item-374332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374332"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/NexstarCCCertification.pdf">Closed Caption Certification</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374335"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/KNWA-KFTA-KXNW-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.nwahomepage.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "CARA ANNA, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"report-images-show-latest-attack-on-ethiopia-refugee-camp"}'   data-path='/5678/nx.knwa/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 73 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.nwahomepage.com\/wp-admin\/admin-ajax.php","ajax_nonce":"53e95b5a2a","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.nwahomepage.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.7.3' id='hurrytimer-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=027dabeab0d546c9e27f' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"549b34ac89","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45be25b624be7f4acd2e' id='ns-global-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e0ed087d07176b60a0e3' id='ns-article-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=bfa7e395035e3eb6403e' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nwahomepage.com\/news\/national\/report-images-show-latest-attack-on-ethiopia-refugee-camp\/"}
</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=46071347760219a0d1a5' id='ns-video-playlist-js-js'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=5b5de55f6f8e532f9be7' id='ns-weather-js-js'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202103.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794897',post:'793698',tz:'-6',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '793698' ]);
</script>

</body>
</html>
