
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="e1ad80fc-8c4f-4e68-9c6a-43b5a612378f"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nwahomepage.com\/sports\/big-race-daytona\/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy\/" || "";
var cats = "Big Race - Daytona" || "";
var bob_kw = "" || "";
var bob_desc = "DAYTON BEACH, Fla. (WGHP) \u2014 Ricky Stenhouse Jr. is gearing up for a career first: starting from the pole at the upcoming Daytona 500. Stenhouse, alongside Alex Bowman, has one of the two cars locked into the field as drivers race to qualify for the other 38 spots. This strong start comes after Roush Racing [&hellip;]" || "";
var bob_story_author = "Justyn Melrose and Danny Harnden" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.nwahomepage.com\/sports\/big-race-daytona\/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wfla\/video\/video_studio\/979\/20\/02\/11\/4317644\/4317644_20B0A18C0799419495B4423ECD93F8D7_200211_4317644_Ricky_Stenhouse_Jr__Talks_Daytona_6000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nwahomepage.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5WBWJC");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>‘Couldn’t have wrote it up any better’: NASCAR driver Ricky Stenhouse Jr. talks Dayton 500 strategy | KNWA FOX24</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Feed" href="https://www.nwahomepage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KNWA FOX24 &raquo; Comments Feed" href="https://www.nwahomepage.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nwahomepage.com\/sports\/big-race-daytona\/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy\/","page_slug":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy","page_type":"story","page_category":"big_race_daytona","article_id":380961,"subpath":"\/sports\/big_race___daytona"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='DAYTON BEACH, Fla. (WGHP) — Ricky Stenhouse Jr. is gearing up for a career first: starting from the pole at the upcoming Daytona 500. Stenhouse, alongside Alex Bowman, has one of the two cars locked into the field as drivers race to qualify for the other 38 spots. This strong start comes after Roush Racing [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='cQCm-HtV7IccCARDbl608QuuJ-YiUaPJZUId56LhdFE' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nwahomepage.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #3F5EDB;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nwahomepage.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/global.0e0d912bfb6d019bf1dc.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/css/article.61161ae1a75d1c1b14b4.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nwahomepage.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.1.1' media='all' />
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.nwahomepage.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nwahomepage.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nwahomepage.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nwahomepage.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.wfla.com/sports/big-race-daytona/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy/" />
<link rel='shortlink' href='https://www.nwahomepage.com/?p=380961' />
<link rel="alternate" type="application/json+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fsports%2Fbig-race-daytona%2Fcouldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nwahomepage.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nwahomepage.com%2Fsports%2Fbig-race-daytona%2Fcouldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="269193847335" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nwahomepage.com/sports/big-race-daytona/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘Couldn’t have wrote it up any better’: NASCAR driver Ricky Stenhouse Jr. talks Dayton 500 strategy" />
<meta property="og:url" content="https://www.nwahomepage.com/sports/big-race-daytona/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy/" />
<meta property="og:description" content="DAYTON BEACH, Fla. (WGHP) — Ricky Stenhouse Jr. is gearing up for a career first: starting from the pole at the upcoming Daytona 500. Stenhouse, alongside Alex Bowman, has one of the two cars locke…" />
<meta property="article:published_time" content="2020-02-11T19:07:47+00:00" />
<meta property="article:modified_time" content="2020-02-11T19:07:47+00:00" />
<meta property="og:site_name" content="KNWA FOX24" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘Couldn’t have wrote it up any better’: NASCAR driver Ricky Stenhouse Jr. talks Dayton 500 strategy" />
<meta name="twitter:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/1837A11BC4B24F0583A98C41078F9444.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/1837A11BC4B24F0583A98C41078F9444.jpg?w=800&amp;h=450&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/1837A11BC4B24F0583A98C41078F9444.jpg?w=800&#038;h=450&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="‘Couldn’t have wrote it up any better’: NASCAR driver Ricky Stenhouse Jr. talks Dayton 500 strategy" />
<meta name="twitter:description" content="DAYTON BEACH, Fla. (WGHP) — Ricky Stenhouse Jr. is gearing up for a career first: starting from the pole at the upcoming Daytona 500. Stenhouse, alongside Alex Bowman, has one of the two cars locke…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/12/cropped-KNWA-app-icon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-380961 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5WBWJC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nwahomepage.com/" rel="home">KNWA FOX24</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nwahomepage.com/" rel="home">
						<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" alt="Big Race - Daytona" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nwahomepage.com/weather/">
							<span class="site-header__weather-region">Springdale</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">41&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-93581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93581"><a href="https://www.nwahomepage.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-62220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62220"><a href="https://www.nwahomepage.com/news/knwa/">KNWA</a></li>
	<li id="menu-item-62221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62221"><a href="https://www.nwahomepage.com/myfox24/">FOX24</a></li>
	<li id="menu-item-96474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96474"><a href="https://www.nwahomepage.com/around-arkansas/">Around Arkansas</a></li>
	<li id="menu-item-329356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329356"><a href="https://www.nwahomepage.com/news/around-the-region/">Around the Region</a></li>
	<li id="menu-item-374433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374433"><a href="https://www.nwahomepage.com/lifestyle/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-61190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61190"><a href="https://www.nwahomepage.com/election/your-local-election/">Election HQ</a></li>
	<li id="menu-item-93703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93703"><a href="https://www.nwahomepage.com/live-streams/">Live Streams</a></li>
	<li id="menu-item-61191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61191"><a href="https://www.nwahomepage.com/news/national/">National</a></li>
	<li id="menu-item-61192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61192"><a href="https://www.nwahomepage.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-329343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-329343"><a href="https://www.nwahomepage.com/news/take-this-job-and-love-it/">Take This Job and Love It</a></li>
	<li id="menu-item-260390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-260390"><a href="https://www.nwahomepage.com/video-center/">Video Center</a></li>
	<li id="menu-item-61193" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61193"><a href="https://www.nwahomepage.com/washington/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-61701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61701"><a href="https://www.nwahomepage.com/news/weird-news/">Weird News</a></li>
	<li id="menu-item-230914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230914"><a href="https://www.nwahomepage.com/news/you-ask-we-investigate/">You Ask, We Investigate</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/two-river-valley-suspects-arrested-after-breaking-into-vehicles/"
									>
			
				Two River Valley suspects arrested after breaking into vehicles
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/news/knwa/two-river-valley-suspects-arrested-after-breaking-into-vehicles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/van-buren-thefts.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/river-valley-news/van-buren-police-officer-volunteers-for-daddy-daughter-dance/"
									>
			
				Van Buren police officer volunteers for &#8220;daddy-daughter dance&#8221;
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/naturals-look-to-hire-staff-ahead-of-opening-day/"
									>
			
				Naturals look to hire staff ahead of Opening Day
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/around-the-region/police-search-for-person-of-interest-after-attempted-abduction-in-northeast-oklahoma/"
									>
			
				Police search for person of interest after attempted abduction in northeast Oklahoma
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/first-drug-approved-by-fda-to-treat-kids-peanut-allergies-pioneered-at-arkansas-childrens-research-institute/"
									>
			
				First drug approved by FDA to treat kids&#8217; peanut allergies pioneered at Arkansas Children’s Research Institute
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33"><a href="https://www.nwahomepage.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61195"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
	<li id="menu-item-61196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61196"><a href="https://www.nwahomepage.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-310143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310143"><a href="https://www.nwahomepage.com/weather/closings/">Closings &#038; Delays</a></li>
	<li id="menu-item-311591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-311591"><a href="https://www.nwahomepage.com/closings-admin/">Post Your Closings Here</a></li>
	<li id="menu-item-165258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165258"><a href="https://www.nwahomepage.com/weather/cameras/">Weather Cameras</a></li>
	<li id="menu-item-61203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61203"><a href="https://www.nwahomepage.com/weather/livestream/">Live stream</a></li>
	<li id="menu-item-61198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61198"><a href="https://www.nwahomepage.com/weather/super-weather-kid/">Super Weather Kid</a></li>
	<li id="menu-item-271304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271304"><a href="https://www.nwahomepage.com/biking-forecast/">Biking Forecast</a></li>
	<li id="menu-item-322834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-322834"><a href="https://www.nwahomepage.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-165341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165341"><a href="https://www.nwahomepage.com/weather/weather-guests/">Weather Guests</a></li>
	<li id="menu-item-61200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61200"><a href="https://www.nwahomepage.com/weather/weatherteam/">Weather Team</a></li>
	<li id="menu-item-61201" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61201"><a href="https://www.nwahomepage.com/weather/weatherradios/">Weather Radios</a></li>
	<li id="menu-item-61202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61202"><a href="https://www.nwahomepage.com/weather/weathercall/">Weather Call</a></li>
</ul>
</div></div></li>
<li id="menu-item-93855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-93855"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-231200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-231200"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/">Pig Trail Nation News</a></li>
	<li id="menu-item-96467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-96467"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/">Hog Recruiting</a></li>
	<li id="menu-item-173809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173809"><a href="https://www.nwahomepage.com/hog-football-stats/">2019 Schedule &#038; Stats</a></li>
	<li id="menu-item-319237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-319237"><a href="https://www.nwahomepage.com/pig-trail-nation-live-stream/">PTN Live Stream</a></li>
	<li id="menu-item-273704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273704"><a href="https://www.nwahomepage.com/sports/pig-trail-nation/ask-mike/">Ask Mike</a></li>
	<li id="menu-item-238905" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-238905"><a href="https://www.hogville.net/">Hogville</a></li>
	<li id="menu-item-377485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377485"><a href="https://www.nwahomepage.com/sports/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-61484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61484"><a href="https://www.nwahomepage.com/fearless-friday/fearless-friday-nwa/">Fearless Friday NWA</a></li>
	<li id="menu-item-338262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-338262"><a href="https://www.nwahomepage.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-238608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-238608"><a href="https://www.nwahomepage.com/sports/sec-football/">SEC Football</a></li>
	<li id="menu-item-178580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178580"><a href="https://www.nwahomepage.com/sports/silver-star-nation/">Silver Star Nation</a></li>
	<li id="menu-item-136048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136048"><a href="https://www.nwahomepage.com/news/national-sports/">National Sports</a></li>
	<li id="menu-item-173798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173798"><a href="https://www.nwahomepage.com/ncaaa/">NCAA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/arkansas-impresses-head-coach-at-high-school-of-four-star-recruit-inked-by-hogs/"
									>
			
				Arkansas Impresses Head Coach at High School of Four-Star Recruit Inked by Hogs
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/arkansas-impresses-head-coach-at-high-school-of-four-star-recruit-inked-by-hogs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/Andy-Boykin.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/talented-offensive-linemen-inside-state-for-sam-pittman-brad-davis/"
									>
			
				Talented Offensive Linemen Inside State for Sam Pittman, Brad Davis
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/sec-power-rankings-2-10-20-hogs-tumble-after-two-ot-losses/"
									>
			
				SEC Power Rankings (2/10/20): Hogs tumble after two OT losses
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/class-of-2022-could-be-next-great-one-for-state-of-arkansas/"
									>
			
				Class of 2022 Could be Next Great One for State of Arkansas
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/ptns-ask-mike-segment-february-10th/"
									>
			
				PTN&#8217;s &#8220;Ask Mike&#8221; Segment &#8211; February 10th
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35"><a href="https://www.nwahomepage.com/contests/">Contests</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-346398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346398"><a href="https://www.nwahomepage.com/watch-and-win/">Watch and Win</a></li>
	<li id="menu-item-342838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342838"><a href="https://www.nwahomepage.com/shopping-spree/">Allen&#8217;s Food Market Shopping Spree</a></li>
	<li id="menu-item-359010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-359010"><a href="https://www.nwahomepage.com/big-game-charity-kickoff-challenge/">Big Game Charity Kickoff Challenge</a></li>
	<li id="menu-item-354997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-354997"><a href="https://www.nwahomepage.com/big-game-trivia/">Big Game Trivia</a></li>
	<li id="menu-item-370411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370411"><a href="https://www.nwahomepage.com/mens-grooming-experience-from-the-gents-place-bentonville/">Men&#8217;s Grooming Experience</a></li>
	<li id="menu-item-95681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95681"><a href="https://www.nwahomepage.com/snap-of-the-day/">Bai Snap Of The Day</a></li>
	<li id="menu-item-61550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61550"><a href="https://www.nwahomepage.com/weather/super-weather-kid/">Super Weather Kid</a></li>
	<li id="menu-item-366637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366637"><a href="https://www.nwahomepage.com/turpentine-creek-wild-about-you-2-day-getaway/">Turpentine Creek &#8216;Wild About You&#8217;Getaway</a></li>
</ul>
</div></div></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36"><a href="https://www.nwahomepage.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-310215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-310215"><a href="https://www.nwahomepage.com/news/a-closer-look/">A Closer Look</a></li>
	<li id="menu-item-226859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-226859"><a href="https://www.nwahomepage.com/biking-the-ozarks/">Biking the Ozarks</a></li>
	<li id="menu-item-374414" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-374414"><a href="https://www.nwahomepage.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-123617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123617"><a href="http://www.nwahomepage.com/calendar/#/">Community Calendar</a></li>
	<li id="menu-item-61636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61636"><a href="https://www.nwahomepage.com/community/doinggood/">General Mills Doing Good</a></li>
	<li id="menu-item-179781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179781"><a href="https://www.nwahomepage.com/miracle/">Give Kids a Miracle</a></li>
	<li id="menu-item-61638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61638"><a href="https://www.nwahomepage.com/golden-apple/">Golden Apple</a></li>
	<li id="menu-item-340272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340272"><a href="https://www.nwahomepage.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-340273" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340273"><a href="https://www.nwahomepage.com/lottery/">Lottery</a></li>
	<li id="menu-item-61640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61640"><a href="https://www.nwahomepage.com/community/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-335328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-335328"><a href="https://www.nwahomepage.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-136952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136952"><a href="https://www.nwahomepage.com/news/special-report/">Special Report</a></li>
	<li id="menu-item-366636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-366636"><a href="https://www.nwahomepage.com/souper-bowl-of-caring/">Souper Bowl of Caring</a></li>
	<li id="menu-item-217679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-217679"><a href="https://www.nwahomepage.com/news/nwa-spotlight/supplier-community/">Supplier Community</a></li>
	<li id="menu-item-61872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61872"><a href="https://nwahomepagedeals.com/">NWA Homepage Deals</a></li>
	<li id="menu-item-61870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61870"><a href="https://www.nwahomepage.com/news/nwa-spotlight/">NWA Spotlight</a></li>
	<li id="menu-item-61871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61871"><a href="http://arjobsonline.com/">ARJobsOnline</a></li>
</ul>
</div></div></li>
<li id="menu-item-63257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-63257"><a href="https://www.nwahomepage.com/lifestyle/good-day-nwa/">Good Day NWA</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-370415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-370415"><a href="https://www.nwahomepage.com/mens-grooming-experience-from-the-gents-place-bentonville/">Men&#8217;s Grooming Experience</a></li>
	<li id="menu-item-181469" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-181469"><a href="https://www.nwahomepage.com/tag/idrive-crain/">iDrive Crain</a></li>
	<li id="menu-item-274110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274110"><a href="https://www.nwahomepage.com/news/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-136168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136168"><a href="https://www.nwahomepage.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-95697" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-95697"><a href="https://www.nwahomepage.com/tag/tasty-tuesday/">Tasty Tuesday</a></li>
	<li id="menu-item-330613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-330613"><a href="https://knwanews.secondstreetapp.com/What-Holiday-Movie-Are-You/questions/2410640?allow-full-viewport=true">What Holiday Movie Are You?</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-valentines-day-dinner-date-sponsored-by-tazikis/"
									>
			
				Good Day NWA: Valentine&#8217;s Day Dinner Date Sponsored by Taziki&#8217;s
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-valentines-day-dinner-date-sponsored-by-tazikis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/tazikis.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-taking-advantage-of-low-rates-sponsored-by-rock-mortgage/"
									>
			
				Good Day NWA: Taking Advantage of Low Rates Sponsored by Rock Mortgage
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-taking-advantage-of-low-rates-sponsored-by-rock-mortgage/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/rock-mortgage.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-dwayne-the-rock-johnsons-daughter-to-join-wwe/"
									>
			
				Good Day NWA: Dwayne &#8220;The Rock&#8221; Johnson&#8217;s Daughter to join WWE
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-happening-in-nwa-tuesday-february-11/"
									>
			
				Good Day NWA: Happening in NWA Tuesday, February 11
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/good-day-nwa-92nd-annual-academy-awards-recap/"
									>
			
				Good Day NWA: 92nd Annual Academy Awards Recap
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/lifestyle/good-day-nwa/good-day-nwa-green-mt-coffee-roasters-single-origin-flavors/"
									>
			
				Good Day NWA: Green Mt. Coffee Roasters Single Origin Flavors
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-147104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-147104"><a href="https://www.nwahomepage.com/ask-the-expert/">Advice Network</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-329989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329989"><a href="https://www.nwahomepage.com/bills-fence-company/">Bill&#8217;s Fence Company</a></li>
	<li id="menu-item-277057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-277057"><a href="https://www.nwahomepage.com/dr-earl-md/">Dr. Earl MD</a></li>
	<li id="menu-item-61875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61875"><a href="https://www.nwahomepage.com/nwa-urology/">NWA Urology</a></li>
	<li id="menu-item-256989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256989"><a href="https://www.nwahomepage.com/smile-shoppe/">Smile Shoppe</a></li>
	<li id="menu-item-61878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61878"><a href="https://www.nwahomepage.com/marketplace/solera-dental-spa/">Solera Dental Spa</a></li>
	<li id="menu-item-61700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61700"><a href="https://www.nwahomepage.com/your-health/">Your Health</a></li>
	<li id="menu-item-281614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281614"><a href="https://www.nwahomepage.com/wave-rural-connect/">WAVE Rural Connect</a></li>
</ul>
</div></div></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="https://www.nwahomepage.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-61908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61908"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-259489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259489"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar/1/refreshFacet/318c8bb6f553100021d223d9780d30be">Work For Us</a></li>
	<li id="menu-item-233802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233802"><a href="https://www.nwahomepage.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-61910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61910"><a href="https://www.nwahomepage.com/alerts/">Sign Up for Text Alerts</a></li>
	<li id="menu-item-61905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61905"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
	<li id="menu-item-61907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61907"><a href="https://www.nwahomepage.com/stay-connected/">Stay Connected</a></li>
	<li id="menu-item-323863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323863"><a href="https://www.nwahomepage.com/tv-schedule-nbc/">TV Schedule – NBC</a></li>
	<li id="menu-item-323862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323862"><a href="https://www.nwahomepage.com/tv-schedule-fox-24/">TV Schedule – Fox 24</a></li>
	<li id="menu-item-323864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-323864"><a href="https://www.nwahomepage.com/tv-schedule-mynetworktv/">TV Schedule – MyNetworkTV</a></li>
	<li id="menu-item-380895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380895"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.nwahomepage.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="acm_ad_zones-2" class="widget acm_ad_zones"><script type="text/javascript" src=""></script></section><section id="media_image-2" class="widget widget_media_image"><img width="1200" height="150" src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/BigRaceDaytona.jpg?w=1200" class="image wp-image-63479  attachment-1200x150 size-1200x150" alt="" style="max-width: 100%; height: auto;" srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/BigRaceDaytona.jpg 1200w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/BigRaceDaytona.jpg?resize=300,38 300w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/BigRaceDaytona.jpg?resize=768,96 768w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/BigRaceDaytona.jpg?resize=1024,128 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></section><section id="custom_html-110" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-380961 post type-post status-publish format-standard has-post-thumbnail hentry category-big-race-daytona" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		‘Couldn’t have wrote it up any better’: NASCAR driver Ricky Stenhouse Jr. talks Dayton 500 strategy	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nwahomepage.com/sports/big-race-daytona/">Big Race - Daytona</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Justyn Melrose and Danny Harnden</p>
		
					Posted: <time datetime="2020-02-11T13:07:47-06:00">Feb 11, 2020 / 01:07 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-02-11T13:07:47-06:00">Feb 11, 2020 / 01:07 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4317644","autoplay":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.nwahomepage.com/","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"knwa","ns_st_pu":"Nexstar","c3":"knwa","ns_st_ge":""},"ad":{"ns_st_st":"knwa","ns_st_pu":"Nexstar","c3":"knwa","ns_st_ge":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.knwa/sports/big_race___daytona&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.nwahomepage.com/sports/big-race-daytona/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4317644%26cmsid%3D380961%26pid%3D380961%26vidcat%3D/sports/big_race___daytona%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.nwahomepage.com/sports/big-race-daytona/couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy/%26correlator%3D1581457859.2794%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wfla/video/video_studio/979/20/02/11/4317644/4317644_20B0A18C0799419495B4423ECD93F8D7_200211_4317644_Ricky_Stenhouse_Jr__Talks_Daytona_6000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>DAYTON BEACH, Fla. (WGHP) — Ricky Stenhouse Jr. is gearing up for a career first: starting from the pole at the upcoming Daytona 500. </p>



<p>Stenhouse, alongside Alex Bowman, has one of the two cars locked into the field as drivers race to qualify for the other 38 spots. </p>



<p>This strong start comes after Roush Racing dropped him last season. </p>



<p> &#8220;It was a shock, for sure,&#8221; Stenhouse said. &#8220;I definitely didn&#8217;t see it coming. Didn&#8217;t have any conversation prior to the news of telling me, which was 30 minutes before everybody else knew.&#8221;</p>



<p>Now, he&#8217;s driving the #47 Kroger Chevrolet for JTG Daugherty Racing.</p>



<p>&#8220;I couldn&#8217;t have wrote it up any better, the way we started this season,&#8221; he said. &#8220;&#8230; Everybody this offseason was working so hard to make sure that we built the best race cars that we could bring down here to Daytona for myself and my teammate, Ryan Priest, and they did a great job. I mean, they work their butts off, and I appreciate all that effort.&#8221;</p>



<p>Going into this race, instead of fighting to reach the top spot, Stenhouse will be fighting to keep it. </p>



<p>&#8220;It&#8217;s so tough, this race is,&#8221; he said. &#8220;You got people that pit on different strategies throughout the segments of the race, and It&#8217;s all working yourself and setting yourself up for that last run of the race.&#8221;</p>



<p>Above all, he said he&#8217;s planning to stay out of trouble and make no mistakes. </p>



<figure class="wp-block-image"><img src="https://myfox8.com/wp-content/uploads/sites/17/2020/02/GettyImages-1205138202.jpg" alt="" class="wp-image-687076" /><figcaption>Ricky Stenhouse Jr. looks on during qualifying for the NASCAR Cup Series 62nd Annual Daytona 500 at Daytona International Speedway on February 09, 2020 in Daytona Beach, Florida. (Photo by Brian Lawdermilk/Getty Images)</figcaption></figure>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114882"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Big Race - Daytona Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/sports/big-race-daytona/kyle-larson-hopes-to-keep-making-big-moves-in-daytona/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kyle Larson hopes to keep making big moves in Daytona
					</h3>
	
			<footer class="article-list__article-byline">
			by Dan Lucas <span class="sep">/</span> <time datetime="2020-02-11T15:08:32-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTONA BEACH, Fla. (WFLA) - Driver Kyle Larson found his groove in 2019, ending a winless stretch on the Monster Energy NASCAR Cup Series with a playoff victory at Dover. </p>
<p>It was Larson’s first win since the 2017 season.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/sports/big-race-daytona/kevin-harvick-knows-what-it-feels-like-to-celebrate-daytona-500-in-victory-lane/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Kevin Harvick knows what it feels like to celebrate Daytona 500 in Victory Lane
					</h3>
	
			<footer class="article-list__article-byline">
			by Dan Lucas <span class="sep">/</span> <time datetime="2020-02-11T15:07:29-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTONA BEACH, Fla. (WFLA) - Driver Kevin Harvick knows how tough it is to win at Daytona International Speedway. He also knows what it feels like to celebrate the Daytona 500 in Victory Lane.</p>
<p>Harvick won the race in 2007 and has come close to a second victory. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/kevin-harvick-wfla.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nwahomepage.com/sports/big-race-daytona/matt-dibenedetto-to-prove-hes-more-than-just-a-cute-nickname-in-nascar/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Matt DiBenedetto to prove he&#8217;s more than just a cute nickname in NASCAR
					</h3>
	
			<footer class="article-list__article-byline">
			by Dan Lucas <span class="sep">/</span> <time datetime="2020-02-11T13:47:47-06:00">Feb 11, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>DAYTONA BEACH, Fla. (WFLA) - A popular driver with the catchy nickname "DiBurrito" -- Matt DiBenedetto would love to become known as a Daytona 500 champion. </p>
<p>DiBenedetto knows how to run at Daytona International Speedway, battling in the Duels in 2019, earning the ninth spot in the starting Daytona 500 grid. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/matt-dibenedetto-wfla.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-64" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/arkansas-impresses-head-coach-at-high-school-of-four-star-recruit-inked-by-hogs/"
									>
			
				Arkansas Impresses Head Coach at High School of Four-Star Recruit Inked by Hogs
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/sports/pig-trail-nation/hog-recruiting/talented-offensive-linemen-inside-state-for-sam-pittman-brad-davis/"
									>
			
				Talented Offensive Linemen Inside State for Sam Pittman, Brad Davis
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/national/bag-of-tiny-dead-birds-seized-from-passenger-arriving-in-us-from-china/"
									>
			
				Bag of tiny dead birds seized from passenger arriving in US from China
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/knwa/body-found-at-fayetteville-waste-facility/"
									>
			
				UPDATE: Person identified; Body found at Fayetteville waste facility
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/eureka-pizza-offering-1000-gourmet-valentines-day-pizza/"
									>
			
				Fayetteville pizza chain offering $1000 Valentine&#8217;s Day pie
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			</div>


			</section>
			</section><section id="custom_html-69" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div style="border: 1px solid #DEDEDE;width: 300px;height: 250px;text-align: center;background-color: #E8E8E8;font-family: 'Open Sans', 'Helvetica Neue', 'Arial', sans-serif; overflow: hidden; position: relative;">
  <img src="https://s3.amazonaws.com/static.mobilelocalnews.com/images/app_3356/branding/3356_icon_1024_app_icon_1565034624.PNG" style="z-index: 10;width: 100px;margin: 40px auto 40px auto;position: relative;">
  <a href="http://marketplace-redirect.doapps.com/3356" target="_blank" style="z-index: 999;position: relative;background-color: #508AC8;border-radius: 5px;color: #ffffff;width: 80%;display: block;text-align: center;padding: 15px;font-size: 20px;margin: 0 auto 0 auto;text-decoration: none;" rel="noopener noreferrer">Get the mobile app!</a>
  <div style="width: 300px; height: 141px; background-color: #e1e1e1; position: absolute; top: 125px; left: 106px; -moz-transform:rotate(45deg); -ms-transform:rotate(45deg); -webkit-transform: rotate(45deg);z-index: 5; transform: rotate(45deg);"></div>
</div></div></div></section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-43" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/miracle/knwa-and-fox24-to-host-give-kids-a-miracle-telethon-benefiting-arkansas-childrens-northwest/"
									>
			
				KNWA and FOX24 to host Give Kids a Miracle Telethon benefiting Arkansas Children’s Northwest
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/miracle/">Miracle</a> / <time datetime="2020-02-04T15:29:24-06:00">1 week ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nwahomepage.com/miracle/knwa-and-fox24-to-host-give-kids-a-miracle-telethon-benefiting-arkansas-childrens-northwest/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/give-kids-telethon-2020.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/mens-grooming-experience-from-the-gents-place-bentonville/"
									>
			
				Men&#8217;s Grooming Experience Gents Place Bentonville Giveaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/contests/">Contests</a> / <time datetime="2020-01-29T16:33:33-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/news/turpentine-creek-wild-about-yougetaway/"
									>
			
				Turpentine Creek ‘Wild About You’Getaway
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/news/">News</a> / <time datetime="2020-01-29T14:23:33-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nwahomepage.com/souper-bowl-of-caring/"
									>
			
				Souper Bowl of Caring
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nwahomepage.com/dont-miss/">Don&#039;t Miss</a> / <time datetime="2020-01-27T17:17:52-06:00">2 weeks ago</time>		</footer>
	
	
	
	</div>

		</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nwahomepage.com/dont-miss/">
			More Don&#039;t Miss
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.nwahomepage.com/" rel="home">
				<img src="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/01/cropped-KNWA-Fox-Site-Header-GFX.png" alt="KNWA/KFTA" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/KNWAnews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/KNWAnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/knwanews/">
					<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCsQxtMGJ5qKg7Ov1DEIyqoQ">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@knwa.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/knwa-fox24-news/id641349012">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwahomepage">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/nwa-weather-authority-powered/id835244863">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.nwaweather">
						<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-93847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93847"><a href="https://www.nwahomepage.com/knwa/">KNWA</a></li>
<li id="menu-item-102701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102701"><a href="https://www.nwahomepage.com/news-myfox24/">FOX24</a></li>
<li id="menu-item-93849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93849"><a href="https://www.nwahomepage.com/news/">News</a></li>
<li id="menu-item-93850" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93850"><a href="https://www.nwahomepage.com/weather/">Weather</a></li>
<li id="menu-item-93851" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93851"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-93852" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93852"><a href="https://www.nwahomepage.com/about-us/">About Us</a></li>
<li id="menu-item-374339" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374339"><a href="https://www.nwahomepage.com/tv-schedule/">TV Schedule</a></li>
<li id="menu-item-374341" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374341"><a href="https://www.nwahomepage.com/signal-reception-help/">Signal Reception Help</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-365538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365538"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-94012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94012"><a href="https://www.nwahomepage.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-94014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94014"><a href="https://www.nwahomepage.com/advertise-with-us/">Advertise With Us</a></li>
<li id="menu-item-94015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94015"><a href="https://www.nwahomepage.com/contact-us/">Contact Us</a></li>
<li id="menu-item-94016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94016"><a href="https://www.nwahomepage.com/tv-station-information/">FCC Station Profiles</a></li>
<li id="menu-item-374332" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374332"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2019/06/NexstarCCCertification.pdf">Closed Caption Certification</a></li>
<li id="menu-item-374335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-374335"><a href="https://www.nwahomepage.com/wp-content/uploads/sites/90/2020/02/KNWA-KFTA-KXNW-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Public File</a></li>
<li id="menu-item-380894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-380894"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.nwahomepage.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Big Race - Daytona";
	_sf_async_config.authors = "Justyn Melrose and Danny Harnden";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.knwa","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"big_race_daytona","kw":"couldnt-have-wrote-it-up-any-better-nascar-driver-ricky-stenhouse-jr-talks-dayton-500-strategy"}'   data-path='/5678/nx.knwa/sports/big_race___daytona'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.nwahomepage.com\/wp-json\/","nonce":"6910a41947","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/global.2f63b0b3f9e355cb6808.bundle.min.js?ver=1.0'></script>
<script src='https://www.nwahomepage.com/wp-content/themes/nexstar/client/build/js/article.c117ac4717209d10264b.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.nwahomepage.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202007.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162794897',post:'380961',tz:'-6',srv:'www.nwahomepage.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794897', '380961' ]);
</script>

</body>
</html>
